ROPY
Stamgast
  • 56Reacties
  • 0Oplossingen
  • 20Likes

Wanneer is nieuwe download snelheid actief

Ik heb vorige week mijn abo aangepast naar  500 Mbit/s, als ik echter nu een speedtest doe en download/upload check dan haal ik bij lange na die snelheid niet, sterker nog ik zou al 250 Mbit/s moeten hebben en die haal ik zelfs bij lange na niet.

Wanneer kan ik verwachten na aanpassingen abo dat die snelheid gehaald wordt?

En ja, ik heb de disclaimer gelezen dat ze geen 100% 500Mbit/s kunnen garanderen maar toch zeker wel een bepaald % ervan. Ik haal nu nog geen 20, dat is wel een heel laag % vind ik.

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
anoniemforum
Super Expert
Super Expert
  • 5857Reacties
  • 396Oplossingen
  • 1032Likes

heb je al een andere utp kabel geprobeerd tussen de Orbi en de connectbox of een andere lan poort

Bekijk in context

29 Reacties 29
tobiastheebe
Super Expert
Super Expert
  • 3923Reacties
  • 209Oplossingen
  • 1324Likes

Heb je al eens een test gedaan via een directe, bekabelde verbinding met het modem? Zo ja, wat is hiervan het resultaat?

Je kunt het beste de sites speedtest.net en dslreports.com gebruiken hiervoor.

N.B.: Ik zie in een vorig topic gestart door jou, dat je een verouderde hoofdaansluiting (AOP en splitter) hebt. Ik verwacht dat je (weer) gebruik kunt maken van de volledige snelheden zodra deze vervangen zijn.

ROPY
topicstarter
Stamgast
  • 56Reacties
  • 0Oplossingen
  • 20Likes

Vrijdag komt de monteur, focus daarvan lijkt te zijn dat hij aan de slag gaat om Mediabox XL werkend te krijgen. ETU weg, poa-01-b erin en nieuw kabeltje. Of hij ook apo gaat aanpassen weet ik niet. Maar heeft dit alles ook impact op de internet snelheid? De modem is nl al wel vervangen  of wordt die door etu en apo ook geknepen?

tobiastheebe
Super Expert
Super Expert
  • 3923Reacties
  • 209Oplossingen
  • 1324Likes

Door de verouderde hoofdaansluiting kan het modem niet op de door Ziggo toegewezen snelheden werken en kan een stabiele verbinding niet worden gegarandeerd.

Ook het AOP is verouderd en dient door de monteur te worden vervangen.

ROPY
topicstarter
Stamgast
  • 56Reacties
  • 0Oplossingen
  • 20Likes

Goed om te weten en gelukkig gaat monteur dit vrijdag allemaal oplossen.

Ik zat al tijdje op 250Mb en wel vaker geklaagd over snelheid. Nooit echt goede response gehad en dus zelf maar met boosters, extenders en splitters aan de slag gegaan. Nu blijkt dat eigenlijk bij overgang naar 250Mb ik dit advies al had moeten krijgen. Maar goed …. het is nu bekend en er kan wat aan gedaan worden.

 

Bedankt forum!!

Gianna
Community Moderator
Community Moderator
  • 2553Reacties
  • 178Oplossingen
  • 344Likes

Goedemiddag @ROPY, welkom op de Community! 

Goed dat je ons heb gevonden met je vraag en dat de juiste acties om het op te lossen al zijn uitgezet.  Laat je ons weten hoe het is gegaan met de monteursafspraak? 

ROPY
topicstarter
Stamgast
  • 56Reacties
  • 0Oplossingen
  • 20Likes

Net een https://www.speedcheck.org/nl/ gedaan maar kom slechts op download 19.87 Mbps en upload 30.61 Mbps en latentie 42.3 ms.  Lijkt me niet genoeg, ik zou 500 moeten hebben op download en 40 bij upload. 

ROPY
topicstarter
Stamgast
  • 56Reacties
  • 0Oplossingen
  • 20Likes
En dit is resultaat via speedtest.net

 

tobiastheebe
Super Expert
Super Expert
  • 3923Reacties
  • 209Oplossingen
  • 1324Likes

Hoe ziet de hoofdaansluiting er nu uit?

ROPY
topicstarter
Stamgast
  • 56Reacties
  • 0Oplossingen
  • 20Likes

Als ik LAN kabel gebruik, direct aangesloten op de connectbox dan heb ik dit.

Al heel veel hoger dan via WIFI, maar nog steeds geen 500.

 

  1. Wat te doen om deze hoge snelheid ook met wifi te krijgen?
  2. Wat te doen om naar die 500 te komen waarvoor ik betaal?

 

Even ter info, ik heb een Orbi die ik direct verbonden heb met mijn connectbox, die verzorgt dus mijn WIFI netwerk. Boven in mijn huis staat een Orbi satelliet. Door het huis heen heb ik 3 Fritz extenders die de dekking verder door het huis moeten verspreiden.

 

De speedtest op WIFI heb ik in de nabijheid gedaan van mijn Orbi beneden (dus die bij de connectbox staat)

ROPY
topicstarter
Stamgast
  • 56Reacties
  • 0Oplossingen
  • 20Likes

Als ik trouwens met mijn connectbox verbind dan krijg ik dit:

Ook al hoger dus dan als ik via Orbi ga. Je zou haast zeggen, ga dan maar over naar Connectbox, maar dan heb ik niks aan die dure Orbi. Dat zal toch niet?

 

ROPY
topicstarter
Stamgast
  • 56Reacties
  • 0Oplossingen
  • 20Likes

Hoe ziet de hoofdaansluiting er nu uit? 

 

De originele kabel (die dikke groene) komt nu binnen via nieuwe AOP (oude is dus weg). Daar zit nu een poa-01-b op met een directe nieuwe kabel van POA naar de connectbox en een nieuwe kabel direct naar de splitter/versterker voor de TV's. De oude ETU is weg, dat was nodig voor verkeer twee kanten op.

 

Ik heb wel de Orbi weer aangesloten op de Connectbox, die had ik nl speciaal gekocht om goede wifi te krijgen. Die lijkt nu echter eerder het signaal te knijpen dan dat het beter is. Mogelijk iets met settings?

RoWi.
Expert
Expert
  • 7686Reacties
  • 328Oplossingen
  • 1887Likes

Ah dit topic, dat onderscheid van meten via wifi of bekabeld is van groot belang om het probleem te vinden.

Met welk apparaat wordt gemeten wat zijn daarvan de specificaties. De instellingen bepalen zeker de maximaal haalbare snelheden de Orbi zal niks knijpen, dit is een  zaak van instellingen en hardware specificaties. Naast het probleem wat er al was.

 

ROPY
topicstarter
Stamgast
  • 56Reacties
  • 0Oplossingen
  • 20Likes

Test gedaan met laptop HP elitebook via USB-c aansluiting naar UTP op de connectbox

 

Ik heb trouwens ook nog even de utp verbinding direct op de orbi en de satelliet gemaakt en die geeft 92 Mbs.

 

Als heel stuk beter dan de 20 via wifi over Orbi maar minder dan de wifi over connectbox en al veel minder dan via utp direct op connectbox.

 

Orbi kent 2.4 en 5.0 GHz channels, meeste staat op 5.0 maar aantal op 2.4GHz. Ik begreep al dat 2.4 stuk langzamer is dus ik ga kijken hoe ik de belangrijkste apparaten op 5.0 krijg.

 

Maar test gedaan op 2.4Ghz, via wifi dus ca 20 en via UTP ca 90 

RoWi.
Expert
Expert
  • 7686Reacties
  • 328Oplossingen
  • 1887Likes

Via 2,4 ghz is 72 Mb prima haalbaar met de juiste hardware zelfs tegen de 150 Mbps. 

Via utp zou je veel dichter tegen de 500Mbps moeten komen. Zelfs de eerdere 245 Mbis in mijn ogen te laag. Is elke Orbi bedraad verbonden aan de Connect box?

 

anoniemforum
Super Expert
Super Expert
  • 5857Reacties
  • 396Oplossingen
  • 1032Likes
ROPY
topicstarter
Stamgast
  • 56Reacties
  • 0Oplossingen
  • 20Likes

Printscreen van de speedtest? Ik heb de speedtest resultaten in deze vraag al eerder gedeeld. 

ROPY
topicstarter
Stamgast
  • 56Reacties
  • 0Oplossingen
  • 20Likes

Ik heb wat andere blogs zitten lezen en mij bekruipt het gevoel dat de Ziggo Connectbox en de Orbi elkaar niet zo aardig vinden en dat daar in de communicatie dingen foutgaan waardoor ik geen goede doorgave krijg van de bandbreedte van de connectbox naar de Orbi. Op zich jammer als dat zo is, Orbi is nl best duur, maar als de oplossing is, Orbi er tussenuit, de Connectbox als wifi netwerk inzetten en de Fritz versterkers koppelen aan de connectbox, dan kan ik daarmee leven en verkoop ik de Orbi wel.

 

Zou echter wel heel mooi zijn als ik de Orbi gewoon kan blijven inzetten en ik ook van de max capaciteit kan genieten. Ik heb niet voor niets gekozen (en betaald) voor de max capaciteit van wat Ziggo kan leveren.

RoWi.
Expert
Expert
  • 7686Reacties
  • 328Oplossingen
  • 1887Likes

@ROPY het gaat niet om de speedtest, het gaat om gegevens uit de Connectbox zelf als je de link volgt wijst zich dat zelf.

Is de orbi ingesteld als accespunt of als router? De Connectbox in bridge laten zetten zou de oplossing kunnen zijn. 

De snelheid bedraad is waar je voor betaald wifi valt daar buiten.

ROPY
topicstarter
Stamgast
  • 56Reacties
  • 0Oplossingen
  • 20Likes

Gevonden, thx.

Bijgaand de resultaten, via wifi verbinding gedaan.

Uitgelicht topic