1
Vraag
2
Reacties
RensE

Level 1
  • 2Posts
  • 0Oplossingen
  • 1Likes

Waarom werkt internet niet via het nieuwe modem?

Goede avond,

 

Ik heb op 28 Februari mijn verbinding gewijzigd van Max naar Giga. (600/60 naar 1000/100)

Op 1 maart kwam het vervangende Sagemcom/Connectbox v2+ modem binnen, deze vervangt het oude Compal/Connectbox v1 modem. Het pakket kwam inclusief een vervangende POA-254 splitter en een rood/rood kabeltje.

 

Het is mij niet gelukt om op het nieuwe modem internet te krijgen. (knippert rood) Ik heb naast de nieuwe splitter/kabel ook de oude POA 01-UPC splitter en groen/rode kabel geprobeerd.

Gelukkig werkt het oude modem momenteel nog wel icm de oude splitter.

 

Moet het modem nog geactiveerd worden of is er iets mis met de verbinding of modem?

Oplossing

Geaccepteerde oplossingen
tobiastheebe

Level 20
T.E.A.M.
  • 32837Posts
  • 2340Oplossingen
  • 16621Likes

** Moderator: bericht aangevuld ** 

 

Zijn het nieuwe modem en abonnement al zichtbaar in Mijn Ziggo? Zo niet, dan is de upgrade van het abonnement nog in behandeling en wacht de activatie van het nieuwe modem hierop. Je kunt het oude modem blijven gebruiken totdat hiermee geen internettoegang meer mogelijk en deze automatisch gedeactiveerd is.

 

Het modem is inderdaad nog niet geactiveerd, gelet op de 5/1 Mbps service flows. De actuele downstream/upstream-waarden zijn goed tot zeer goed. Je kunt het beste de POA-254 + F/F-kabel rood/rood gebruiken, gelet op de hoge signaalsterkte op het AOP is de 4 dB demping wenselijk. Bij de POA 01-UPC is sprake van een ontwerpfout in het plastic kapje die signaalproblemen kan veroorzaken door onvoldoende contact tussen AOP en splitter.

 

 

Bekijk in context

2 Reacties 2
tobiastheebe

Level 20
T.E.A.M.
  • 32837Posts
  • 2340Oplossingen
  • 16621Likes

** Moderator: bericht aangevuld ** 

 

Zijn het nieuwe modem en abonnement al zichtbaar in Mijn Ziggo? Zo niet, dan is de upgrade van het abonnement nog in behandeling en wacht de activatie van het nieuwe modem hierop. Je kunt het oude modem blijven gebruiken totdat hiermee geen internettoegang meer mogelijk en deze automatisch gedeactiveerd is.

 

Het modem is inderdaad nog niet geactiveerd, gelet op de 5/1 Mbps service flows. De actuele downstream/upstream-waarden zijn goed tot zeer goed. Je kunt het beste de POA-254 + F/F-kabel rood/rood gebruiken, gelet op de hoge signaalsterkte op het AOP is de 4 dB demping wenselijk. Bij de POA 01-UPC is sprake van een ontwerpfout in het plastic kapje die signaalproblemen kan veroorzaken door onvoldoende contact tussen AOP en splitter.

 

 

RensE
Topicstarter
Level 1
  • 2Posts
  • 0Oplossingen
  • 1Likes

Dat zal het waarschijnlijk zijn, de bestelling is nog in behandeling. Ik wacht het nog even af.

 

Bedankt voor de hulp!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic