1
Vraag
2
Reageer en help mee
Rene9

Stamgast
  • 5Posts
  • 0Oplossingen
  • 2Likes

WIFI SSID is 's nachts gewijzigd, maar niet door mij

De laatste paar weken is nu 2 keer mijn SSID 2.4 GHZ 's nachts gewijzigd naar een standaard ZIGGO naam, iets van Ziggo en een aantal numbers. Tevens is het password ook gewijzigd. Niet door mijzelf dus. Het vreemde is dat de SSID en password van de 5 GHZ niet wijzigt en nog steeds de goede naam en password heeft.

Weet niet of het de standaard naam van het modem is, had de gewijzigde naam niet opgeschreven.

Iemand hetzelfde ervaren of weet hoe dit komt ?

 

Groeten

Rene9

10 Reacties 10
Bert
Super Expert
Super Expert
  • 56544Posts
  • 3725Oplossingen
  • 13550Likes

Dat is een vreemd fenomeen.

Welk modem heb je in gebruik?

Heb je het modem al een keer 30 seconden van de stroom gehad?

Dan wijzigt er niets.

Of de resetknop 30 seconden ingedrukt gehouden achterop het modem?

Dan gaat alles terug naar zoals je het modem in huis hebt gekregen.

 

Rene9
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 2Likes

Ik heb de connectbox giga. Ik heb hem al eens 30 sec van de stroom gehad maar  wil hem juist niet resetten. Ik heb nu om te proberen smartwifi uitgezet.

Wim C.
Super Expert
Super Expert
  • 1860Posts
  • 71Oplossingen
  • 819Likes

@Rene9 het is inderdaad raar dat het modem zich ’s nachts een reset geeft, waardoor het ding wordt teruggezet naar de fabrieksinstellingen. Dat gebeurt blijkbaar op een rare manier, want

de 2,4 GHz SSID wordt teruggezet naar de oorspronkelijke fabrieksnaam en de 5 GHz SSID blijft gehandhaafd.

Ik denk dat wat @Bert oppert geen gekke suggestie is en om het modem terug naar de fabrieksinstellingen te zetten. Onder of bij het modem zit een sticker met de naam van de SSID en wachtwoorden. Dat is even gedoe, maar via het menu van het modem (GUI) kun je het netwerk weer scheiden (2.5 GHz en 5 GHz) en de namen en wachtwoorden invoeren zoals eerder.

AlexHelpt
Expert
Expert
  • 1420Posts
  • 235Oplossingen
  • 586Likes

Misschien kan een moderator later nog eens in de historie van het modem duiken, om te checken wat er is gebeurd.

Rene9
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 2Likes

Als het nog een keer optreedt zal ik eerst checken of het inderdaad de standaardinstelling zijn van de 2.4 ghz zoals vermeldt op de sticker aan de onderkant, ik weet nml nu nog niet of het inderdaad de standaardinstellingen zijn. Zo ja zal ik een volledige reset doen.

Rikst
Community Moderator
Community Moderator
  • 3048Posts
  • 260Oplossingen
  • 479Likes

Hoi @Rene9

 

Dat is een bijzonder verhaal. Hoe is het de laatste dagen gegaan? Zijn alle instellingen gelijk gebleven of ben je toch nog verrassingen tegen gekomen?

Rene9
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 2Likes

Laatste dagen zijn de instellingen gelijk gebleven, dus nu geen verrassingen. We wachten het nog even af.

Paul
Community Moderator
Community Moderator
  • 12258Posts
  • 990Oplossingen
  • 3385Likes

@Rene9 Dank voor het het delen van je bevindingen. We wachten je verdere bevindingen dan nog eventjes af en houden de vinger nog even aan de pols. 

Rene9
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 2Likes

Probleem niet meer voorgekomen. Blijft onduidelijk maar denk toch dat er iets bij Ziggo zelf is gebeurd wat mijn modem gewijzigd heeft.

Paul
Community Moderator
Community Moderator
  • 12258Posts
  • 990Oplossingen
  • 3385Likes

@Rene9 Fijn dat het probleem zich niet meer heeft voorgedaan. Wat het precies geweest is, is lastig terug te halen. We zijn in iedergeval blij dat het nu werkt zoals het hoort. Laat je het weten als we nog iets voor je kunnen doen?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic