1
Vraag
2
Reacties
gvaessen

Raadgever
  • 12Posts
  • 1Oplossingen
  • 4Likes

Verzenden van mail lukt niet meer via externe SMTP server

Sinds afgelopen week kan ik geen mail meer versturen via een SMTP server van Argewebhosting. Ik maak daar gebruik van een eigen mail domein via IMAP. Het versturen van mail via hun SMTP server: arg-plplcl12.argewebhosting.nl verliep tot afgelopen week vlekkeloos. Dit geldt overigens voor alle clients die daar gebruik van maken (Apple mail, iPhone maar ook Thunderbird en Outlook). Nu geven alle clients ongeveer dezelfde foutmelding, men kan de SMTP server niet meer vinden.

Als ik vervolgens een Internet verbinding maak via een hotspot op mijn telefoon werkt het wel. Het probleem zit dus ergens bij Ziggo. De helpdesk van Ziggo helpt me niet, ik heb hoop dat via deze community iemand me verder kan helpen? Alvast grote dank!

1 Oplossing

Geaccepteerde oplossingen
gvaessen
topicstarter
Raadgever
  • 12Posts
  • 1Oplossingen
  • 4Likes

Beste @efok en @Bert , het probleem is gevonden. Inderdaad een IP blokkade bij Argeweb. Een client in mijn netwerk probeerde op de achtergrond de argeweb servers te benaderen met een verkeerd wachtwoord. Daardoor ontstond op een bepaalt moment een blokkade. Grote dank, dit is gevonden door jullie aanwijzingen! Hulde.

Bekijk in context

21 Reacties 21
Bert
Super Expert
Super Expert
  • 57585Posts
  • 3832Oplossingen
  • 14037Likes

Mail met zoveel mogelijk info naar abuse@ziggo.nl zij beheren de spamfilter.

gvaessen
topicstarter
Raadgever
  • 12Posts
  • 1Oplossingen
  • 4Likes

Met dank. Is het jouw vermoeden dat de spamfilter de smtp server van Argeweb tegenhouden? Heb je suggestie met wat voor een informatie zij zijn geholpen?

Bert
Super Expert
Super Expert
  • 57585Posts
  • 3832Oplossingen
  • 14037Likes

Zoveel mogelijk informatie en gegevens wat je ervaart.

efok
Expert
Expert
  • 3429Posts
  • 187Oplossingen
  • 1189Likes

Beetje kort door de bocht wat ik hier lees. arg-plplcl12.argewebhosting.nl staat volledig los van Ziggo. Je hoort een andere SMTP gewoon te kunnen gebruiken. Via welke poort probeer je te verbinden?

Laat ook eens een traceroute zien naar arg-plplcl12.argewebhosting.nl.

gvaessen
topicstarter
Raadgever
  • 12Posts
  • 1Oplossingen
  • 4Likes

Alvast dank voor het meedenken. Ik maak gebruik van poort 578 en ik weet niet hoe ik een traceroute kan produceren?

efok
Expert
Expert
  • 3429Posts
  • 187Oplossingen
  • 1189Likes

type in je zoekbalk cmd en dan "enter"


In het zwarte scherm type je: tracert arg-plplcl12.argewebhosting.nl "enter"

 

Je ziet nu de weg die je data aflegt naar argeweb, en of daar een blokkade inzit.

Voor mij (linux) ziet het er zo uit:

 

Start: 2021-03-14T18:05:21+0100
HOST: desktop                                               Loss%   Snt   Last   Avg  Best  Wrst StDev
  1.|-- router (192.168.2.250)                                       0.0%    10    0.4   0.4   0.3   0.4   0.0
  2.|-- 10.255.166.1                                                 0.0%    10    5.8   7.0   5.7   9.2   1.2
  3.|-- gn-rc0002-cr102-et122-251.core.as33915.net (213.51.192.189)  0.0%    10    9.7  10.7   9.0  13.0   1.3
  4.|-- asd-tr0021-cr101-be150-10.core.as9143.net (213.51.158.22)    0.0%    10   13.6  12.2   9.2  13.6   1.3
  5.|-- nl-ams14a-ri1-ae51-0.core.as9143.net (213.51.64.186)         0.0%    10   11.6  11.7  10.1  12.5   0.7
  6.|-- nl-ams17b-rc1-lag-8-0.aorta.net (84.116.135.37)             10.0%    10   10.6  12.5  10.6  13.8   1.0
  7.|-- nl-ams14a-rb1-ae-5-0.aorta.net (84.116.134.81)               0.0%    10   12.5  13.3  11.7  17.1   1.7
  8.|-- 213.46.183.26                                                0.0%    10   10.8  13.2  10.0  19.1   2.6
  9.|-- et-0-0-3.dci.nl.dc2.as8315.net (185.74.76.25)                0.0%    10   12.6  13.5  12.0  16.4   1.4
 10.|-- et-0-0-1.dci.nl.ix5.as8315.net (185.74.76.255)               0.0%    10   13.4  13.1   8.9  16.2   1.8
 11.|-- arg-plplcl12.argewebhosting.nl (145.131.41.64)               0.0%    10   13.0  14.0  11.5  18.8   2.0

Bij hop 11 ben ik op de plaats van bestemming aangekomen, zonder problemen.

 

Erik P
Community Moderator
Community Moderator
  • 2820Posts
  • 465Oplossingen
  • 533Likes

Goedemiddag @gvaessen,

Welkom op de Community!
Ook top dat er in dit topics al tips staan om het probleem met het verzenden te verhelpen.

Is er inmiddels al nieuws?
Deel gerust de gevraagde traceroute, we zijn benieuwd 🙂

gvaessen
topicstarter
Raadgever
  • 12Posts
  • 1Oplossingen
  • 4Likes

Beste Erik, dank voor je reactie. Ik heb het pad richting Ziggo abuse al opgevolgd, helaas met een teleurstellend bericht: het ligt aan de hosting partij. Dit terwijl ik eenvoudig kan vaststellen dat, als ik netwerk om Ziggo heen gebruik, het probleem zich niet voordoet. Ergo, alle tips blijven welkom!

gvaessen
topicstarter
Raadgever
  • 12Posts
  • 1Oplossingen
  • 4Likes

Beste efok, hierbij mijn trace. Ik kan dit niet helemaal goed interpreteren? Daarnaast de vraag of dit iets over SMTP zegt? Want ik ontvang immers wel mail van deze site, het verzenden werkt niet? Enfin, ben benieuwd naar jouw expert opinion?

 

traceroute is gestart…

 

traceroute to arg-plplcl12.argewebhosting.nl (145.131.41.64), 64 hops max, 72 byte packets

 1  192.168.1.1 (192.168.1.1)  2.487 ms  1.086 ms  0.986 ms

 2  192.168.178.1 (192.168.178.1)  3.567 ms  3.468 ms  2.695 ms

 3  i231001.upc-i.chello.nl (62.195.231.1)  20.953 ms  18.227 ms  12.296 ms

 4  212.142.55.77 (212.142.55.77)  14.783 ms  15.299 ms  13.763 ms

 5  asd-tr0021-cr101-be110-2.core.as33915.net (213.51.7.84)  16.895 ms  18.226 ms  16.890 ms

 6  asd-tr0021-cr101-be110-2.core.as33915.net (213.51.7.84)  16.085 ms  19.903 ms  15.527 ms

 7  nl-ams14a-ri1-ae51-0.core.as9143.net (213.51.64.186)  16.280 ms  19.586 ms  20.225 ms

 8  * nl-ams02a-rc2-lag-5-0.aorta.net (84.116.135.33)  16.339 ms  21.269 ms

 9  nl-ams14a-rb1-ae-0-0.aorta.net (84.116.141.66)  19.796 ms  25.975 ms  39.157 ms

10  213.46.183.26 (213.46.183.26)  17.889 ms  18.515 ms  28.256 ms

11  et-0-0-3.dci.nl.dc2.as8315.net (185.74.76.25)  20.038 ms  24.132 ms  19.975 ms

12  * * *

13  arg-plplcl12.argewebhosting.nl (145.131.41.64)  25.027 ms  20.557 ms  40.144 ms

Bert
Super Expert
Super Expert
  • 57585Posts
  • 3832Oplossingen
  • 14037Likes

 

*** niet meer relevante vraag verwijderd***

 
gvaessen
topicstarter
Raadgever
  • 12Posts
  • 1Oplossingen
  • 4Likes

Beste Bert, ik heb de trace op een MacBook uitgevoerd en krijg de volgende output:

 

traceroute is gestart…

 

traceroute to arg-plplcl12.argewebhosting.nl (145.131.41.64), 64 hops max, 72 byte packets

 1  192.168.1.1 (192.168.1.1)  2.487 ms  1.086 ms  0.986 ms

 2  192.168.178.1 (192.168.178.1)  3.567 ms  3.468 ms  2.695 ms

 3  i231001.upc-i.chello.nl (62.195.231.1)  20.953 ms  18.227 ms  12.296 ms

 4  212.142.55.77 (212.142.55.77)  14.783 ms  15.299 ms  13.763 ms

 5  asd-tr0021-cr101-be110-2.core.as33915.net (213.51.7.84)  16.895 ms  18.226 ms  16.890 ms

 6  asd-tr0021-cr101-be110-2.core.as33915.net (213.51.7.84)  16.085 ms  19.903 ms  15.527 ms

 7  nl-ams14a-ri1-ae51-0.core.as9143.net (213.51.64.186)  16.280 ms  19.586 ms  20.225 ms

 8  * nl-ams02a-rc2-lag-5-0.aorta.net (84.116.135.33)  16.339 ms  21.269 ms

 9  nl-ams14a-rb1-ae-0-0.aorta.net (84.116.141.66)  19.796 ms  25.975 ms  39.157 ms

10  213.46.183.26 (213.46.183.26)  17.889 ms  18.515 ms  28.256 ms

11  et-0-0-3.dci.nl.dc2.as8315.net (185.74.76.25)  20.038 ms  24.132 ms  19.975 ms

12  * * *

13  arg-plplcl12.argewebhosting.nl (145.131.41.64)  25.027 ms  20.557 ms  40.144 ms

Bert
Super Expert
Super Expert
  • 57585Posts
  • 3832Oplossingen
  • 14037Likes

Het begint steeds meer te lijken op een IP blok op arg-plplcl12.argewebhosting.nl

@efok Wat denk jij ervan?

 
gvaessen
topicstarter
Raadgever
  • 12Posts
  • 1Oplossingen
  • 4Likes

Erg gewaardeerd dat jullie meedenken.

efok
Expert
Expert
  • 3429Posts
  • 187Oplossingen
  • 1189Likes

@Bert Daar dacht ik ook aan, vandaar de treaceroute, maar die likt normaal. De server is dus bereikbaar. De blokkade zou dan al op poort 587 moeten zitten. @gvaessen Kun je uit de voeten denkje met de testen die hier staan beschreven?
https://www.stevenrombauts.be/2018/12/test-smtp-with-telnet-or-openssl/

gvaessen
topicstarter
Raadgever
  • 12Posts
  • 1Oplossingen
  • 4Likes

Ben er mee bezig, lukt nog niet helemaal. Kom er op terug

Lycke
Community Moderator
Community Moderator
  • 11885Posts
  • 946Oplossingen
  • 4342Likes

Ben je er uitgekomen, @gvaessen

gvaessen
topicstarter
Raadgever
  • 12Posts
  • 1Oplossingen
  • 4Likes

Helaas @efok, ik krijg de testen van Steven Rombouts niet naar wens gedraaid. Heeft ongetwijfeld met mijn onkunde te maken. Zou de trace voldoende zijn om mee naar Argeweb te gaan?

gvaessen
topicstarter
Raadgever
  • 12Posts
  • 1Oplossingen
  • 4Likes

Beste Lycke Z, helaas niet. Goede suggesties tot nu toe. De beschreven tests zijn voor mij vermoedelijk wat te hoog gegrepen? Het lijkt mij toch sterk dat ik de enige ben die dit probleem ervaart?

efok
Expert
Expert
  • 3429Posts
  • 187Oplossingen
  • 1189Likes

Ik zou navragen bij hen of ze je IP adres hebben geblokkeerd.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.