1
Vraag
2
Reacties
Mr.internet23

Stamgast
  • 76Posts
  • 0Oplossingen
  • 11Likes

Verkeerd netwerk - Foutcode CS9910

Hallo, 

 

ik heb opeens last van een foutcode: VERKEERD NETWERK, je bent niet met het juiste netwerk verbonden: CS9910

(voorheen werkte alles goed) wanneer ik mijn next mini via ethernet wil verbinden (bij wifi doet die het wel gewoon)

 

Er was in de middag een storing (staat nogsteeds als actief) maar rond 19:00 had ik weer internet. Daarna heb ik gelijk de dingen aangepast die ik al langer wou doen: connectbox in bridge (voorheen gewoon normaal maar wifi uit), deco m4 in router modus (voorheen AP), dns aangepast naar die van cloudflare ( 1.1.1.1 & 1.0.0.1) alleen zag ik dat ik geen (online test gedaan) IPV6 verbinding had dus ik heb ook de IPV6 verbinding ingesteld in de deco app van cloudflare (2606:4700:4700::1111 & 2606:4700:4700::1001)

dus misschien dat daar iets fout is gegaan, ziggo het gewoon niet accepteer dat ik het heb aangepast of gewoon toch aan de storing ligt want de wifi zelf doet het nu beter dan voorheen, niks mis mee en tv via de next mini gaat ook over internet ipv over COAX

 

foto's van de instellingen op de deco zijn bijgevoegd in de bijlages

 

 

1 Oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 10887Posts
  • 653Oplossingen
  • 4060Likes

De instellingen voor IPv6 zijn niet correct, voor IPv6 moet ook 'Dynamisch IP' ingesteld worden, met Prefix Delegation.

 

Het modem gebruikt het oude type boot file dat ongeschikt is voor Full Dual-Stack in bridge mode. Het CMTS waarmee het modem is verbonden moet eerst worden gemigreerd naar het nieuwe provisioning-systeem, de nieuwe boot files worden daarna automatisch uitgerold naar de modems. Je ontvangt bericht over 'werkzaamheden' met het moment waarop de migratie plaatsvindt. Dit proces kan niet handmatig in werking gesteld c.q. versneld worden.

Bekijk in context

10 Reacties 10
tobiastheebe
Super Expert
Super Expert
  • 10887Posts
  • 653Oplossingen
  • 4060Likes

De instellingen voor IPv6 zijn niet correct, voor IPv6 moet ook 'Dynamisch IP' ingesteld worden, met Prefix Delegation.

 

Het modem gebruikt het oude type boot file dat ongeschikt is voor Full Dual-Stack in bridge mode. Het CMTS waarmee het modem is verbonden moet eerst worden gemigreerd naar het nieuwe provisioning-systeem, de nieuwe boot files worden daarna automatisch uitgerold naar de modems. Je ontvangt bericht over 'werkzaamheden' met het moment waarop de migratie plaatsvindt. Dit proces kan niet handmatig in werking gesteld c.q. versneld worden.

Mr.internet23
topicstarter
Stamgast
  • 76Posts
  • 0Oplossingen
  • 11Likes

@tobiastheebe 


Aahh okay dus doordat mijn modem "compal" het oude type bootfile heeft "modem 1 week geleden gekregen van de monteur als vervanging van de aris" kan ik de ipv6 niet instellen zoals tp link dan aangeeft? https://www.tp-link.com/nl/support/faq/2642/ 

 

of komt het toch nog ergens door doordat ik in een voormalig upc gebied woon?

 

Ook zoals aangeven zou ik de upgrade van deze modem "puma6 chip" naar de ubee kunnen doen zoals je ook eerder aangaf onder mijn andere topic? want dat zou ook beter zijn en vooral omdat ik toch de connectbox in bridge heb of zouden we die aanvraag houden onder mijn andere topic? "Hoe deco m4 installeren" omdat daar meer reacties op zijn en daar ook al een ziggo moderator op aanwezig was


fotos toegevoegd van hoe de settings eerst stonden toen ik de foutcode kreeg en hoe ze nu staan "nu doet die het wel" dus de tunnel optie was toen die het niet deed

 

tobiastheebe
Super Expert
Super Expert
  • 10887Posts
  • 653Oplossingen
  • 4060Likes

Voor Full Dual-Stack van Ziggo is 'Dynamisch IP' met Prefix Delegation de juiste optie, ik zie dat er met de optie '6naar4 Tunnel' een verbinding wordt gemaakt met de tunnel broker van Hurricane Electric.

 

Door het oude type boot file kan de router alleen via IPv4 communiceren.

Mr.internet23
topicstarter
Stamgast
  • 76Posts
  • 0Oplossingen
  • 11Likes

Ja klopt, ik had al een vermoeden waardoor ik die error code kreeg maar nu is het me helemaal duidelijk.

 

ik had de ipv6 van cloudflare ingevuld en alles ingesteld via de tunnel & geen dynamisch IP, daardoor kreeg ik dus die code omdat ik dan niet het netwerk van ziggo gebruikte maar denk dan die van cloudflare en dat kan "nog?" niet 

 

dus bij deze is het probleem opgelost & topic afgesloten

---

@tobiastheebe 

 zou je bij dit topic van mij: https://community.ziggo.nl/t5/Internet/Hoe-deco-m4-installeren/m-p/983330#M138945

kunnen kijken of een ziggo moderator een ubee UBC1318ZG voor mij kan regelen ipv de connectbox? omdat ik toch alles in bridge heb, de deco's gebruik en de ubee gewoon veel beter presteert

tobiastheebe
Super Expert
Super Expert
  • 10887Posts
  • 653Oplossingen
  • 4060Likes

Voor nu zou ik IPv6 in het geheel uitgeschakeld laten totdat het modem de nieuwe boot file heeft ontvangen, daarna kun je opnieuw 'Dynamisch IP' proberen.

 

Ik vermoed dat Paul binnenkort weer langskomt in het andere topic en dan een UBC1318ZG voor je kan regelen.

Serkan
Community Testspecialist
Community Testspecialist
  • 11216Posts
  • 823Oplossingen
  • 3521Likes

@Mr.internet23 @tobiastheebe

Kunnen we 'simpel' de conclusie trekken dat we de migratie af moeten wachten om IPv6 Full Dualstack aan te bieden in bridge-mode. Dit moet ook op de huidige SmartWifi modem kunnen. 

We bieden sinds enige tijd pas de IPv6 in bridge modus functie aan in voormalig Ziggo gebied. Tegelijkertijd migreren we bepaalde systemen uit 'voormalig UPC' tijd/gebieden naar de Ziggo systemen en 'voegen we alles samen'. Zodra deze migratie is afgerond kunnen we alle klanten hetzelfde aanbieden, waar het nu vaak afhangt van in welk gebied je woont. 

Is de wens er om de Ubee1318ZG te ontvangen? Zo ja, dan regel ik dat alvast voor je.

Mr.internet23
topicstarter
Stamgast
  • 76Posts
  • 0Oplossingen
  • 11Likes

@Serkan 

 

hii, woon in een oud upc gebied dus zoals tobias al zij het is maar rustig wachten op een update zodat ipv6 hier ook beschikbaar word in bridge modus

 

als u de ubee voor mij kan regelen zou dat top zijn!

Serkan
Community Testspecialist
Community Testspecialist
  • 11216Posts
  • 823Oplossingen
  • 3521Likes

@Mr.internet23 
De Ubee komt jouw kant op. Voor de rest is het inderdaad even afwachten. 
Mocht je nog verdere vragen, of hulp nodig hebben, dan zien we je reactie tegemoet.

Mr.internet23
topicstarter
Stamgast
  • 76Posts
  • 0Oplossingen
  • 11Likes

@Serkan 

 

bedankt!
Dit topic is afgesloten omdat ik de oorzaak ervan weet.
Enige topic die nog open staat is "hoe deco m4 installeren" en dat was al snel veranderd naar "internet gaat vaak traag etc" maar daar was soortvan de conlcusie dat er iets met de wijkkast en daarvoor was dus even aan kijken hoe het tot volgende maand gaat want krijg daar geen update over zei de monteur. 

en tobias gaf ook aan dat een upgrade naar de ubee ook zeker een optie was en die heeft u nu voor mij geregeld dank daarvoor.

 

ik zou u ook wel op de hoogte houden via mijn andere topic.

 

geniet van het weekend!

Serkan
Community Testspecialist
Community Testspecialist
  • 11216Posts
  • 823Oplossingen
  • 3521Likes

@Mr.internet23

Mijn collega's zullen de doordeweekse support verder oppakken binnen de 'publieke Ziggo Community'. Ik ben voormalig 'zichtbaar' in de besloten testgroepen waar we diverse product tests begeleiden. 

Af en toe mag ik het fort bewaken in het weekend en kun je mij weer tegenkomen ;-).

 

Reageer gerust ook in de andere topics. We komen als wij nodig zijn graag weer langs om hulp aan te bieden. 

Ik wens jullie ook allemaal een fijn weekend toe. Hier schijnt de zon, maar het digitale fort moet nog even bewaakt worden ;-).. 

 

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.