1
Vraag
2
Reacties
Milosh

Raadgever
  • 21Posts
  • 1Oplossingen
  • 4Likes

Verbonden (partial bonding DS)

Sinds vanmorgen een slechte internetverbinding. Ene site of app laadt wel, andere weer niet. Bv Rabo app laadt niet (foutmelding n07), Prime video werkt wel. Twitter laadt tekst wel, pics niet. 

Connectbox opnieuw gestart. Bij inloggen op het modem wel een melding in rood te zien: verbonden (partial bonding DS).

Screenshot_20211229-120831.jpg

 

wat ik op het forum lees is dat dit mogelijk een aop of splitter probleem is.

Iemand nog tips wat ik kan proberen?

1 Oplossing

Geaccepteerde oplossingen
Milosh
topicstarter
Raadgever
  • 21Posts
  • 1Oplossingen
  • 4Likes

Toch nog even de laatste terugkoppeling. Inmiddels splitter vervangen, die bleek de ruis te veroorzaken (oude zat niet heel strak op de aansluiting). Problemen waren echter nog niet opgelost. Bepaalde apps werkten niet of heel langzaam (zie hierboven). Zelfs de next Mediabox begon kuren te veroorzaken, epg scrolde niet verder dan kanaal 126, bij diagnose gaf deze aan dat de verbinding traag was. Internet snelheidstest gaven prima snelheden aan. Echter wel dat IPv6 niet bereikbaar was. Dat zette me aan het denken. Na wat googelen de IPv6 setting van de connectbox omgezet van stateless naar stateful (nav dit topic: https://community.ziggo.nl/t5/Internet/WIFI-internet-instabiel-op-tablets/td-p/23639). Direct alle problemen opgelost, niet alleen de Android telefoons maar ook iPad en Mediabox weer 'normaal' functionerend. Het lijkt dus of er bij Ziggo iets is gewijzigd waardoor dit probleem spontaan kan ontstaan. 

Bekijk in context

12 Reacties 12
tobiastheebe
Super Expert
Super Expert
  • 9891Posts
  • 583Oplossingen
  • 3612Likes

Partial bonding duidt op een signaalprobleem (meestal ruis), in jouw geval kan het modem niet alle (24) kanalen koppelen in de downstream.

 

Zou je een of meerdere foto’s willen plaatsen van AOP (hoofdaansluiting in meterkast of woonkamer) en kabels, plus splitter(s) en signaalversterker, voor zover van toepassing?

Zou je tevens de downstream/upstream-gegevens van het modem willen plaatsen? Instructies zijn hier te vinden.

Milosh
topicstarter
Raadgever
  • 21Posts
  • 1Oplossingen
  • 4Likes

Zie hieronder de foto van de AOP en splitter + downstream/upstream gegevens.

Edit: laat me weten als de downstream/upstream gegevens niet leesbaar genoeg zijn.

IMG_20211229_140440.jpg

Milosh_0-1640783514636.png

Milosh_1-1640783537425.pngMilosh_2-1640783549378.png

 

 

tobiastheebe
Super Expert
Super Expert
  • 9891Posts
  • 583Oplossingen
  • 3612Likes

De installatie ziet er prima uit, is het nieuwbouw?

 

In de downstream is veel ruis aanwezig, gelet op de verhouding 'Pre RS Errors' (unerrored codewords) en 'Post RS Errors' (correctable errors) en de uptime van het modem tijdens het maken van de screenshots (circa 2 uur). Op kanaal 22 en 23 zijn mogelijk uncorrectable errors aanwezig, door het Compal-modem worden deze helaas niet getoond in de interface.

 

Om een probleem met de splitter (POA-01-B) of elders in de binnenhuisinstallatie uit te sluiten, zou je het modem tijdelijk direct op het AOP (de hoofdaansluiting) willen aansluiten? Vervolgens graag het modem opnieuw opstarten en na enkele uren opnieuw de downstream-gegevens plaatsen.

Milosh
topicstarter
Raadgever
  • 21Posts
  • 1Oplossingen
  • 4Likes

Ja, nieuwbouw inderdaad, optisch ziet het er in ieder geval goed uit 🙂

Ik heb het modem nu direct op de AOP aangesloten. Zal eind van de middag opnieuw de up/downstreamgegevens plaatsen.

Milosh
topicstarter
Raadgever
  • 21Posts
  • 1Oplossingen
  • 4Likes

Hieronder de up-/downstream gegevens na twee uur direct op de AOP, zonder splitter ertussen. 

Ik merk dat ik nu wel alle sites en apps kan bereiken waar ik eerder problemen had. Ik weet niet of dat ook uit onderstaande data te halen is.

 

Milosh_0-1640792031748.png

Milosh_1-1640792050650.png

Milosh_2-1640792078808.png

 

tobiastheebe
Super Expert
Super Expert
  • 9891Posts
  • 583Oplossingen
  • 3612Likes

Het signaal ziet er nu veel beter uit, zo goed als geen ruis meer aanwezig. Het lijkt er dus op dat de ruis ofwel uit de binnenhuisinstallatie afkomstig was en via de TV-kabel op het modem binnenkwam, of dat er iets met de splitter aan de hand is.

 

Is de TV-kabel direct aangesloten op een contactdoos in de woonkamer? Zou je een foto willen plaatsen van hoe de Mediabox Next aangesloten is?

 

Zou je vervolgens de splitter weer willen terugplaatsen op het AOP (goed aandrukken) zonder het kapje?

Milosh
topicstarter
Raadgever
  • 21Posts
  • 1Oplossingen
  • 4Likes

De televisie is direct aangesloten op een contactdoos in de woonkamer. Echter ingebouwd achter een tv meubel (zie foto), ivm verwacht bezoek nu onvoldoende tijd om alles eruit te halen. Doe ik morgen. Goed om te weten dat hier het probleem kan zitten, het is een beetje een dradenspaghetti... Splitter is weer terug, zonder afdekkapje.

IMG_20211229_164648.jpg

tobiastheebe
Super Expert
Super Expert
  • 9891Posts
  • 583Oplossingen
  • 3612Likes

Dan zou je het voorlopig in de gaten kunnen houden. We hebben in elk geval kunnen bevestigen dat het probleem in de binnenhuisinstallatie zat/zit, op het AOP is het signaal prima.

Milosh
topicstarter
Raadgever
  • 21Posts
  • 1Oplossingen
  • 4Likes

Too, dank voor je hulp zover!

Milosh
topicstarter
Raadgever
  • 21Posts
  • 1Oplossingen
  • 4Likes

Toch nog even de laatste terugkoppeling. Inmiddels splitter vervangen, die bleek de ruis te veroorzaken (oude zat niet heel strak op de aansluiting). Problemen waren echter nog niet opgelost. Bepaalde apps werkten niet of heel langzaam (zie hierboven). Zelfs de next Mediabox begon kuren te veroorzaken, epg scrolde niet verder dan kanaal 126, bij diagnose gaf deze aan dat de verbinding traag was. Internet snelheidstest gaven prima snelheden aan. Echter wel dat IPv6 niet bereikbaar was. Dat zette me aan het denken. Na wat googelen de IPv6 setting van de connectbox omgezet van stateless naar stateful (nav dit topic: https://community.ziggo.nl/t5/Internet/WIFI-internet-instabiel-op-tablets/td-p/23639). Direct alle problemen opgelost, niet alleen de Android telefoons maar ook iPad en Mediabox weer 'normaal' functionerend. Het lijkt dus of er bij Ziggo iets is gewijzigd waardoor dit probleem spontaan kan ontstaan. 

tobiastheebe
Super Expert
Super Expert
  • 9891Posts
  • 583Oplossingen
  • 3612Likes

Fijn om te lezen dat een nieuwe splitter en stateful DHCPv6 de problemen opgelost lijken te hebben. Ik begrijp dat het modem niet meer in partial bonding staat en geen snel oplopende 'Post RS Errors' (correctable errors) meer vertoont?

 

Het is mij nog steeds niet duidelijk wat bij stateless precies de problemen oplevert, mogelijk iets met de DNS-servers die de modemrouter verspreidt via DHCP.

Milosh
topicstarter
Raadgever
  • 21Posts
  • 1Oplossingen
  • 4Likes

Klopt, modem geeft niet meer de melding partial bonding DS. Enkele Post RS errors na 24 uur, vergeleken met wat het was dus  vrijwel opgelost.

 

Mijn netwerk kennis is onvoldoende om een verklaring te geven wat er nu veranderd is door de wijziging. Ik vind het wel bijzonder dat het probleem in eens kan ontstaan en naast de impact op android ook impact heeft op de mediabox next. Ik ben in ieder geval bij dat het is opgelost. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic