1
Vraag
2
Reacties
Jelle1990

Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

Verbindingsproblemen VPN Cisco

Beste community,

 

Op aanraden van de helpdesk maak ik hier een topic aan in de hoop dat jullie mij verder kunnen helpen. Situatie is als volgt:

Sinds ongeveer een paar weken kan de VPN op mijn werklaptop 9 van de 10 keer geen verbinding meer maken met mijn WiFi. Volgens Ziggo is de verbinding goed en staat het signaal op IPV4 en volgens de IT op mijn werk zijn daar ook geen problemen. Inmiddels aan de 3e werklaptop, alles opnieuw geïnstalleerd en de laptop pakt wel andere WiFi netwerken en mobile hotspots. Zou het toch iets kunnen zijn in de instellingen van de modem, of wat anders?

Modem is een Technicolor TC7210

Wifi versterkers TP-Link Deco M5 (ook met deze maakt laptop geen verbinding)

VPN service is Cisco AnyConnect (aan de instellingen van de laptops zijn geen wijzigingen aan te brengen dit is volledig afgeschermd en beveiligd).

 

Hoor graag of iemand de oplossing heeft of meer informatie nodig heeft. Dank alvast!

Gr Jelle

1 Oplossing

Geaccepteerde oplossingen
Rikst
Community Moderator
Community Moderator
  • 3151Posts
  • 278Oplossingen
  • 513Likes

Ik heb een verzoek gedaan om toch nogmaals je profiel op IPv4 Only te zetten, want dit leek niet helemaal goed te staan. Dat moet binnen 24 uur opgepakt zijn. Laat je morgen weten of dit voor jou de oplossing biedt?

Bekijk in context

25 Reacties 25
tobiastheebe
Super Expert
Super Expert
  • 11218Posts
  • 672Oplossingen
  • 4214Likes

Zie je een foutmelding tijdens verbinding maken met de VPN-tunnel? Zo ja, welke?

 

Kun je de eerste helft van je IPv4-adres vermelden?

Jelle1990
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

Ik krijg de volgende foutmeldingen van Cisco:

Connection attempt has timed out. Als popup en in de applicatie: The secure gateway is responding but AnyConnect could not establish a VPN session. 

 

waar kan ik het IPV4 nummer terugvinden om te delen?

tobiastheebe
Super Expert
Super Expert
  • 11218Posts
  • 672Oplossingen
  • 4214Likes

Zie de link die ik hierboven gaf, ik heb alleen de eerste helft nodig.

Jelle1990
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

83.80.

tobiastheebe
Super Expert
Super Expert
  • 11218Posts
  • 672Oplossingen
  • 4214Likes

Dual-Stack Lite is niet actief, d.w.z. bovenstaand IP-adres is niet gedeeld. Dat is het probleem dus niet.

 

Kun je de firewall-instellingen van de TC7210 aanpassen zodat deze gelijk zijn aan de screenshot hieronder, voor zover dat nu niet het geval is?

 

bg32.png

Jelle1990
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

die staat zo goed volgens mij (zie screenshotje)

tobiastheebe
Super Expert
Super Expert
  • 11218Posts
  • 672Oplossingen
  • 4214Likes

Kun je de log van AnyConnect hier plaatsen? Als het goed is, kun je deze bekijken via het tabblad Message History nadat je AnyConnect hebt geopend via het menu Start. De domeinnaam van de VPN-tunnel kun je uiteraard weghalen.

Jelle1990
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

Hierbij:

tobiastheebe
Super Expert
Super Expert
  • 11218Posts
  • 672Oplossingen
  • 4214Likes

Hoe is de laptop verbonden met de TC7210, via ethernet (bekabeld) of Wi-Fi? Werkt de internetverbinding wel naar behoren op de laptop (browser) en op andere apparaten die verbonden zijn met de TC7210?

Jelle1990
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

Met WiFi normaal gesproken, maar met kabel ook geprobeerd en dat geeft zelfde probleem. Op de werklaptop krijg ik door ontbreken VPN internet helemaal niet aan de praat. Op andere apparaten verbonden met zelfde WiFi werkt alles prima.

tobiastheebe
Super Expert
Super Expert
  • 11218Posts
  • 672Oplossingen
  • 4214Likes

Zie je op het tabblad Route Details alleen IPv4 routes of ook IPv6 routes?

Jelle1990
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

Is helaas een blanco scherm

tobiastheebe
Super Expert
Super Expert
  • 11218Posts
  • 672Oplossingen
  • 4214Likes

Misschien zijn er alleen gegevens zichtbaar bij een actieve tunnel of tijdens verbindingsopbouw.

 

Mogelijk biedt IPv4 Only uitkomst, dit kun je bij Ziggo aanvragen.

Jelle1990
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

Dank voor de hulp tot dusver! Net @Ziggo gechat en zij geven aan dat IPV4 al aan staat en het toch weer hier te proberen..

 

tobiastheebe
Super Expert
Super Expert
  • 11218Posts
  • 672Oplossingen
  • 4214Likes

IPv4 is inderdaad actief, maar IPv6 zeer waarschijnlijk ook en dat laatste zou eigenlijk uitgeschakeld moeten worden om e.e.a. uit te sluiten.

Jelle1990
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

Geven aan dat alleen IPV4 aanstaat

tobiastheebe
Super Expert
Super Expert
  • 11218Posts
  • 672Oplossingen
  • 4214Likes

Kun je dit op een ander apparaat op het LAN controleren via deze site?

Jelle1990
topicstarter
Stamgast
  • 14Posts
  • 0Oplossingen
  • 2Likes

Ja daar komt IPV6 als not supported naar voren en IPV4 als supported

 

 

tobiastheebe
Super Expert
Super Expert
  • 11218Posts
  • 672Oplossingen
  • 4214Likes

Misschien kun je bij jouw werkgever nagaan of jouw IP-adres (83.80.x.x) op een blacklist terechtgekomen is?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.