1
Vraag
2
Reacties
Mario2710

Stamgast
  • 13Posts
  • 0Oplossingen
  • 1Likes

Verbinding lokale apparaten met het internet lukt niet

Hallo,
ik heb sinds een maand of 3 het Ziggo pakket. Hierbij heb ik de bekende witte Connectbox en XL mediabox. Ik heb via wifi een Nefit Easy thermostaat aangesloten en via een draadloos accespoint (die op zijn beurt via een draad op de connectbox is aangesloten) een Solar Edge omvormer aangesloten. Het probleem is dat beide apparaten geen verbinding (meer) krijgen met het internet. Ik geef aan (meer) omdat het na een restart van de Connectbox tijdelijk wel lukt. Er is even verbinding maar na korte tijd is voor beide apparaten de verbinding weer weg. Iemand enig idee wat ik hier mee kan doen??
28 Reacties 28
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3459Likes
Hallo,

Het is hier ingewikkeld geworden. Ook daarom een simpel advies dat gelijk is aan dat van Bert.

Ik veronderstel hierbij dat je de Nefit Thermostaat ook wilt kunnen bereiken
als je buiten je lokale netwerk bent. Onderweg met de App op je Phone.
Dan zijn Port Forwards nodig en dat gaat niet lukken met de Firmware die je nu op de ConnectBox hebt (IPv6 DS-Lite).

Alleen hiervoor al is IPv4 Firmware beslist nodig & dat lost, om wat voor reden dan ook, wellicht meteen alle andere problemen op. Dat is even afwachten.
Een goede verklaring van wat er dan precies verder nog aan de hand was, is er dan niet. In dit geval zeg ik dan: so what? Je kunt niet aan de gang blijven met een zoektocht.

Om de Nefit Thermostaat van buiten je netwerk te kunnen bedienen, zal het nodig zijn bij de IPv4 Firmware UPnP aan te zetten. Dat kan ook anders, maar dit is easy does it.

Gr Han
Mario2710
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 1Likes
Be rt hanh hartelijk dank voor jullie reacties. Inderdaad is het ook de bedoeling om de Easy van buitenaf te bereiken. Ik heb nog niet kunnen ontdekken of je met de Nefit app van binnenuit kunt connecten maar voor zover ik hebben vinden niet. Dus ook van binnenuit bereiken moet de Easy connectie hebben met de server van Nefit.

Daarom vind ik het nog steeds vreemd dat ik een port forwarding moet instellen omdat NA een reboot er verbinding is.

De SE daarentegen update alleen maar zijn data naar buiten toe naar de server. De app lees van daaraf dan weer zijn data in. Op hetzelfde moment dat de Easy er uit klapt gaat stopt ook de sync van de SE.

Ik zal echter jullie advies opvolgen en Ziggo vragen mijn modem terug te zetten naar ip4.

Maar omdat dit een standaard modem van Ziggo is: mag toch aannemen dat iedereen dan tegen dit soort dingen aanloopt?
Mario2710
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 1Likes
Zojuist via chat naar IP4 laten zetten, wordt morgen/vannacht actief dus ben benieuwd
Bert
Super Expert
Super Expert
  • 61524Posts
  • 4192Oplossingen
  • 15660Likes
Mario2710 schreef: "Maar omdat dit een standaard modem van Ziggo is: mag toch aannemen dat iedereen dan tegen dit soort dingen aanloopt? "

Er lopen er ook honderden, en dat is laag geschat, hier tegenaan.
Op dit forum alleen al tig topics over dit fenomeen.

Maar niet iedereen heeft port forwarding nodig en merkt niets van dit fenomeen.

Laar weten hoe het verder gaat.:relaxed:
eikelder

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes
Ik was benieuwd hoe bovenstaande is afgelopen aangezien ik volgens mij hetzelfde probleem heb. Ik heb ook een SE inverter en deze verliest na 1 a 2 dagen ook de verbinding. Een herstart van de connect box verhelpt tijdelijk het probleem. Verschil is dat ik gebruik maak van een bekabelde verbinding.
Mario2710
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 1Likes
eikelder Dit was inderdaad de oplossing. Ik heb even een paar dagen afgewacht maar sinds de omzetting naar IP4 en na de herstart van de connectbox is de verbinding niet meer weg geweest. De omzetting gaat heel simpel via de chat (zie de link in een eerdere reactie), is de volgende dag al actief. Je moet wel even de connectbox een herstart geven want de wifi lag er compleet uit, na herstart niet meer weg geweest. Ook is de wifi veel stabieler geworden. Mijn SE is via Wifi op een AP verbonden die op zijn beurt met een kabel is verbonden. Beide apparaten zijn nu 24/24 online. Heb verder GEEN portforwarding hoeven instellen.

Be rt hanh en natuurlijk ook de overigen, bedankt voor het meedenken.
eikelder

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes
Bij mij heeft het omzetten naar ipv4 ook geholpen voor de bekabelde verbinding met de SE inverter. Dank voor jullie info!
Bert
Super Expert
Super Expert
  • 61524Posts
  • 4192Oplossingen
  • 15660Likes
eikelder dank voor het melden van je oplossing.:relaxed:
Zo wordt het steeds duidelijker wat de juiste oplossing is.
ERM

Stamgast
  • 4Posts
  • 0Oplossingen
  • 0Likes

Ik heb omdat Nefit toch wat beperkingen heeft een powerline TP link AV600 er tussen gezet en dan niet gekloond met mijn huidige SSID maar een aparte SSID aangemaakt. Deze is single band 2,4 ghz en daar draait mijn Nefit Easy perfect op. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic