fabar99
Meedenker
  • 13Posts
  • 1Oplossingen
  • 5Likes

Veel Post RS errors op kanaal 22 en 23 Connectbox

Probleem: Op kanaal 22 (834MHz) en kanaal 23 (842MHz) komen een hoog aantal Post RS errors op de lijn binnen.

 

Situatie aansluiting: Nieuwste type AOP (Heet bij Hirschmann geloof ik AOP-VZ1), KOKA 9TS kabel naar televisie met Hirschmann KOK5 stekker aan AOP-zijde en Braun Telecom 2000MHz geschikte WCD bij de televisie, Mediabox Next met bijgeleverde kabel in de Braun WCD. Modem direct op het AOP. Modem en tv zijn aangesloten op de POA-01B splitter.

 

Wat heb ik geprobeerd: Wij hebben meerdere televisieaansluitingen die met KOKA 9TS kabels verbonden zijn op een Hirschmann HMV41 versterker. Ik heb de versterker eruit gehaald en de eerste televisie beneden direct aangesloten op het AOP om uit te sluiten dat de ruis veroorzaakt kan worden door een probleem binnenshuis. Vervolgens heb ik het modem opnieuw opgestart om de tellers voor pre en post RS-fouten weer op 0 te hebben. Vervolgens heb ik het modem een dag laten draaien om te kijken of de teller weer oploopt en die loopt dus inderdaad op.

 

De screenshots die horen bij de teller boven 1 miljoen zijn na 22 dagen uptime. De nieuwe screenshots met 19216 post RS errors op kanaal 22 zijn na ~18 uur uptime.

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 4442Posts
  • 233Oplossingen
  • 1462Likes

Het modem heeft inderdaad een andere kanalenset gekoppeld (CID 1-24 i.p.v 1-20 + 29-32). De nieuwe kanalenset heeft geen overlap met 4G uplink (waarvan instraling aanwezig was), wel met 5G (hiervan is echter geen sprake van instraling).

 

De 'reguliere' CB is een 24×8-modem en koppelt derhalve maximaal 24/32 DS-kanalen. Mogelijk heeft Ziggo zelf ook de instraling vastgesteld en is derhalve de nieuwe kanalenset ingesteld voor 24×8-modems op de CMTS. Hopelijk blijft dit gehanteerd, toen ik nog een Compal CB gebruikte was er ook sprake van instraling van 4G uplink en werd ook een nieuwe kanalenset gebruikt na een automatische reboot van het modem. Later werd dit echter weer teruggedraaid.

Bekijk in context

9 Reacties 9
tobiastheebe
Super Expert
Super Expert
  • 4442Posts
  • 233Oplossingen
  • 1462Likes

Er is instraling van 4G uplink. De 'fouten voor RS' en 'fouten na RS' geven resp. correctable en uncorrectable RS errors aan. De log toont kanaaluitval (partial bonding) in de downstream (RCS), vermoedelijk heeft dit betrekking op dezelfde kanalen.

 

Zou je de test eens willen herhalen met modem direct op AOP, dus zonder de splitter? Dat is de enige manier om de binnenhuisinstallatie volledig uit te sluiten.

 

Het is ook raadzaam om het kapje van de POA-01-B te verwijderen (instructies), dit zorgt soms voor problemen.

fabar99
topicstarter
Meedenker
  • 13Posts
  • 1Oplossingen
  • 5Likes

Kapje heb ik inmiddels verwijderd. Ik zal het modem eens direct aansluiten op het AOP. Na een paar uurtjes belasten kom ik er dan even op terug.

tobiastheebe
Super Expert
Super Expert
  • 4442Posts
  • 233Oplossingen
  • 1462Likes

Top, ik ben benieuwd.

fabar99
topicstarter
Meedenker
  • 13Posts
  • 1Oplossingen
  • 5Likes

Ik ga het vandaag even opnieuw doen en er iets langer de tijd van nemen. Het aantal Post RS-errors op kanaal 23 en 24 liep na 5 uur op, maar op 22 bleef ie nu op 0. Ik heb even uitgezocht hoe televisie gekeken kan worden in deze tijd, via Chromecast dus, zodat ik zonder hinder te veroorzaken een meting van meer dan een dag kan doen.

tobiastheebe
Super Expert
Super Expert
  • 4442Posts
  • 233Oplossingen
  • 1462Likes

Het lijkt erop dat de instraling (gedeeltelijk) buitenshuis optreedt. Een langere meting kan een nog duidelijker beeld geven.

fabar99
topicstarter
Meedenker
  • 13Posts
  • 1Oplossingen
  • 5Likes

Oké, er lijkt iets bijzonders aan de hand. De hele dag al blijft het aantal Post RS-errors op 0. Er is echter iets veranderd. De kanalen werken sinds vandaag op andere frequenties, waardoor de probleemvormende blokken in de 800MHz niet meer aangeraakt worden. 10 augustus is de huidige situatie met de huidige frequenties. 9 augustus is direct op het AOP gisteren (helaas screenshot met frequenties vergeten😑). 8 augustus is de situatie met de TV en het modem op het AOP.

tobiastheebe
Super Expert
Super Expert
  • 4442Posts
  • 233Oplossingen
  • 1462Likes

Het modem heeft inderdaad een andere kanalenset gekoppeld (CID 1-24 i.p.v 1-20 + 29-32). De nieuwe kanalenset heeft geen overlap met 4G uplink (waarvan instraling aanwezig was), wel met 5G (hiervan is echter geen sprake van instraling).

 

De 'reguliere' CB is een 24×8-modem en koppelt derhalve maximaal 24/32 DS-kanalen. Mogelijk heeft Ziggo zelf ook de instraling vastgesteld en is derhalve de nieuwe kanalenset ingesteld voor 24×8-modems op de CMTS. Hopelijk blijft dit gehanteerd, toen ik nog een Compal CB gebruikte was er ook sprake van instraling van 4G uplink en werd ook een nieuwe kanalenset gebruikt na een automatische reboot van het modem. Later werd dit echter weer teruggedraaid.

Bekijk in context

fabar99
topicstarter
Meedenker
  • 13Posts
  • 1Oplossingen
  • 5Likes

Dan ga ik het voor nu maar zien als opgelost en kijk ik of het probleem zich op een later moment eventueel weer gaat manifesteren op mijn Arris Connectbox. Heel erg bedankt voor de hulp!

tobiastheebe
Super Expert
Super Expert
  • 4442Posts
  • 233Oplossingen
  • 1462Likes

Graag gedaan! Prima om het voorlopig in de gaten te (blijven) houden.

Uitgelicht topic