1
Vraag
2
Reacties
tregbe

Level 7
  • 152Posts
  • 4Oplossingen
  • 55Likes

Variatie in download snelheid sinds begin december

Ik heb een 350/35 internet abonnement. Ik ben tot nu toe zeer tevreden over de geleverde snelheid. Een paar dipjes nadat onderhoudswerkzaamheden uitgevoerd zijn de afgelopen maanden.

Al jaren krijg ik de geadverteerde snelheid (bedraad).

 

Echter sinds 9 december 2022 is er veel variatie in de geboden download snelheid. Ik merk dit met name bij terugkijken via de Mediabox Next. Tot op heden nooit blokjes, etc gehad maar nu regelmatig.Tevens af en toe terugvallen in beeldscherpte. Waarschijnlijk buffering zaken.

 

Ik kan het niet goed verklaren als ik kijk bij de netwerk log gegevens.

Af en toe een T3 timeout maar volgens mij valt dit nog wel binnen de toleranties.
Heb het modem al een paar keer gereset maar het gedrag blijft gelijk.

Het modem draait nu alweer 20 dagen en zie geen Post RS fouten en 29 T3 timeouts.
Ik zie overigens minder  T3 fouten in de netwerk log (8) maar ik weet dat die logging niet helemaal correct is.

tregbe_0-1673274909659.png

tregbe_1-1673275085952.png

Misschien zit er iemand zwaar te downloaden in de buurt, hetgeen ik niet kan zien, maar mogelijk heeft iemand meer opties om dit te bekijken? Voor 9 dec was het af een toe een dipje maar daarna is het nogal wisselend.

 

Er zijn na november geen (aangekondigde) werkzaamheden geweest in de buurt.

Iemand een idee?

 

 

23 Reacties 23
Bert

Level 21
T.E.A.M.
  • 72622Posts
  • 5007Oplossingen
  • 20819Likes

@tregbe Niet meer relevante eerdere tekst: Er is iets vreemds aan de hand, ik zie geen probleem in je signaal en ik heb dat ook niet, maar ik kom via wifi ook niet boven de 100 Mbit/s en ik heb een 1 Gbit/s abonnement en waar ik ook zit nooit minder dan 250 Mbit/s.

Ik ga nog even het één en ander testen.

Heb vanmorgen ook een update gehad van Microsoft, mogelijk dat die iets fout heeft gedaan.

 

Vervolg:

Een en ander getest, maar geen problemen meer, mogelijk een slechte wifiverbinding.

 

Ik heb wel 333 Mbit/s op mijn mobiele telefoon en 996 Mbit/s op de Sagemcom via de snelheidstest via de SmartWifi app en 942 Mbit/s bekabeld en 1010 Mbit/s via wifi6 /ax.

 

"Ik zie ook geen OFDMA kanaal."

Dat is nog op geen één Sagemcom.

tregbe
Topicstarter
Level 7
  • 152Posts
  • 4Oplossingen
  • 55Likes

@Bert: Ik heb nog verder getest en zag dat al mijn Wifi apparaten netjes in de buurt kwamen van de 350Mbps (link speed 889Mbps). Upload was nergens een probleem.

Ik had die test eerder gedraaid op de PC via bedrading. Netwerkkaart gaf netjes 1Gbps aan.

Heb de kabel even uit het modem gehaald en verplaatst van LAN1 (1Gbps) naar LAN4 (2.5Gbps) en ,magic, het werkt op de PC nu ook. Ik keur het goed 😁.

Nu afwachten of het een beetje stabiel blijft. Ik houd jullie op de hoogte!

tregbe
Topicstarter
Level 7
  • 152Posts
  • 4Oplossingen
  • 55Likes

Eerst blik, alles lijkt goed te werken. Gisteravond nog één keer een hikje.

 

tregbe_0-1674990565882.png

Logging laat op dat moment T3 timeouts zien. De de disconnect rond 19:00 staat niet in de log.

 

Wat niet meer werkt is de SmartWifi app. Met geen mogelijkheid meer contact te maken met modem. Herinstallatie app op iPhone en iPad helpt niet. Heb geen pods dus dat geloof ik wel.

Is een bekend probleem heb ik gezien in eerdere berichten op dit forum.

Ik wacht nog een dagje en dan ga ik de twee ConnectBoxen terugsturen.

tregbe
Topicstarter
Level 7
  • 152Posts
  • 4Oplossingen
  • 55Likes

Goed nieuws! Deze modem wisseling heeft goed uitgepakt. Vandaag de twee ConnectBox-en retour gestuurd naar Ziggo. Het is weer een keurige 'flat line'. Over de laatste 3 dagen gemiddeld 351Mbps.

tregbe_0-1675356236634.png

De dip op de 27e was de installatie die nu het beeld nog scheef trekt. Ik keur het goed. Latency is wat hoger dan voorheen (was 8 á 9 ms) maar ik game niet dus geen probleem.

Dank aan iedereen die meegeholpen heeft!  

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic