Limbo210366

Gedreven Meedenker
  • 24Posts
  • 1Oplossingen
  • 3Likes

VPN geblokkeerd?

Hallo,

Door de situatie met het Coronavirus kan het zijn dat ik in de toekomst thuiswerk moet verrichten. Ik werk voor een Amerikaans bedrijf en zal op onze netwerk drives moeten komen.

Het blijkt dat VPN geblokkeerd is door Ziggo?

Is er evt. een oplossing hiervoor, aangezien ik niet de enige op ons werk ben die thuis Ziggo als provider heeft.

Ik ben maar een leek in dit soort zaken, dus svp. niet te ingewikkeld maken ☺

 

Bedankt alvast en de groeten, Jurgen.

1 Oplossing

Geaccepteerde oplossingen
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3449Likes

Ok. Even maar een snelle test. IPv6 uitzetten op je systeem en bekijken of het dan wel werkt.

Ik neem ff aan dat je een Windows 10 PC hebt.
Zie het plaatje wat de bedoeling is. Dat plaatje is voor het instellen van iets anders (stap 3 en 4), maar je ziet bij  3 Internet Protocol Version 6. Dat moet worden uitgevinkt. Meer niet.

Hoe kom je daar?

  • Scroll in het Start Menu naar Settings en klik dat. (Als je Settings al eerder voor iets gebruikte kan een klik op Home nodig zijn, voor de volgende stap)
  • Klik Network & Internet.
  • Klik zonodig Status (zal waarschijnlijk standaard open staan)
  • Dan bij Change your network settings klikken op Change adaptor settings.

Sorry dat ik de Engelse versie gebruik, maar daar kom je wel uit, hoop ik.
Snap een NL versie van software niet goed genoeg om er soepel mee overweg te kunnen.

 

Bekijk in context

17 Reacties 17
Huizinga
Expert
Expert
  • 1101Posts
  • 61Oplossingen
  • 223Likes

Dat zouden veel, met name zakelijke, ziggo klanten erg vervelend  vinden als Ziggo VPN zou gaan blokkeren. Dus nee; Ziggo blokkeert geen VPN.

Dit artikel zal je waarschijnlijk nodig hebben: https://community.ziggo.nl/thuisnetwerk-software-101/vpn-algemene-informatie-25978

 

Fijne avond verder! Groeten, Christiaan 

Limbo210366
topicstarter
Gedreven Meedenker
  • 24Posts
  • 1Oplossingen
  • 3Likes

Thanks Christiaan, maar nu weet ik eerlijk gezegd nog niet hoe verder. Zou een gratis VPN provider dan een oplossing zijn. Daar mijn inloggegevens invoeren van werk en starten maar of is het niet zo eenvoudig.

Sorry, ben echt maar een leek wat dit betreft.

Mvg. Jurgen.

Huizinga
Expert
Expert
  • 1101Posts
  • 61Oplossingen
  • 223Likes

Ik zou voor je werk niet een gratis VPN gebruiken. Daar zitten nogal vaak blacklisted IP adressen bij. Mijn kennis hierin is ook redelijk beperkt. 

Misschien kan @hanh hier een blik op werpen. Volgens mij weet die er iets meer van 😉

 

Groeten, Christiaan 

Steefb
Expert
Expert
  • 10483Posts
  • 1955Oplossingen
  • 3403Likes

Neem contact op met je werk, ze zullen waarschijnlijk zelf een VPN verbinding opzetten.

Een publieke VPN provider is wat anders.

 

Heb je de link van Huizinga al gelezen?

https://community.ziggo.nl/thuisnetwerk-software-101/vpn-algemene-informatie-25978

https://community.ziggo.nl/thuisnetwerk-software-101/vpn-verbinding-maken-met-een-vpn-server-25979

Limbo210366
topicstarter
Gedreven Meedenker
  • 24Posts
  • 1Oplossingen
  • 3Likes

Er staat al een VPN verbinding op, die werkt wel op werk. Maar thuis werkt die niet. Skype, Outlook werkt wel, maar network drives zijn niet bereikbaar.

Steefb
Expert
Expert
  • 10483Posts
  • 1955Oplossingen
  • 3403Likes
Limbo210366 wrote:

Er staat al een VPN verbinding op, die werkt wel op werk. Maar thuis werkt die niet. Skype, Outlook werkt wel, maar network drives zijn niet bereikbaar.


Kun je thuis verbinding maken met je werk?

Zo ja dan moet je werk ook allerlei rechten toekennen aan jouw verbinding.

Gianna
Community Moderator
Community Moderator
  • 2553Posts
  • 179Oplossingen
  • 345Likes

Goedemiddag @Limbo210366

Er wordt al flink met je meegedacht zie ik. Zoals @Huizinga ook al aangaf blokkeren wij geen VPN verbindingen. Dit moet dus gewoon mogelijk zijn. 
Ik begrijp dat er wel al een VPN verbinding aanwezig is dit je op het werk gebruikt, maar dat deze thuis niet werkt? Contact met de IT afdeling van je werk hierover had je al gehad? 
 

Limbo210366
topicstarter
Gedreven Meedenker
  • 24Posts
  • 1Oplossingen
  • 3Likes

Ja dat heb ik al gedaan. We hebben zelfs een test gedaan op een hotspot van een mobiele telefoon van mijn collega en op mijn eigen telefoon.

Daarbij werkte de VPN en kon ik de netwerk drives benaderen. 

Alleen thuis werkt ie niet en dus komen mijn IT collega's tot de conclusie dat het probleem in de configuratie van Ziggo (modem) moet liggen.

Nogmaals, ik heb hier totaal geen verstand van en hopelijk hoef ik niet thuis te gaan werken, maar de mogelijkheid bestaat uiteraard.

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3449Likes

Ha,

Als je een Connectbox Modem/Router hebt en die heeft een IPv6 DS-Lite profiel, dan raad ik je aan over te stappen naar een IPv4 profiel. Dat kun je aan Ziggo vragen.
Er zijn vage problemen met sommige typen VPN bij DS-Lite.

Hoe een DS-Lite profiel te herkennen?

Bekijk het Menu Beveiliging. Zie plaatje.
Als Port Forwarding, Port Triggering en DMZ ontbreken, heb je DS-Lite.

Kom terug met je bevindingen.

Limbo210366
topicstarter
Gedreven Meedenker
  • 24Posts
  • 1Oplossingen
  • 3Likes

Blijkbaar heb ik geen DS-Lite.

Zie bijlage.

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3449Likes

Hmmmm. Dan is verder onderzoek nodig.

Eerst maar ff inzoomen op de Connectbox om te bepalen wat voor Firmware je draait..
Bekijk de Info/Informatie Pagina en vergelijk met de bijgevoegde plaatjes.
Plaatje 1 (Engelse variant): je hebt IPv4- Connectbox heeft alleen IPv4 adres
Plaatje 2: je hebt Full Dual Stack- Connectbox heeft IPv6 en IPv4 adres
Wat is het?

Vervolgens: Welke VPN Client applikatie gebruik je om de verbinding te leggen?
Ik neem aan dat je verder geen andere problemen hebt met Internet op het systeem dat je gebruikt.
Zodra ik weet wat die Client is, kunnen we misschien samen wat dingen gaan bekijken.
Zoals een foutmelding die komt. Of heb je die al in beeld? Laat dan een plaatje zien.



 

Limbo210366
topicstarter
Gedreven Meedenker
  • 24Posts
  • 1Oplossingen
  • 3Likes

Plaatje 2 is van toepassing en we gebruiken Cisco AnyConnect.

 

Grt. Jurgen

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3449Likes

Ok. Even maar een snelle test. IPv6 uitzetten op je systeem en bekijken of het dan wel werkt.

Ik neem ff aan dat je een Windows 10 PC hebt.
Zie het plaatje wat de bedoeling is. Dat plaatje is voor het instellen van iets anders (stap 3 en 4), maar je ziet bij  3 Internet Protocol Version 6. Dat moet worden uitgevinkt. Meer niet.

Hoe kom je daar?

  • Scroll in het Start Menu naar Settings en klik dat. (Als je Settings al eerder voor iets gebruikte kan een klik op Home nodig zijn, voor de volgende stap)
  • Klik Network & Internet.
  • Klik zonodig Status (zal waarschijnlijk standaard open staan)
  • Dan bij Change your network settings klikken op Change adaptor settings.

Sorry dat ik de Engelse versie gebruik, maar daar kom je wel uit, hoop ik.
Snap een NL versie van software niet goed genoeg om er soepel mee overweg te kunnen.

 

Bekijk in context

Limbo210366
topicstarter
Gedreven Meedenker
  • 24Posts
  • 1Oplossingen
  • 3Likes

Dank voor je hulp Han. 

 

Ik kijk er later heen als ik thuis ben. 

 

Grt Jurgen 

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3449Likes

Hoor van je. Maakte nog een correctie in mijn vorige bericht omdat het niet helemaal klopte..

Limbo210366
topicstarter
Gedreven Meedenker
  • 24Posts
  • 1Oplossingen
  • 3Likes

Han je bent de beste, mijn IT collega zojuist de pc overgenomen via Skype omdat ik zelf niet in de settings kon. IPV6 disabled en ….. het werkt !!!

Veelmaals bedankt. Mvg. Jurgen.

hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3449Likes

Dit is geen oplossing maar een workaround. Ik vermoed dat je It afdeling bij zichzelf te rade moet gaan, waarom een Connectie via IPv6 niet werkt.

Met een onderzoekje hiernaar om dit evt aan te tonen, ga ik je niet belasten. Hoe jammer dat ook is. Ik kan ongelijk hebben.

Het werkt zoals het nu in elkaar zit. En dat is ok genoeg.

Uitgelicht topic