1
Vraag
2
Reageer en help mee
sbosman01

Stamgast
  • 22Posts
  • 0Oplossingen
  • 6Likes

VPN achter Ziggo modem bridge

Mijn Ziggo modem staat correct in bridge modus. Ik hebt een Ubiquiti USG die als router en als vpn functioneert.  Hij is naar mij weten correct geconfigureerd kan er namelijk intern op het netwerk op publieke ip adres vpn verbinding tot stand brengen. Maar buiten het Ziggo netwerk lukt mij het niet om een VPN verbinding op te zetten naar mijn Ubiquiti USG,  via mobiele netwerk van vodafone niet en zakelijke internet verbinding buiten het ziggo netwerk.

 

 

Blokkeert ziggo VPN poorten? Ik wil dus een vpn verbinding buiten het ziggo netwerk opzetten naar mijn thuis ip adres.

55 Reacties 55
tobiastheebe
Super Expert
Super Expert
  • 9847Posts
  • 580Oplossingen
  • 3578Likes

VPN wordt niet geblokkeerd door Ziggo, inbound noch outbound.

 

Mogelijk moeten op de USG nog firewall-regels (WAN/LOCAL chain) aangemaakt worden.

sbosman01
topicstarter
Stamgast
  • 22Posts
  • 0Oplossingen
  • 6Likes

Firewall stond uit en maakte geen verschil met het inschakelen van de firewall vandaar. Ik zal even screenshot plaatsen van de instelllingen die USG default er in heeft geplaatst

Jonathan-458
Expert
Expert
  • 2456Posts
  • 165Oplossingen
  • 536Likes

Goede middag @sbosman01,

 

Van welk modem maakt u gebruik?

 

MVG

sbosman01
topicstarter
Stamgast
  • 22Posts
  • 0Oplossingen
  • 6Likes

Connectbox staat in bridge modus.

Jonathan-458
Expert
Expert
  • 2456Posts
  • 165Oplossingen
  • 536Likes

Beste @sbosman01,

 

U heeft de volgende guide and FAQS al doorlopen?

UniFi - USG/UDM: Configuring L2TP Remote Access VPN – Ubiquiti Support and Help Center

 

Oh ja, als beide achter NAT zitten dan dient er een aanpassing binnen windows gemaakt te worden, dit is waarom ik L2TP/IPSec vrijwel niet gebruik, beetje hit/mis:

Configuring L2TP/IPSec VPN Connection Behind a NAT, VPN Error Code 809 | Windows OS Hub (woshub.com)

 

Is het de Arris of Compal Connectbox?

 

MVG

sbosman01
topicstarter
Stamgast
  • 22Posts
  • 0Oplossingen
  • 6Likes

ziggo connectbox tg2492lg-zg en de usg is router en VPN in apparaat deze. Dus alleen Ziggo modem is Bridge en usg is een router

anoniemforum
Super Expert
Super Expert
  • 7647Posts
  • 479Oplossingen
  • 1608Likes

heb je l2tp passthrough en IPSec passthrough aangezet bij de NAT Forwarding van de router

Jonathan-458
Expert
Expert
  • 2456Posts
  • 165Oplossingen
  • 536Likes

Beste @sbosman01 de links in troubleshooting hebben niet geholpen?

sbosman01
topicstarter
Stamgast
  • 22Posts
  • 0Oplossingen
  • 6Likes

ik maak vanavond even screenshot van de wan in firewall lijkt niet echt te lukken helaas nog 😞

sbosman01
topicstarter
Stamgast
  • 22Posts
  • 0Oplossingen
  • 6Likes

zie bijlages

Jonathan-458
Expert
Expert
  • 2456Posts
  • 165Oplossingen
  • 536Likes

Beste @sbosman01,

 

Guest firewall rules zijn niet van toepassing. Local staat goed zo ver ik weet.

 

Bereikt het verzoek vanaf een andere ISP de USG/Controller log wel of dat ook helemaal niet?

 

MVG

sbosman01
topicstarter
Stamgast
  • 22Posts
  • 0Oplossingen
  • 6Likes

nee hij bereikt het verzoek niet van andere ISP in USG Ctroller log 😞 

anoniemforum
Super Expert
Super Expert
  • 7647Posts
  • 479Oplossingen
  • 1608Likes

kun je eens controleren of de poorten wel open zijn

https://www.yougetsignal.com/tools/open-ports/

sbosman01
topicstarter
Stamgast
  • 22Posts
  • 0Oplossingen
  • 6Likes

kan je lijstje geven van welke poorten allemaal? 🙂 

anoniemforum
Super Expert
Super Expert
  • 7647Posts
  • 479Oplossingen
  • 1608Likes

  • L2TP: UDP 1701
  • IPsec: UDP 500 and UDP 4500 if NAT-T is used
sbosman01
topicstarter
Stamgast
  • 22Posts
  • 0Oplossingen
  • 6Likes

allemaal closed zegt hij

Francesco

Gedreven Raadgever
  • 78Posts
  • 3Oplossingen
  • 7Likes

1) Je bent zeker dat de connectbox in Bridge Mode staat? (Op de status pagina staat dan 'Modem Mode' achter Internet, maar eigenlijk is het IP dat je moet gebruiken al voldoende... Router mode = 192.168.178.1, Bridge mode = 192.168.100.1)

 

Aangenomen dat het idd Bridgemode is, heb je verder met de Connectbox niets meer te maken, en hebben we alleen de USG nog mee te nemen...

 

Gebruik je de Unifi Controller of een losse USG met directe on-box configuratie?
Ik wilde net mijn configuratie checken, maar het lijkt er op dat er of een bug zit in de Unifi Controller software, of mijn DB corrupt is, want als ik naar mijn firewall instellingen wil gaan krijg ik een http/500 error!  😞

Je zou kunnen proberen een ALLOW rule toe te voegen aan de Internet (WAN) kant van de USG naar het IP van de USG, maar omdat mijn controller dus niet werkt kan ik even niet checken hoe dat ook al weer moet, en of je daar gewoon de poort id kunt gebruiken ivm mogelijke IP veranderingen op de WAN kant...

sbosman01
topicstarter
Stamgast
  • 22Posts
  • 0Oplossingen
  • 6Likes

ja ik weet zeker dat hij in bridge staat, want icmp werkt standaard niet van buiten af. Ik heb een firewall rule toegevoegd dat hij toegelaten is. Direct werkt hij vervolgens van buiten Ziggo netwerk ping. 

 

Als je een screenshot kan maken zou het top zijn 🙂

Francesco

Gedreven Raadgever
  • 78Posts
  • 3Oplossingen
  • 7Likes

Ik zou graag een screenshot voor je maken, maar ik kan nu dus even niets doen met mijn USG omdat de Unifi Network Controller opspeelt...  😞

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic