jarstyle
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Unstable WiFi connection

Hi everyone, I've been having a lot of issues lately with Ziggo WiFi. The connection usually works fine in the mornings, but sometimes usually after 4-5 PM or late evening I cannot even take a Zoom call, load Netflix or connect to my router. This can last for an hour or two, and then things get back to normal.

Also my devices sometimes loose WiFi connection (the network also disappears from the list). 

 

I restarted my Connectbox multiple times - the effects last for day or two

Factory reset it - the same

Used Ziggo app for wifi optimization - no effect

 

The box is only 1 year old and I'm sitting literally in front of my router.

 

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Jamyla
Community Moderator
Community Moderator
  • 1593Posts
  • 174Oplossingen
  • 308Likes

Goodafternoon @jarstyle

In this case I would advice you to scedule a appointment with our engineer for a upgrade of the installation and main socket. Cause also on the pictures I can see that the signal has been looped through several splitters, what causes a lot of signal drops. Our engineer can help you creater a solution and install the modem directly to the main socket. 
But, the engineer will charge €50,- for his work, but will make sure everything will be installed without any issues.

We can scedule appointments from monday till friday on a timelock of 08.00-13.00 or 12.00-18.00 o'clock. Let us know what fits you the most.

Bekijk in context

5 Reacties 5
Bert
Super Expert
Super Expert
  • 47775Posts
  • 2894Oplossingen
  • 10535Likes

Can you place a photo here of the first place where Ziggo enters your house with any splitters and amplifiers and modem in the photo?

jarstyle
topicstarter
Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Please see atttached

 

Bert
Super Expert
Super Expert
  • 47775Posts
  • 2894Oplossingen
  • 10535Likes

Your first place where Ziggo enters your home is outdated, but that is not the only the possible cause.

The modem must be connected to the first splitter, without additional splitters or plugs for extension.

This is not the case now and could be the cause of the errors showing and the downtime you are experiencing.

Bert
Super Expert
Super Expert
  • 47775Posts
  • 2894Oplossingen
  • 10535Likes

This is a customer help customer forum where Ziggo moderators come by almost every working day in every topic, possible tomorrow.


Make sure that your zip code and house number are in your Ziggo community profile, they cannot be seen publicly, so the correct information can be obtained immediately.


After clicking on the link below, scroll down on the next page: https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Jamyla
Community Moderator
Community Moderator
  • 1593Posts
  • 174Oplossingen
  • 308Likes

Goodafternoon @jarstyle

In this case I would advice you to scedule a appointment with our engineer for a upgrade of the installation and main socket. Cause also on the pictures I can see that the signal has been looped through several splitters, what causes a lot of signal drops. Our engineer can help you creater a solution and install the modem directly to the main socket. 
But, the engineer will charge €50,- for his work, but will make sure everything will be installed without any issues.

We can scedule appointments from monday till friday on a timelock of 08.00-13.00 or 12.00-18.00 o'clock. Let us know what fits you the most.

Bekijk in context

Uitgelicht topic