1
Vraag
2
Reacties
tviguurs

Level 1
  • 9Posts
  • 1Oplossingen
  • 1Likes

Unifi USG icm Ziggo Gigabit snelheid probleem

Hoi! Sinds een week heb ik het abonnement van Ziggo geüpgraded naar 1 Gbit en daardoor een Sagemcom zwarte modem ontvangen van Ziggo.

De Sagemcom heb ik geinstalleerd maar staat niet in bridge modus.  Wel heb ik de wifi uitgezet op dit modem omdat ik een USG erachter heb hangen die via een unifi switch 8, 4 unifi accesspoints eigen wifi netwerk heeft.

Dit werkt prima en ik zie in de Sagemcom dat de USG 1 gbit verbinding heeft. Echter als ik de snelheid meet via een windows pc die ook op die switch 8 zit, de snelheid beperkt is tot 100 mb/s. 

Kabels zijn allemaal Cat5e en in orde. Zodra ik een laptop direct op een andere poort op de sagemcom aansluit is de verbinding veel sneller.

Vraag is dus eigenlijk of iemand suggesties heeft waar de beperkte snelheid aan ligt?

En mijn tweede vraag is of ik ook het modem in bridge moet laten zetten?

Oplossingen

Geaccepteerde oplossingen
tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes

Ik gebruik zelf een oudere versie van de UniFi-controller (5.14.23), dus kan e.e.a niet zo snel zelf opzoeken.

 

IDS/IPS zorgt voor een hoge CPU-belasting en lagere haalbare WAN-snelheden. Het beste kun je Internet Threat Management volledig uitschakelen. Daarna eventueel de router opnieuw opstarten, zodat hardware offloading ingeschakeld wordt, als dat nog niet het geval is.

 

De instellingen voor DPI zouden onder Traffic & Device Management te vinden moeten zijn.

Bekijk in context

tviguurs
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 1Likes

Yes!!! Dat was het dus. Nu 946.76 m/bit. Mijn dank is groot.

Zou ik nu toch het modem beter in bridge moeten plaatsen? Ik neem aan dat een van de voordelen puur ligt dat ik ipv6 krijg?

Bekijk in context

13 Reacties 13
tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes

Bridge mode is zeker aanbevolen bij gebruik van een eigen router.

 

Gebruik je QoS (Smart Queues) op de USG?

tviguurs
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 1Likes

Weet ik eigenlijk niet. Waar kan ik dat checken in de controller software?

Steefb

Level 19
Expert
  • 13108Posts
  • 2563Oplossingen
  • 5083Likes

Kijk in de netwerkinstelling van je windows pc welke snelheid daar aangegeven wordt.

Steefb_0-1669760820032.png

 

 

tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes

Deze optie vind je onder de instellingen van de WAN-interface.

 

Bij bridge mode dient overigens alleen de router op het modem te worden aangesloten. De switch is al achter de router aangesloten, als ik het goed begrijp?

tviguurs
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 1Likes

Snap ik, achter de USG hangt een switch en daarop bedraad de accesspoints.

Enable smart queues staat uit.

tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes

Kun je ook controleren of de link ook 1 Gbps is op de PC, zoals Steefb hierboven vroeg?

tviguurs
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 1Likes

Link speed van de netwerkkaart op de pc geeft aan 1000/1000 Mbps. Overigens wifi snelheid is ook rond de 100 mbit op andere apparaten

tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes

Dan zou het nog aan IDS/IPS of DPI kunnen liggen, zijn deze functies ook uitgeschakeld?

tviguurs
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 1Likes

Sorry, IDS/IPS of DPI, waar vind ik dat? Zit er ook niet vaak in dat controller software gebeuren...

tviguurs
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 1Likes

Ik zie wel IDS/IPS sensitivity level, die staat op max performance.

tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes

Ik gebruik zelf een oudere versie van de UniFi-controller (5.14.23), dus kan e.e.a niet zo snel zelf opzoeken.

 

IDS/IPS zorgt voor een hoge CPU-belasting en lagere haalbare WAN-snelheden. Het beste kun je Internet Threat Management volledig uitschakelen. Daarna eventueel de router opnieuw opstarten, zodat hardware offloading ingeschakeld wordt, als dat nog niet het geval is.

 

De instellingen voor DPI zouden onder Traffic & Device Management te vinden moeten zijn.

tviguurs
Topicstarter
Level 1
  • 9Posts
  • 1Oplossingen
  • 1Likes

Yes!!! Dat was het dus. Nu 946.76 m/bit. Mijn dank is groot.

Zou ik nu toch het modem beter in bridge moeten plaatsen? Ik neem aan dat een van de voordelen puur ligt dat ik ipv6 krijg?

tobiastheebe

Level 20
Super Expert
  • 15959Posts
  • 1014Oplossingen
  • 6979Likes

Fijn om te lezen. Ik sta er wel van te kijken dat deze snelheid haalbaar is met dubbele NAT.

 

Ik zou inderdaad nog steeds bridge aanbevelen. IPv6 prefix delegation wordt nu niet doorgegeven. Houd er rekening mee dat er verschillende IA_PD prefix hints nodig zijn, afhankelijk van het gebied waar je woont (fZiggo = /56, fUPC = /57).

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Ga je voor een film of een serie?

Uitgelicht topic