1
Vraag
2
Reacties
Marcelheuv

Level 1
  • 4Posts
  • 1Oplossingen
  • 5Likes

Uitgaande mail op mijn IP camera geeft de melding 'The receiver is denied by the server'.

Tot enkele weken geleden had ik een oude router. Mijn ELRO camera;s waren geconnect en ik ontving op mijn email foto's van de bewegingen. Nu heb ik sinds enkele weken een Connectbox en ik krijg de emails sindsdien niet meer binnen. De camera's werken wel want als ik inlog op de camera's dan zie ik de beelden, maar de mails met de foto's van de bewegingen ontvang ik niet meer. Bij testen krijg ik steeds de volgende melding, maar ik weet niet hoe dit te herstellen is
Test ... Failed
The receiver is denied by the server. Maybe because of the anti-spam privacy of the server
Oplossing

Geaccepteerde oplossingen
Marcelheuv
Topicstarter
Level 1
  • 4Posts
  • 1Oplossingen
  • 5Likes
Het is gelukt.

Raar omdat ik een jaar lang niets heb gewijzigd, Vimexx ook al ruim een jaar heb en de ConnectBox net een maand of 2 oid. Hier de oplossing voor als iemand anders dit probleem ook krijgt. De wijzigingen zijn onderaan bold afgedrukt. Ik heb zojuist een email adres aangemaakt op mijn Ziggo met de extensie @ziggo.nl. Die ik dus nog nooit had aangemaakt en verder niet ga gebruiken, maar ik dacht ik probeer het gewoon. En het werkte. Dit is dan denk ik nieuw van Ziggo want voorheen hoefde dit niet

Email adres prive als Sender en van mijn iphone als receiver, allebei geen Ziggo email adressen overigens
de smtp is: smtp.ziggo.nl
port 25
TLSP none
Need authentification aanvinken
SMTP user>> email adres van Ziggo.
SMTP password >> password van email bij Ziggo

@Willem, mguzz en Han dank voor de reacties

mvg
Marcel

Bekijk in context

18 Reacties 18
Willem-A

Level 1
  • 14718Posts
  • 479Oplossingen
  • 2788Likes
hanh is dit iets wat ik jou straatje past?
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3460Likes
Dag Marcel,
Vreemd. Het lijkt op het eerste gezicht niks te maken te hebben met je nieuwe ConnectBox, maar eerder met een probleem met de SMTP Server die wordt gebruikt voor het verzenden van de Mails.

Je kunt inloggen op een Camera.
Gebruik je daarbij het interne ip van een Camera?
Wat is het interne Ip van 1 van de Camera's?

In de bijlage een plaatje van de Email settings uit het Manual van een Elro C703IP.
Ziet het er bij jou ook zo uit?
Laat maar een plaatje zien van jouw instellingen.
NB verwijder ivm privacy voor het plaatje tijdelijk de gebruikersnaam voor de @ van het gebruikte Email address.
Gr Han
Marcelheuv
Topicstarter
Level 1
  • 4Posts
  • 1Oplossingen
  • 5Likes
Beste Han,

dank voor je reactie!
Dit is inderdaad het plaatje dat ik ook zie in mijn beeldscherm als ik in mijn camera zit.
Alleen bij Sender heb ik dan mijn prive mail adres (niet zijnde een Ziggo email maar via vimexx) en bij receiver heb ik mijn zakelijke email adres (komt binnen op de iPhone).

de smtp is: smtp.ziggo.nl
port 25
Ik heb alleen de authentication uit staan. Naam en wachtwoord zijn dan ook niet ingevuld daaronder. Ik weet nl ook niet wat het wachtwoord is van de mail, immers ik heb geen Ziggo mail. Als ik die probeer in te vullen gebruik ik bij de SMTP user mijn prive email adres (is ook de sender ergo niet zijnde ziggo) en bij password mijn wachtwoord die daar bij hoort, dan geeft het aan incorrect user or password.

Overigens heb ik bovenstaande zaken afgelopen jaar niet gewijzigd, ik vind het vreemd dat het nu dan ineens niet meer werkt?

alvast dank
Verwijderd account
Niet van toepassing
Gebruik anders port 587, port 25 wordt vaak geblokkeerd ivm spam
Marcelheuv
Topicstarter
Level 1
  • 4Posts
  • 1Oplossingen
  • 5Likes
Dat heb ik idd ook geprobeerd, maar dan krijg ik de volgende foutmelding
en bij authenticate geeft hij aan dat er een foute gebruiker of ww is gebruikt
Test ... Failed The sender is denied by the server. Maybe the server need to authenticate the user, please check it and try again
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3460Likes
Ik snap dat het raar is, dat het ineens niet werkt.
Het kan zijn dat smtp.ziggo.nl over 25 ineens vreemd doet voor een afzender met een eigen domain en bijbehorend Email adddres via Vimexx.
Het is dan toeval dat dit samenvalt met je overstap naar de ConnectBox.

Nu heeft Vimexx vlgs mij ook een eigen smtp server voor je domain.
Hoe dat precies zit, kan ik zo snel niet vinden.
Iets als smtp.jeeigendomain.nl
Kun je dit ff bekijken?
Kan de oplossing zijn voor je probleem
Wellicht ff Vimexx support benaderen.

Vertel je vorderingen.
Han
.
Verwijderd account
Niet van toepassing
probeer als test die van Gmail eens, kijken of het aan Ziggo of de nieuwe router ligt.

https://support.google.com/a/answer/176600?hl=en
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3460Likes
mguzz Goed idee. Kan ook worden getest. Je moet wel een Gmail Account hebben.
Marcelheuv
Topicstarter
Level 1
  • 4Posts
  • 1Oplossingen
  • 5Likes
Het is gelukt.

Raar omdat ik een jaar lang niets heb gewijzigd, Vimexx ook al ruim een jaar heb en de ConnectBox net een maand of 2 oid. Hier de oplossing voor als iemand anders dit probleem ook krijgt. De wijzigingen zijn onderaan bold afgedrukt. Ik heb zojuist een email adres aangemaakt op mijn Ziggo met de extensie @ziggo.nl. Die ik dus nog nooit had aangemaakt en verder niet ga gebruiken, maar ik dacht ik probeer het gewoon. En het werkte. Dit is dan denk ik nieuw van Ziggo want voorheen hoefde dit niet

Email adres prive als Sender en van mijn iphone als receiver, allebei geen Ziggo email adressen overigens
de smtp is: smtp.ziggo.nl
port 25
TLSP none
Need authentification aanvinken
SMTP user>> email adres van Ziggo.
SMTP password >> password van email bij Ziggo

@Willem, mguzz en Han dank voor de reacties

mvg
Marcel
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3460Likes
He Marcel,
Geweldig en een goed 2019!

Als je niks probeert......... Prima bezig!

Het is wel gek dat je over port 25 voor smtp.ziggo.nl ineens Authenticatie nodig hebt.
Dat 'hoort' niet, maar is een belangrijk weetje voor mij om anderen mee te kunnen helpen.
Dank!
Han
Verwijderd account
Niet van toepassing
Kijk daar hebben we wat aan, tnx!
Bert

Level 21
Super Expert
  • 63387Posts
  • 4383Oplossingen
  • 16770Likes
Volgens mij is poort 25 zonder authenticatie voor de consumentenkant gesloten.

Alleen voor Ziggo zakelijk staat deze open.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3460Likes
Nagekomen opmerking.

smtp.ziggo.nl:25 werkt zonder Authenticatie binnen het Ziggo network. Alleen geschikt voor thuisgebruik, dus.
Met Authenticatie gaat het mis.
Hier nog maar weer eens getest met Outlook.

De oplossing van Marcelheuv werkt voor de Camera, maar heeft waarschijnlijk iets te maken met vreemde werking van de Camera bij gekozen instellingen.
Doet er verder niet toe: het werkt voor Marcel z'n Camera. Dat telt.

Algemene conclusies over smtp.ziggo.nl:25 kunnen daar niet aan worden verbonden.

Gr Han
efok

Level 17
Expert
  • 3793Posts
  • 207Oplossingen
  • 1447Likes
Be rt wrote:
Volgens mij is poort 25 zonder authenticatie voor de consumentenkant gesloten.

Alleen voor Ziggo zakelijk staat deze open.

Geen idee waar je dit vandaan haalt. Poort 25 werkt hier net als bij hanh gewoon zonder authenticatie, conformed.

Los daarvan is port 587 overigens wel te prefereren, omdat er dan encryptie op de verbinding wordt toegepast. Poort 25 is plain text.
Bert

Level 21
Super Expert
  • 63387Posts
  • 4383Oplossingen
  • 16770Likes
efok omdat er een aantal problemen waren gemeld met poort 25 en deze al in een deel van Ziggo gesloten was, met het bericht van een moderator erbij dat dat verder ook uitgerolt zou worden om spam te voorkomen.
Anne H
Community Developer
Community Developer
  • 3848Posts
  • 222Oplossingen
  • 1481Likes
efok wrote:
(...) Poort 25 werkt hier net als bij hanh gewoon zonder authenticatie, conformed.

Los daarvan is port 587 overigens wel te prefereren, omdat er dan encryptie op de verbinding wordt toegepast. Poort 25 is plain text.
Dit klopt, het werkt wel via poort 25 maar met haken en ogen. Poort 587 kun je beter gebruiken, er is geen reden om te hechten aan poort 25 😉 Zie ook de 'Uitgaande Serverinstellingen' op onze website. Als je die settings precies toepast is het altijd helemaal in orde!
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3460Likes
Dit klopt, het werkt wel via poort 25 maar met haken en ogen. Poort 587 kun je beter gebruiken, er is geen reden om te hechten aan poort 25 😉 Zie ook de 'Uitgaande Serverinstellingen' op onze website. Als je die settings precies toepast is het altijd helemaal in orde!

Anne H Ziggo
(1) er blijken nog een hoop smtp.ziggo.nl:25 instellingen in omloop op apparaten die thuis staan (het werkt alleen binnen het Ziggo network);
(2) een port 25 instelling is af te raden omdat de connectie niet versleuteld is, zoals bij 587 wel het geval is; dat afraden doe ik dan ook;
(3) een port 25 instelling kan voor thuis een tijdelijke workaround zijn als er een blokkade is van het Email Account voor verzenden via 587; dat komt 'wel eens' voor, dacht ik zo.

Nav (3) snap ik deze nogal resolute uitspraak over port 587 niet zo goed: Als je die settings precies toepast is het altijd helemaal in orde!
Ook via VPN, ook in het buitenland? Hoezo: altijd?

Dit was Ziggo Email cynisme 2019. Er zijn, zover ik weet, bij Ziggo geen goede voornemens op dit punt. Bij mij ook niet.:wink:

Gr Han
Anne H
Community Developer
Community Developer
  • 3848Posts
  • 222Oplossingen
  • 1481Likes
Hallo hanh, bedankt voor je aanvulling. Ik schrijf met toekomstige lezers in het achterhoofd. Positieve bevestiging maakt de drempel lager om zelf het probleem op te lossen en met vertrouwen de instellingen in te duiken. Vraag je eens af hoe communicatie er uit zal zien wanneer iedereen altijd ook alle uitzonderingen aanstipt. Waarom denk jij dat we in dit topic moeten praten over VPN en buitenland situaties? Als dat nodig is ga ik daar zeker aan meewerken!
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic