1
Vraag
2
Reageer en help mee
Math7295

Stamgast
  • 13Posts
  • 0Oplossingen
  • 4Likes

Uitgaand email niet meer mogelijk?

Hallo, ik ben nieuw op deze community.

Sinds een aantal dagen heb ik een probleem met de UITGAANDE email.

Blijkbaar is er bij ziggo iets veranderd (veiligheid) op basis waarvan ik geen email meer kan verzenden.

“Fout: De verbinding met de server is mislukt of verbroken"

Ik gebruik Outlook versie 16.16.27

Ik heb al van alles geprobeerd ook in samenspraak met Ziggo maar niets helpt.

Server voor uitgaande email : smtp.ziggo.nl  Poort 587 zie ook bijgaand bestand

Ik heb tevens SSL aangevinkt en als verificatie : Gebruiksnaam en ww ingegeven.

Is er iemand die hetzelfde probleem heeft en dit heeft opgelost? 

17 Reacties 17
Bert
Super Expert
Super Expert
  • 56490Posts
  • 3720Oplossingen
  • 13535Likes

Gebruik je POP of IMAP om de mail binnen te halen?

Math7295
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 4Likes

Ik gebruik IMAP

Math7295
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 4Likes

En terwijl ik dit heb geschreven zie ik dat ik problemen heb met de INKOMENDE email.

Ik heb IMAP gewijzigd in POP en nu krijg ik de email wel binnen?

Vreemd?

Bert
Super Expert
Super Expert
  • 56490Posts
  • 3720Oplossingen
  • 13535Likes

Er zijn een aantal jaren geleden instellingen gewijzigd, inkomend en uitgaand, bij Ziggo, mogelijk had je nog oude instellingen?

 

Als je nu de mail met POP binnenhaalt, dan blijft de mail niet op de mailserver staan, zoals eerder en kun je de mail niet meer zien in de webmail of je moet in Outlook de opdracht hebben gegeven in de instellingen dat er een kopie op de server achter moet blijven.

 

Met IMAP kijk je op de mailserver en met POP haal je de mail in je computer binnen.

 

Het is niet te zeggen, waarom POP de mail wel binnenhaalt en INMAP niet, ik zou dan alle mogelijke instellingen in Outlook moeten zien, zowel voor als na de wijzigingen.

Math7295
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 4Likes

Schermafbeelding 2022-05-23 om 14.04.56.png

Mark_0-1653313681514.png

 

 Bovenstaand zijn de OUDE oorspronkelijke instellingen.

 

En dit zijn de huidige instellingen:

 

Schermafbeelding 2022-05-23 om 14.08.05.png

Mark_1-1653313716226.png

 

 Ik hoop dat je me kunt helpen en alvast bedankt

 

 

** Aangepast door moderator (Mark) **

E-mailadres verwijderd uit screenshots. Wees voorzichtig met je privacy, plaats geen persoonlijke gegevens in een openbaar bericht.

Bert
Super Expert
Super Expert
  • 56490Posts
  • 3720Oplossingen
  • 13535Likes

Ik zie in die instellingen verificatie Geen staan en IMAP server 110 en geen enkele SSL aangevinkt, dat is geen van allen goed, dus het is niet gek dat er geen mail binnenkomt of uitgaat.

 

Maar wat wil je gebruiken? POP of IMAP?

 

De huidig gebruikte instellingen zijn: IMAP-, POP-, SMTP-instellingen | Klantenservice | Ziggo

 

IMAP-instellingen

Inkomende serverinstellingen

  • server: imap.ziggo.nl
  • serverpoort: 993
  • type versleuteling: TLS/SSL
  • verificatie vereist: ja
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord

Uitgaande serverinstellingen

  • server: smtp.ziggo.nl
  • serverpoort: 587
  • type versleuteling: STARTTLS, TLS of SSL
  • verificatie vereist: ja
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord

 

POP-instellingen

Inkomende serverinstellingen

  • server: pop.ziggo.nl
  • serverpoort: 995
  • verificatie vereist: ja
  • type versleuteling: TLS/SSL
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord

Uitgaande serverinstellingen

  • server: smtp.ziggo.nl
  • serverpoort: 587
  • type versleuteling: STARTTLS, TLS of SSL
  • verificatie vereist: Ja
  • gebruikersnaam: volledig e-mailadres
  • wachtwoord: je e-mailwachtwoord
Math7295
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 4Likes

 

 

Math7295
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 4Likes

Bedankt….is inderdaad niet slim…bedankt

Bert
Super Expert
Super Expert
  • 56490Posts
  • 3720Oplossingen
  • 13535Likes

Haal even de mail gegevens weg van dit openbare forum, heel de wereld kan meelezen en spammers zijn dol op bestaande werkende emailadressen.

 

Rechts bovenin op het pijltje klikken en dan op Reactie bewerken.

 

@Math7295 Is dit Microsoft Outlook 2016 in een MAC?

Want ik herken je schermafbeeldingen niet direct als Outlook, want ik heb Windows.

 

Ik ken de MAC verder niet en kan je daar niet mee helpen.

Behalve dat standaard poort negeren niet aangevinkt moet staan, als ik me goed herinner.

Math7295
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 4Likes

Mark wil jij bovenstaande screenshots verwijderen?

De andere die ik verzonden heb heb ik zelf verwijderd

Math7295
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 4Likes

Bert, dank je wel voor je hulp.

Ik heb server voor inkomende email weer op : pop.ziggo.nl  gezet en geen standaardpoort aangevinkt en krijg nu weer INKOMENDE email. 

Uitgaande email lukt evenwel niet, helaas; instelling die ik nu heb voor uitgaande email is : smtp.ziggo.nl  en ook hier geen standaardpoort aangevinkt.

Bovendien heb ik bij de “verificatie” “geen”aangevinkt zoals dit altijd is geweest.

Mocht je nog enig idee hebben m.b.t. "uitgaande email”hou ik me aanbevolen.

Ik blijf dit een vreemd verhaal vinden en kan me niet aan de indruk onttrekken dat ziggo hierin een rol speelt.

Alle email functioneerde tot voor een aantal dagen geleden en opeens - zonder dat ik iets gewijzigd heb- werkt de uitgaande email niet meer?

 

Bert
Super Expert
Super Expert
  • 56490Posts
  • 3720Oplossingen
  • 13535Likes

Ziggo heeft hier zeker een rol bij gespeeld, die hebben een paar jaar geleden gemeld dat de oude instellingen zouden gaan verdwijnen en hebben op hun website de nieuwe instellingen toen ook geplaatst.

Daarna is er geen communicatie over geweest, dus voor wie toen die mails en/of informatie gemist heeft of het toen niet gewijzigd heeft en daarna vergeten is, is het nu een verrassing.

 

Bij uitgaande mail moet verificatie aanstaan tegenwoordig, vroeger hoefde dat niet altijd, maar in verband met strengere instellingen tegen spam, moet dit tegenwoordig wel.

 

 

Math7295
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 4Likes

Ik heb, om email te kunnen verzenden, een nieuw account aangemaakt binnen Outlook.

Ik heb een POP - account en heb er een IMAP - account bijgezet.

Ik krijg nu de inkomende email zowel op mijn POP en IMAP binnen maar kan nu via mijn IMAP account email verzenden.

Het is niet de meest elegante manier maar voor de "time being” kan ik hiermee onder de voeten uit.

efok
Expert
Expert
  • 3426Posts
  • 187Oplossingen
  • 1186Likes

Verzenden kan niet via imap, dat gaat altijd via smtp

Math7295
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 4Likes

snap ik, ik heb hierboven ook niet aangegeven dat ik de uitgaande email via IMAP verzend maar via mijn (nieuw) IMAP ACCOUNT met als Server voor uitgaande email : smtp.ziggo.nl  

Jamyla
Community Moderator
Community Moderator
  • 2576Posts
  • 311Oplossingen
  • 645Likes

Goedemorgen @Math7295

 

Kan het zo zijn dat je als uitgaande e-mail gebruik maakt van SMTP poort 25?

Die is namelijk sinds kort geblokkeerd.

 

Pas eens de instellingen aan naar het volgende:
Uitgaande serverinstellingen
server: smtp.ziggo.nl
serverpoort: 587
type versleuteling: STARTTLS, TLS of SSL
verificatie vereist: ja
gebruikersnaam: volledig e-mailadres
wachtwoord: je e-mailwachtwoord

Laat je weten of het lukt?

Math7295
topicstarter
Stamgast
  • 13Posts
  • 0Oplossingen
  • 4Likes

Ik heb werkelijk alle instellingen ( zie ook boven) gebruikt om de uitgaande email - via mijn POP - account - te laten plaatsvinden. Uiteindelijk heb ik een nieuwe IMAP - account aangemaakt en met dit account lukt uitgaande email wel.

Hetgeen jij bovenstaand vermeld heb ik ook gedaan en helaas, lukt niet. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic