1
Vraag
2
Reacties
Annelies_123

Level 2
  • 37Posts
  • 2Oplossingen
  • 13Likes

Ubiquiti Amplify 'begrensd' internetsnelheid tot 100Mb

Beste mensen,

 

Ik hoop dat iemand mij kan helpen met het volgende probleem:

 

Ik heb een 500Mb werkend Ziggo abonnement, maar krijg de snelheid helaas niet hoger dan 100Mb.

Thuissituatie:

- Ziggo Connectbox Giga bekabeld (UTP Cat7) richting mijn Mesh systeem Amplify (Ubiquiti).

- De Amplify verzorgd mijn Wifi in huis, waarbij ik deze meteen gebruik als switch-functie (Bluesound multiroom muziek installatie, TV en NUC-syteem zijn bekabeld aangesloten op de Amplify)

 

Probleem: 

- als ik mijn laptop direct aansluit op de Ziggo modem krijg ik snelheid tot 500MB, maar alles achter de Amplify is opeens max. 100Mb (zowel de wifi als bekabeld). Dit geeft veel instabliteit, waarbij mijn muziek multiroom systeem ook niet goed werkt 

 

Als test heb ik de Ziggo modem al in Bridge mode gehad, om uit te sluiten dat het router vs. router gevecht zou zijn. Helaas geen verbetering. Dus ik heb de Bridge mode er weer al laten halen.  

 

 

Ziggo is dus niet het probleem.

Heeft iemand een idee waar het dan wel aan ligt? Is het een hardware probleem van Amplify? Kan ik ergens deze '100 Mb- begrenzing' uitschakelen?? Ik heb iets gelezen over hardware NAT... moet ik hier iets mee doen?

 

pffff... frusterernd 😞

 

Dank alvast!

Oplossingen

Geaccepteerde oplossingen
Steefb

Level 19
Expert
  • 13983Posts
  • 2717Oplossingen
  • 5792Likes

Troubleshooting: Not Getting Gigabit Speeds – AmpliFi

 

Troubleshooting: Not Getting Gigabit Speeds
Updated 5 months ago
Gigabit speeds are supported by the AmpliFi router, however, there is an option called Hardware NAT that needs to be enabled in order to achieve those speeds. Navigate to this article to understand what it is and how to enable it: Enabling Hardware NAT. (AmpliFi Instant and Alien do not have hardware NAT)

 

Enabling Hardware NAT – AmpliFi

Bekijk in context

tobiastheebe

Level 20
Super Expert
  • 19902Posts
  • 1325Oplossingen
  • 9449Likes

Geeft de WAN-interface van de router wel een linksnelheid van 1 Gbps aan?

 

Bij gebruik van een eigen router is bridge mode aanbevolen om dubbele NAT te voorkomen.

Bekijk in context

S4R

Level 15
Expert
  • 1223Posts
  • 54Oplossingen
  • 751Likes

Je hebt nu een RTR achter een RTR. Dus dubbel NAT.

Maar als je hier geen kaas van gegeten hebt, dan kan je beter iemand erbij halen die dat wel kan.

Bekijk in context

11 Reacties 11
Steefb

Level 19
Expert
  • 13983Posts
  • 2717Oplossingen
  • 5792Likes

Troubleshooting: Not Getting Gigabit Speeds – AmpliFi

 

Troubleshooting: Not Getting Gigabit Speeds
Updated 5 months ago
Gigabit speeds are supported by the AmpliFi router, however, there is an option called Hardware NAT that needs to be enabled in order to achieve those speeds. Navigate to this article to understand what it is and how to enable it: Enabling Hardware NAT. (AmpliFi Instant and Alien do not have hardware NAT)

 

Enabling Hardware NAT – AmpliFi

S4R

Level 15
Expert
  • 1223Posts
  • 54Oplossingen
  • 751Likes

Over welke Amplify (model) hebben we het?

Als deze als RTR kan dienen en een WAN interface heeft dan zou ik Ziggo Modem sowieso in Bridge zetten.

tobiastheebe

Level 20
Super Expert
  • 19902Posts
  • 1325Oplossingen
  • 9449Likes

De snelheid kan ook beperkt worden door functies als QoS, SQM, DPI, SPI, IDS en IPS. Dergelijke functies zijn niet compatibel met hardware NAT (offloading) en moeten dan ook worden uitgeschakeld om de volledige (download)snelheid te kunnen halen.

Annelies_123
Topicstarter
Level 2
  • 37Posts
  • 2Oplossingen
  • 13Likes

Veel dank voor alle snelle reacties!! Ik ga eens kijken wat er gebeurd als ik de NAT activeer...

 

Ik heb trouwens een Amplify AFi-HD Mesh

 

 

Annelies_123
Topicstarter
Level 2
  • 37Posts
  • 2Oplossingen
  • 13Likes

Gezien de Ziggo modem niet in Bridge mode staat, heb ik voor de zekerheid wel de Wifi van de modem uitgezet.

Helaas merk ik geen verandering als ik Hardware Nat bij de Amplify activeer... of moet ik na het activeren van de NAT ook de Ziggo modem resetten??

 

Annelies_123
Topicstarter
Level 2
  • 37Posts
  • 2Oplossingen
  • 13Likes

'functies als QoS, SQM, DPI, SPI, IDS en IPS.'... oei... dat klinkt ingewikkeld..

S4R

Level 15
Expert
  • 1223Posts
  • 54Oplossingen
  • 751Likes

Ziggo in Bridge en de A HD als RTR er achter. IMHO is dat ook beter. 

En dan naar HW Offload kijken op A HD.

tobiastheebe

Level 20
Super Expert
  • 19902Posts
  • 1325Oplossingen
  • 9449Likes

Geeft de WAN-interface van de router wel een linksnelheid van 1 Gbps aan?

 

Bij gebruik van een eigen router is bridge mode aanbevolen om dubbele NAT te voorkomen.

S4R

Level 15
Expert
  • 1223Posts
  • 54Oplossingen
  • 751Likes

Je hebt nu een RTR achter een RTR. Dus dubbel NAT.

Maar als je hier geen kaas van gegeten hebt, dan kan je beter iemand erbij halen die dat wel kan.

w.j.b

Level 14
Expert
  • 1610Posts
  • 2Oplossingen
  • 304Likes

Een simpele vraag wellicht, maar heb je al eens een andere netwerkkabel gebruikt tussen jouw modem en die Amplify?

Annelies_123
Topicstarter
Level 2
  • 37Posts
  • 2Oplossingen
  • 13Likes

Goed dat jullie dit aankaarten. Ik heb net Ziggo gebeld om de Bridge mode weer in te te schakelen --> resultaat: 513MB snelheid bekabeld vanuit de Amplify 🙂

Dus die combi van Bridge mode Ziggo modem & activeren van Hardware NAS bij de Amplify was inderdaad de oplossing. 

 

Heel veel dank!!!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic