Svloosdregt

Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 2Likes

Ubee EVW321B onstabiel internet

Sinds een paar weken heb ik last van onstabiel internet, inmiddels heb ik diverse dingen gedaan. Namelijk de installatie na de meterkastaansluiting (AOP) aangepast met nieuwe kabels en met een versterker.

Helaas geeft dit niet het gewenst resultaat.

ik heb ook al gebeld met bovenstaand verhaal echter stuurde men een HDMI kabel op en een Coax kabel, wat zoals verwacht het probleem niet op loste.

 

Ik begreep uit eerdere post op dit forum dat deze modem wat verouderd is en dat de nieuwe modem betere resultaten geeft.

wat te doen als je bij de helpdesk niet verder komt dan het opsturen van een HDMI kabel en een coax kabel.

 

ps ik heb het schema van de site aangehouden, de modem op de splitter van de AOP en niet op de 0 uitgang van de versterker.

1 Oplossing

Geaccepteerde oplossingen
tobiastheebe
Super Expert
Super Expert
  • 5779Posts
  • 328Oplossingen
  • 1916Likes

Het lijkt mij in dat geval verstandig om een nieuwe modemrouter (Connect Box) aan te vragen bij Ziggo.

Bekijk in context

23 Reacties 23
Svloosdregt
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 2Likes

Oja voor de opmerking komt, het is met een bedraade aansluiting getest, waarvan de kabel ook al gewisseld is.

tobiastheebe
Super Expert
Super Expert
  • 5779Posts
  • 328Oplossingen
  • 1916Likes

Ik zie dat de aansluitkabel naar het modem bij de splitter geknikt is, de kabel daardoor beschadigd zijn. Kun je de splitter 180 graden draaien zodat de aansluitingen naar boven wijzen? Kapje en schroefje moeten hiervoor verwijderd worden, schroefje kun je later terugplaatsen in AOP. Tenslotte aansluitkabel opnieuw plaatsen zonder knik.

 

Zou je de downstream/upstream-gegevens van het modem willen plaatsen? Instructies zijn hier te vinden.

Jamyla
Community Moderator
Community Moderator
  • 2051Posts
  • 234Oplossingen
  • 437Likes

Goedemorgen @Svloosdregt

 

Welkom op de Ziggo Community! Leuk dat je ons platform hebt ontdekt.

Zeker voor onstabiel internet zijn er een hoop experts aanwezig je daarbij te helpen. 

Zo te zien is @tobiastheebe al gelijk van start gegaan om je te helpen en heeft naar de signaalwaardes gevraagd. Stuur je die nog toe? Dan kan hij of 1 van onze andere leden je verder helpen.

Svloosdregt
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 2Likes

Zo inmiddels een aantal dagen geleden de kabel omgedraaid. In de bijlage een overzicht van de gevraagde  info. Lijkt erop dat het e.a. binnen de marges valt?

Heb ook maar eens een speedtest gedaan, resultaat zit in de bijlage.

 

Maar waarom vallen dan toch streams stil? (youtube bijvoorbeeld)

tobiastheebe
Super Expert
Super Expert
  • 5779Posts
  • 328Oplossingen
  • 1916Likes

Signaal ziet er over het algemeen goed uit, al is er wel wat ruis zichtbaar (correctables).

 

Komt de uitval van de internetverbinding op meerdere apparaten tegelijk voor?

Svloosdregt
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 2Likes

Ja, ik heb Tv's en laptops uitgewisseld. Zowel via Wifi (reeds opgelost door Unify te installeren) als via de kabels. Ook dezelfde filmpjes en laptop geprobeerd op een ander ziggo verbinding bij de buren.

Ook verschillende kabels geprobeerd.

 

heel lastig en vervelend voornamelijk.

tobiastheebe
Super Expert
Super Expert
  • 5779Posts
  • 328Oplossingen
  • 1916Likes

Het lijkt mij in dat geval verstandig om een nieuwe modemrouter (Connect Box) aan te vragen bij Ziggo.

Bekijk in context

Alex
Community Moderator
Community Moderator
  • 5345Posts
  • 542Oplossingen
  • 1902Likes

Hi @Svloosdregt,

 

Ontzettend zuur dat het zo instabiel blijft. Ik deel de mening van @tobiastheebe (en ook van jouzelf lees ik) dat een ander modem vermoedelijk uitkomst kan bieden. Ik heb dit dan ook zojuist voor je in orde gemaakt 🙂  Binnen 5 werkdagen heb je die in huis, houd ons op de hoogte!

Svloosdregt
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 2Likes

Bedankt voor deze oplossing, ik laat weten wat de uitkomst is.

Svloosdregt
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 2Likes

Inmiddels is de nieuwe router 1 week actief, en heb geen storingen meer gehad. De aangereikte oplossing blijkt dus te werken. Bedankt voor jullie hulp.

Mark
Community Moderator
Community Moderator
  • 5496Posts
  • 639Oplossingen
  • 2081Likes

Dat is goed om te horen!

mars85

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 1Likes

Ik heb echt precies het zelfde als hier boven geschreven en het zelfde modem. Ik merk laatste tijd steeds vaker dat ik problemen heb met mijn internet verbinding. Verbinding valt steeds vaker weg. Ook merk ik nu als er meerdere apparaten verbonden zijn dat snelheid erg naar beneden gaat. 

Jamyla
Community Moderator
Community Moderator
  • 2051Posts
  • 234Oplossingen
  • 437Likes

Goedemorgen @mars85

 

Goed dat je bij ons op de radar komt en een berichtje stuurt hier op de Community. Leuk dat je ons forum hebt gevonden 🙂

 

Ik heb in dit geval ook jouw modem pro-actief omgeruild en er komt een nieuwe jouw kant op. Ik ben benieuwd naar je bevindingen met het nieuwe modem.

mars85

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 1Likes

Goedemorgen @Jamyla 

 

Super dank je wel. Zag inderdaad net al de mail voorbij komen heel fijn. 

 

Zodra ik alles heb ontvangen en heb geïnstalleerd zal ik mijn bevindingen doorgeven. 

 

Alvast heel erg bedankt!

 

Jamyla
Community Moderator
Community Moderator
  • 2051Posts
  • 234Oplossingen
  • 437Likes

Top! Fijn dat ik je zo kan helpen @mars85 🙂

Alvast een fijn weekend en ik zie je reactie graag volgende week tegemoet.

 

mars85

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 1Likes

Beste @Jamyla 

 

Ik heb de nieuwe modem inmiddels geïnstalleerd en paar dagen kunnen testen. Ook met werken. En tot nu toe zeer tevreden geen problemen meer gehad. Werkt ook stuk sneller allemaal!! 

 

Dus ik ben super blij. Nogmaals heel erg bedankt voor je hulp

 

Mvg Marcel 

KHamers

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Beste Mark, 

 

Ik heb hier ook de Ubee evw321b en mijn wifi is eigenlijk de laatste maanden tot jaar erg matig. ook het bereik lijkt steeds minder te woorden aangezien apparaten als bv de inverter van de zonnepanelen (in de garage) voorheen gewoon verbinding konden maken, en nu niet meer. 

 

is een nieuw modem / router een oplossing of is er iets anders wat ik nog kan proberen. 

 

mvgr Kamiel 

Jacob
Community Moderator
Community Moderator
  • 949Posts
  • 49Oplossingen
  • 155Likes

@KHamers welkom op de Ziggo Community. Ik snap dat je dit even komt vragen, want een matige verbinding is niet wat je wil.

Nou hoeft een nieuw modem inderdaad niet altijd de oplossing te zijn. Dat hangt een beetje van de omstandigheden af. Waar ik wat je modem aangaat graag even wil weten:

- staat deze nu wel aan? Want ik kreeg deze op afstand niet te pakken voor een meting.

- ervaar je wifi problemen op meer apparaten? 

- hoe gaat het met de bekabelde verbinding? Dus via een utp-kabel? Is het dan wel goed?
- heb je al eens enkele van deze tips of adviezen kunnen testen?

We horen het graag! Dan kunnen we je aan de hand van die informatie vast verder helpen! 🙂

KHamers

Ontdekker
  • 3Posts
  • 0Oplossingen
  • 0Likes

Bedankt voor je snelle reactie. 

 

Hij stond net inderdaad uit, want we hadden weer erg matige wifi, heb het modem  weer wat verplaats in de hoop dat het beter wordt. Maar dat duurde even omdat ik een belletje tussendoor kreeg. we zijn nu weer online. Ik heb volgens mij niets meer met bekabeld internet, dus ik weet niet precies hoe ik dat moet testen.  Ik heb die tips al eerder bekeken en in zover mogelijk ook gedaan.  maar dat heeft niet echt verbetering opgeleverd. 

 

gr. Kamiel

Uitgelicht topic