1
Vraag
2
Reacties
IBCAPMAN

Level 2
  • 3Posts
  • 0Oplossingen
  • 1Likes

Ubee EVM3200 maakt geen verbinding meer

ubee evm 3200 modem maakt geen internetverbinding meer; 2 gele en 2 rode lampjes branden.

Oplossing

Geaccepteerde oplossingen
Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 545Likes

Een vervangend modem komt je kant op @IBCAPMAN! Tevens bestel ik een nieuwe splitter en modemkabel voor je. Het modem wordt geleverd per pakketpost en je ontvangt een Track & Trace code van PostNL over de levering. De kabel en splitter komen als brievenbuspost en die materialen worden dus apart geleverd van het modem.

Houd je ons op de hoogte hier? 🙂

Bekijk in context

10 Reacties 10
Dave!

Level 20
Super Expert
  • 20796Posts
  • 956Oplossingen
  • 6444Likes

@IBCAPMAN 

wat gebeurt er als je modem even 30 seconde van de stroom haalt en kabels even checkt.

Had je ook al op https://www.ziggo.nl/klantenservice/storingen gekeken.

 

Ik ga hem melden aan een Ziggo medewerker en vragen of ze deze willen omruilen, geheel gratis dit is nog een oud modem.

 

Kan je ook even foto maken van je aansluiting van Ziggo waar het je huis binnen komt en ook kabels dan kunnen ze eventueel een monteur inplannen.

 

Vermeld graag postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen Ziggo Medewerkers gelijk de juiste gegevens erbij pakken en je sneller helpen als ze het topic benaderen
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

tobiastheebe

Level 20
Super Expert
  • 20156Posts
  • 1348Oplossingen
  • 9609Likes

Welke LED's lichten in welke kleur op? Je kunt ook een foto plaatsen.

 

Heb je al gecontroleerd of de coaxkabel van AOP/splitter naar modem nog goed aangesloten is?

 

Indien er een TV/decoder is aangesloten is via coax, kun je nog wel TV kijken?

Dave!

Level 20
Super Expert
  • 20796Posts
  • 956Oplossingen
  • 6444Likes

@tobiastheebe  hij is al wel vermeld voor omruil 😉

IBCAPMAN
Topicstarter
Level 2
  • 3Posts
  • 0Oplossingen
  • 1Likes

alle kabels gecontroleerd. Heb wel televisie. vaste telefoon funktioneert ook niet. zie bijgaande foto voor de lampjes.

20220712_092822.jpg

tobiastheebe

Level 20
Super Expert
  • 20156Posts
  • 1348Oplossingen
  • 9609Likes

Het lijkt erop dat het modem zichzelf niet meer kan registreren op het netwerk. Bij een signaalprobleem zou de DS of US LED blijven knipperen.

 

Wordt het modem nog wel vermeld onder 'Producten', 'Internet' in Mijn Ziggo?

Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 545Likes

Goedemorgen @IBCAPMAN en welkom hier op de Ziggo Community 🙂 Zuur dat het modem het niet doet waardoor er geen werkende telefonie- en internetverbinding is. Goed dat je zelf al enkele zaken gecontroleerd hebt en dat ook de televisie het nog doet. Dat betekent in ieder geval dat er signaal aanwezig is!

Ik heb je gegevens erbij gezocht in ons systeem en zie dat dit type modem nog actief staat onder je klantaccount. In theorie zou hij het dus 'gewoon' moeten doen mits correct aangesloten en voorzien van een goed coaxsignaal. Misschien helpt het als je een fabrieksreset doorvoert op het modem. Dit doe je door de kleine reset knop op de achterzijde van het modem ingedrukt te houden gedurende 30 seconden met bijvoorbeeld een paperclip. Let wel: hiermee herstel je alle standaardinstellingen.

 

Als dit niet helpt stel ik voor het modem om te wisselen voor een nieuwe. Zoals @Dave! al aangaf is dit een ouder type welke kosteloos vervangen kan worden. Laat gerust weten of bovenstaande reset helpt. Zo niet, dan bestel ik direct een vervangend modem voor je welke je binnen enkele dagen in huis hebt.

We horen graag! Ondanks de problemen een mooie dag gewenst.

Dave!

Level 20
Super Expert
  • 20796Posts
  • 956Oplossingen
  • 6444Likes

Dank je voor oppakken @Erik S  😊

IBCAPMAN
Topicstarter
Level 2
  • 3Posts
  • 0Oplossingen
  • 1Likes

De reset heb ik ook al een aantal keren geprobeerd. Werkt niet. Graag een vervangend modem.

Visser_

Level 17
Expert
  • 3123Posts
  • 97Oplossingen
  • 1395Likes

Dag @IBCAPMAN ,

Kan je een foto maken van het AOP(de ziggo aansluiting)?Mogelijk is doe verouderd, en kan de connectbox niet goed werken met je huidige aansluitmaterialen.

Erik S
Oud Community Moderator
Oud Community Moderator
  • 2262Posts
  • 356Oplossingen
  • 545Likes

Een vervangend modem komt je kant op @IBCAPMAN! Tevens bestel ik een nieuwe splitter en modemkabel voor je. Het modem wordt geleverd per pakketpost en je ontvangt een Track & Trace code van PostNL over de levering. De kabel en splitter komen als brievenbuspost en die materialen worden dus apart geleverd van het modem.

Houd je ons op de hoogte hier? 🙂

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.