1
Vraag
2
Reacties
carduiso

Stamgast
  • 2Posts
  • 0Oplossingen
  • 2Likes

Ubee 320 - Problemen internetsnelheid.

Goedendag,

 

Sinds twee weken heb ik last van een steeds tragere verbinding. Het is begonnen met een slechte Wifi-verbinding, maar ondertussen is bedraad internetten ook erg traag.  Opnieuw opstarten van het modem zorgt ervoor dat de verbinding weer een tijdje goed werkt, maar dit zakt naar verloop van tijd weg. De diverse kabels al nagelopen, splitter opnieuw aangedrukt. Ook met een directe verbinding (laptop aangesloten op Lan1 poort) is de snelheid laag. Kan het zijn dat het modem (Ubee UVW3200) kapot is?

2 Oplossingen

Geaccepteerde oplossingen
Bert
Super Expert
Super Expert
  • 56501Posts
  • 3721Oplossingen
  • 13539Likes

3 zaken die vervangen moeten worden, het modem de splitter en de kabel naar het modem.

 

Een Ziggo moderator kan je die toesturen.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Bekijk in context

Monica
Community Moderator
Community Moderator
  • 772Posts
  • 147Oplossingen
  • 261Likes

Hi @carduiso, welkom op de Community! Die trage verbinding wil je natuurlijk snel oplossen, goed dat je hier om hulp vraagt! 

Ik heb een nieuw modem voor je aangevraagd, deze ontvang je binnen 3-5 werkdagen. Eenmaal onderweg ontvang je nog een mail met daarin een Track & Trace code. Als vervanging voor de verouderde splitter heb ik je een nieuw model splitter toegestuurd, hier ontvang je een bijpassende coax-kabel bij. Ook hiervoor ontvang je zodra deze onderweg is een Track & Trace code per mail. 

 

Ik verwacht dat dit de verbindingsproblemen zal oplossen. Houd je ons op de hoogte?

Bekijk in context

3 Reacties 3
Bert
Super Expert
Super Expert
  • 56501Posts
  • 3721Oplossingen
  • 13539Likes

3 zaken die vervangen moeten worden, het modem de splitter en de kabel naar het modem.

 

Een Ziggo moderator kan je die toesturen.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Monica
Community Moderator
Community Moderator
  • 772Posts
  • 147Oplossingen
  • 261Likes

Hi @carduiso, welkom op de Community! Die trage verbinding wil je natuurlijk snel oplossen, goed dat je hier om hulp vraagt! 

Ik heb een nieuw modem voor je aangevraagd, deze ontvang je binnen 3-5 werkdagen. Eenmaal onderweg ontvang je nog een mail met daarin een Track & Trace code. Als vervanging voor de verouderde splitter heb ik je een nieuw model splitter toegestuurd, hier ontvang je een bijpassende coax-kabel bij. Ook hiervoor ontvang je zodra deze onderweg is een Track & Trace code per mail. 

 

Ik verwacht dat dit de verbindingsproblemen zal oplossen. Houd je ons op de hoogte?

carduiso
topicstarter
Stamgast
  • 2Posts
  • 0Oplossingen
  • 2Likes

Goedendag,

 

De verbindingsproblemen zijn opgelost. Het nieuwe modem aangesloten op de oude splitter en kabel (nieuwe splitter en kabel kwamen later) en dit werkte direct. Weer een goede verbinding. En als ik nu kijk naar de laadsnelheden op internet, dan waren er al wat langer problemen met de het oude modem.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic