1
Vraag
2
Reageer en help mee
corkiekie

Level 1
  • 7Posts
  • 0Oplossingen
  • 0Likes

UW Imap-server heeft de verbinding verbroken

Ik krijg steeds de melding van dat UW Imap-server heeft de verbinding verbroken wordt er doodziek van.
Met pop3 had ik nergens last van.
Alles wat Ziggo aan geeft helpt niet wie heeft het zelfde probleem of opgelost om van die melding af te komen.

MVG,
23 Reacties 23
hetRijtuig

Level 2
  • 11Posts
  • 0Oplossingen
  • 1Likes
sinds een paar weken heb ik daar ook ineens last van.

Ik krijg een kaart van Ziggo dat ze het netwerk steeds verbeteren en dat er een monteur in mijn buurt is. Ga weg !! Het werkte allemaal goed.

😄 Ok, los daarvan... hoe gaan we dit oplossen, Ziggo?
leo0054

Level 9
  • 277Posts
  • 10Oplossingen
  • 97Likes
Ook ik heb sedert een aantal weken last van deze melding. Hoe kom ik er van af?
level4

Level 1
  • 2516Posts
  • 129Oplossingen
  • 153Likes
corkiekie wrote:
Met pop3 had ik nergens last van.

Wat belangrijk is om te begrijpen;

- Met POP3 wordt kortstondig verbinding gemaakt met Ziggo's mailservers - de mail wordt opgehaald en opgeslagen op uw computer.

- Met IMAP is er een constante verbinding met Ziggo's mailservers, waarbij mail op deze servers blijft opgeslagen, en het mailprogramma constant een weergave laat zien van de inhoud van de mailbox op de mailserver.

Vanwege die (IMAP) eigenschap zal iedere hapering in de verbinding direct voor zo'n melding zorgen. (UW Imap-server heeft de verbinding verbroken)

-

Dan terug naar uw vraag; Waar komt die melding vandaan.. Ik vermoed dus dat de verbinding hapert. Dit kan bij u zijn, of bij Ziggo.

Hoe maakt u verbinding? Draadloos?
leo0054

Level 9
  • 277Posts
  • 10Oplossingen
  • 97Likes
Draadloos, met eigen router (linksys EA6400) achter het ziggo-modem; op 5Ghz. Met de router is niets aan de hand.
level4

Level 1
  • 2516Posts
  • 129Oplossingen
  • 153Likes
U krijgt de melding in ieder geval ook als;
- Ziggo de mailservers (even) uit de lucht haalt om onderhoud te voeren
- Ziggo onderhoud doet aan het DOCSIS netwerk
- U buiten WIFI bereik raakt (even)

Hoe vaak gebeurt het ? Iedere paar minuten, uren, dagen ?
Hoe lang duurt het voordat u weer verbonden bent ?
Kunt u tegelijkertijd nog wel surfen op het internet ?
leo0054

Level 9
  • 277Posts
  • 10Oplossingen
  • 97Likes
Sedert een aantal weken. De ene dag wat vaker dan de andere. Ook de tijdstippen zijn verschillend. Dan alleen 's morgens of alleen in de avond. De verbinding met internet wordt niet verbroken, melder in taakbalk toont dat er verbinding is. Internet blijft dus gewoon mogelijk en doet dat ook.
Verwijderd account
Niet van toepassing
Hier in de Webmail ook...
Nick999

Level 17
  • 3918Posts
  • 225Oplossingen
  • 1082Likes
Heeft vaak met een combinatie van factoren te maken maar niet specifiek Ziggo. Vaak geeft Outlook dit soort problemen, ook bij andere providers. Je kunt in Outlook de server time-out wat langer zetten, maar dit helpt niet altijd.
Als je Engels wat redelijk is dan zie je hier dat je niet de enige bent :

https://www.google.nl/search?q=imap+has+closed+the+connection&oq=imap+has&aqs=chrome.2.69i57j0l5.4531j0j7&sourceid=chrome&ie=UTF-8


(zijn maar een paar miljoen hits 😄 )
Verwijderd account
Niet van toepassing
Ik heb er de laatste tijd ook regelmatig last van als ik via de Ziggomail de e-mail wil behandelen.
EenUniekeGebrui

Level 3
  • 40Posts
  • 2Oplossingen
  • 2Likes
Probeer de computer/laptop eens direct via een netwerkkabel aan te sluiten op de router? Lost dit het probleem op?
vanEpscheuten

Level 1
  • 1Posts
  • 0Oplossingen
  • 0Likes
EenUniekeGebruikersnaam wrote:
Probeer de computer/laptop eens direct via een netwerkkabel aan te sluiten op de router? Lost dit het probleem op?


Ik heb hetzelfde probleem en werk altijd met een "vaste" verbinding.
Imap gebruik ik al heel lang maar deze "storing"is iets van de laatste tijd.
CJK

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Ook bij mij regelmatig deze melding op de laptop, gebruik Outlook 2010
Geen verschil of ik WiFi gebruik of de kabel
Melding is heel onregelmatig, soms een dag of wat niets, dan weer om de paar minuten.

Connection queue full
Protocol: IMAP
Server: imap.ziggo.nl
Poort: 993
Foutcode: 0x800CCCDD

Tot heden de oplossing nog niet gelezen, c.q. gevonden....

Zijn er ook ZIGGO Techneuten verbonden aan dit forum die ons wellicht verder kunnen helpen.

Hoor graag

MVRGR
CJK
Verwijderd account
Niet van toepassing
Even de foutcode 'googelen' en je vindt het antwoord.
level4

Level 1
  • 2516Posts
  • 129Oplossingen
  • 153Likes
Dit gaat fout binnen de Ziggo imap omgeving, gezien de melding...
Een mod hier zou dit moeten oppakken en bij de juiste persoon neerleggen.
CJK

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Ik vond dit:
Quote
hèhè, heb het gevonden. voor outlook 2010 ga je naar verzenden/ontvangen dan klik je op: verzend-/ontvangstgroepen, daarna ga je naar: groepen voor verzenden/ontvangen definieren en bij automatisch verzenden/ontvangen elke... naar 1 minuut, meestal staat daar 30 minuten.
probleem opgelost.

Unquote

Maar ook dit lost mijn probleem niet op....
CJK

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Nog een tip
Ik verneem dat u de foutmelding " Uw Imap server heeft de verbinding verbroken’’ 0x800CCCDD. Deze melding kan verschijnen als de server veel e-mails te synchroniseren heeft. In dat geval dien je de time-out te verhogen zodat Outlook de emailserver langer de tijd geeft om alles over te zetten.

Je kan dit op volgende manier doen:
- ga naar het menu bestand en klik op "Accountinstellingen", klik nogmaals op "Accountinstellingen"
- dubbelklik op de IMAP account en klik rechts onderin op "Meer instellingen"
- ga naar de tab "Geavanceerd" en vergroot de standaard time-out van 1 minuut naar bijvoorbeeld 2 minuten.


Nog even geduld, maar dit lijkt te werken..

Kom er over een paar dagen op terug!
level4

Level 1
  • 2516Posts
  • 129Oplossingen
  • 153Likes
Ik escaleerde net uw melding in het productmanagerstopic, die toevallig actief was tussen 19:00 en 20:00. Ze gaan het meenemen is de belofte, ben benieuwd...

U kunt hier weinig aan doen, anders dan hopen dat ziggo het verhelpt.
CJK

Level 1
  • 5Posts
  • 0Oplossingen
  • 0Likes
Perfect...wij wachten af...
Mijn idee....Windows10...:(
level4

Level 1
  • 2516Posts
  • 129Oplossingen
  • 153Likes
CJK wrote:
Perfect...wij wachten af...
Mijn idee....Windows10...:(


De IMAP server aan ziggo-zijde accepteert geen nieuwe verbindingen, omdat deze 'vol' zit is de verklaring van de foutmelding. Kan Windows 10 in dit geval weinig aan doen :).
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic