Renerbr
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

UTP kabel cat6 werkt niet op mijn Ziggo modem

Ik heb een UTP kabel cat6 gekocht maar wanneer ik mijn cat5 vervang door cat6 is de internetverbinding volledig weg. Sluit ik de cat5 weer aan is alles weer in orde. Ik heb het geprobeerd via de router, Desktop en de laptop. Heeft iemand daar ook ervaring mee en zo ja is het op te lossen?

 

Type modem is: Technicolor TC-7200

17 Reacties 17
Bert
Super Expert
Super Expert
  • 47799Posts
  • 2894Oplossingen
  • 10539Likes

Kapotte kabel? Kan soms gebeuren.

 

Is het per ongeluk een cross kabel?

 

Kun je een foto hier plaatsen van de 2 stekkers zoals dit?

 

Bert_0-1631086111812.png

 

Renerbr
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Hallo, ik heb de kabel in de winkel laten doormeten en ook laten gebruiken. Kabel is prima. Wanneer ik de kabel elders in mijn netwerk aansluit doet deze het prima. Het lijkt alleen de aansluiting op het modem dat problemen geeft.

Bert
Super Expert
Super Expert
  • 47799Posts
  • 2894Oplossingen
  • 10539Likes

Je hebt wel een gedateerd modem.

Ziggo kan je een nieuwe sturen.

 

Mogelijk heb je ook gedateerde aansluitingen, Ziggo kan dan gelijk nieuwe, voor je situatie, passende aansluitmaterialen meesturen.

 

Kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info

Renerbr
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

 
Rikst
Community Moderator
Community Moderator
  • 2307Posts
  • 199Oplossingen
  • 275Likes

Dankjewel @Renerbrb Er moet e.e.a. geupdate worden. Wil je eens kijken wat er achter deze verdeler zit? Volg daarvoor de stappen op deze pagina en laat het ons weten. Dan gaan we een plan de camagne maken.

DennyW
Expert
Expert
  • 2771Posts
  • 232Oplossingen
  • 690Likes


Renerbr schreef:


Hallo, ik heb de kabel in de winkel laten doormeten en ook laten gebruiken. Kabel is prima. Wanneer ik de kabel elders in mijn netwerk aansluit doet deze het prima. Het lijkt alleen de aansluiting op het modem dat problemen geeft.



@Renerbr 

Hallo, de kabel is prima, maar bij jou werk hij niet!
Je kan toch wel even bij de stekkertjes kijken of de of de draadjes (kleurtjes) bij de stekkertjes aan weerskanten van de kabel in dezelfde volgorde zitten en / of die volgorde hetzelfde is als bij de oude Cat 5e-kabel. (Teminste ik ga er vanuit dat de oude kabel een Cat 5e en geen Cat 5, zoals jij schreef.😀).

Veel apparaten kunnen probleemloos overweg met een cross-kabel, maar niet alle.

Renerbr
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Hallo DennyW, ik hoop dat je zo de stekkertjes kunt zien

Renerbr
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

De cat5 ziet er zo uit met de zelfde kleurtjes

Renerbr
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Dit zit er achter de verdeler

DennyW
Expert
Expert
  • 2771Posts
  • 232Oplossingen
  • 690Likes

@Renerbr 

Wat ik zo aan de plaatjes kan zien, is het gewoon een standaard "rechte" kabel.
Nu de kabel al doorgemeten is en toch niet bij jou werkt, is het m.i. een mechanisch probleem. Klikken de stekkertje wel in; worden ze wel helemaal diep genoeg ingestoken?

Renerbr
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Hallo Rikst, Ik heb de kabel verderop in mijn netwerk aangesloten tussen accesspoint en desktop en ik heb dan prima internet op de desktop.

 

Dan lijkt de opmerking van Denny aan de orde dat misschien het modem verouderd is of dat het stekkertje niet goed genoeg in het modem past en dus geen contact maakt.

 

Iets anders kan ik ook niet bedenken.

Maud
Community Moderator
Community Moderator
  • 1242Posts
  • 109Oplossingen
  • 169Likes

Duidelijk! Ik heb je een nieuwe splitter en coaxkabel gestuurd, aangezien deze ook wel aan vervanging toe zijn. Deze zijn onderweg. Daarnaast heb ik je modem vervangen. Je krijgt deze binnen 3 werkdagen in huis. PostNL stuurt een track en trace code, zodat je het pakketje kunt volgen. We horen graag hoe het dan werkt! 🙂 

Renerbr
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Hallo Maud, ik wist niet dat deze community tot deze hulp zou kunnen leiden. Super bedankt en ik ga zeker laten weten of dit de oplossing is.

Erik P
Community Moderator
Community Moderator
  • 2427Posts
  • 379Oplossingen
  • 390Likes

Namens Maud: graag gedaan! Als het goed is, is e.e.a.in de tussentijd al bezorgd, we zijn benieuwd 🙂

Renerbr
topicstarter
Gedreven Ontdekker
  • 10Posts
  • 0Oplossingen
  • 1Likes

Hallo Maud, ik heb inderdaad vanmiddag het modem ontvangen en aangesloten. Er is wel iets veranderd. Ik kan nu wel internet gebruiken wanneer ik het nieuwe modem op laptop aansluit met de CAT6 kabel en dan heb ik ook ruim 600 Mbps. Wanneer ik de kabel vervolgens op de router aansluit heb ik helemaal niets. Ik heb inmiddels vandaag ook een nieuwe router gekocht maar ook daar doet internet het niet op met de CAT6 kabel. Ik heb het nieuwe modem in gebruik met de "oude"CAT5 kabel en de nieuwe router en dan heb ik ruim 600 Mbps bekabeld en via de 5Ghz de zelfde download snelheid. Dus ik ben nu wel tevreden over de snelheid alleen is dit niet bereikt via de nieuwe CAT6 KABEL. Ik blijf het vreemd vinden maar zou niet meer weten wat te doen. Dus dank voor de hulp en wat mij betreft kan deze gesloten worden. Groet ,René.

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 677Oplossingen
  • 1762Likes

@Renerbr Heel vreemd dat je internetverbinding niet werkt op het moment dat je de CAT6 netwerkkabel tussen je laptop en jouw router aansluit! Wil je toch nog eens controleren of de laptop niet alsnog via wifi probeert te verbinden i.p.v. via de aangesloten netwerkkabel? Je kan dit op een Windows laptop als volgt heel makkelijk controleren. 

1. Druk op de Windows toets +

2. Type dan ncpa.cpl in het venster wat nu verschijnt en druk op Enter. 
3. Je ziet nu een overzicht van alle netwerkadapters (wifi /ethernet /bluetooth etc) in je laptop.

4. Controleer met welk netwerk je op dit moment verbonden bent en ga na of dit de Ehternetverbinding is of de Wifi adapter.

Ben je via de bekabelde netwerkverbinding verbonden (Ethernet) ga dan na op welke duplexsnelheid de adapter werkt. Klik hiervoor met de rechtermuisknop op de  Ethernetconnectie en kies dan voor Eigenschappen. Kijk dan onder het tabblad Geavanceerd bij de optie Snelheid en Duplex (Linkspeed & Duplex). Standaard hoort deze optie op Automatisch/Auto negotiate te staan. Klik hierop en controleer welke geforceerde instellingen door je netwerkkaart ondersteund worden. Je zou afhankelijk van de snelheden die je netwerkkaart ondersteunde 10/100/1000 (1Gb) moeten zien staan. 

Met een gigabit netwerkkaart kun je bekabeld dus snelheden tot 1 Gbit behalen. Je dient dan uiteraard wel een gigabit abonnement te hebben. De draadloze snelheid die je behaald, is afhankelijk van het type draadloze netwerkkaart en de ondersteunde draadloze netwerkstandaard (a,b,g,n,ac). Op deze pagina lees je hoe je de wifi verbinding in huis optimaliseert. 


 

Paul
Community Moderator
Community Moderator
  • 8214Posts
  • 677Oplossingen
  • 1762Likes

@Renerbr Is het nog gelukt om het probleem op te lossen met behulp van de tips die hier gegeven zijn? Als we nog iets voor je kunnen doen, horen wij het graag.

Uitgelicht topic