1
Vraag
2
Reacties
Jurrit

Gedreven Raadgever
  • 60Posts
  • 5Oplossingen
  • 12Likes

UBC1318ZG kan niet inloggen - reset naar fabrieksinstellingen lijkt niet te werken

Net de UBC1318ZG ontvangen en aangesloten.  Internet werkt.


Verbinding gemaakt naar het modem, ingelogd met het wachtwoord dat achterop de modem stond. Vervolgens een nieuw wachtwoord opgegeven bestaande uit 20 tekens. Daarna de modem in Bridge mode gezet. Na herstarten van de modem kan ik zien dat deze in bridge mode staat, want de router krijgt een publiek IP en het blauwe lampje staat aan.

 

Het lukt met echter niet meer om in te loggen op het modem met het nieuw ingestelde wachtwoord. Ook het initiële wachtwoord op de sticker werkt niet. Reset uitgevoerd volgens de instructies: reset knop 10-15 seconden ingedrukt tot knipperende lampjes.

Na de reset lukt inloggen nog steeds niet. Het valt me ook op dat de modem in bridge mode blijft staan.

 

Na invullen wachtwoord ververst het scherm zich en is het wachtwoord weer leeg:

Jurrit_0-1643827962667.png

 

Bij de reset zie ik op een bepaald moment om en om, het power lampje en de drie lampjes daaronder gezamenlijk knipperen. Vervolgens doorloopt het proces van verbinding maken waarin de lampjes 1 voor 1 aangaan. Dit alles gaat ook allemaal vrij snel, na de reset is de modem weer online binnen 2 minuten.

 

Het lijkt erop dat de reset naar fabrieksinstellingen niet werkt, is er een truc hiervoor?

2 Oplossingen

Geaccepteerde oplossingen
DennyW
Expert
Expert
  • 2918Posts
  • 244Oplossingen
  • 773Likes

@Jurrit 

Reset dan maar via een "omweg":

-Haal de netwerkstekker eruit;

-Verbreek de stroomtoevoer;

-Verbreek de coax-verbinding;

-Druk resetknopje in en houd deze ingedrukt;

-Sluit de stroom toevoer aan, maar houd dan nog steeds het resetknopje nog zo'n 30 seconden ingedrukt;

-Wacht (na het loslaten van het restknopje) rustig af tot dat de modem volledig herstart is.

 

 

-Sluit nu de eigen router aan;

-Sluit nu de coax-verbinding weer aan en druk daarna het restknopje weer zo'n 20 à 30 seconden in.

-Wacht dan weer rustig af tot het modem volledig is op gestart.

Nu zal het modem weer in bridge moeten staan en kan weer je inloggen op 192.168.100.1

 

 

Afhankelijk van de nukken van de eigen router kan het nodig zijn deze nu ook even opnieuw te laten opstarten zodat deze een hernieuwde DHCP-opvraag doet.

 

Succes gewenst.

 

Bekijk in context

Jurrit
topicstarter
Gedreven Raadgever
  • 60Posts
  • 5Oplossingen
  • 12Likes

Reset is eindelijk gelukt. Kan er nu weer inkomen.

 

Het probleem met het wachtwoord kwam denk ik doordat het wachtwoord maximaal 16 lang mag zijn. Maar tijdens de initiële setup van het wachtwoord word er wel een wachtwoorden van langer wel16 geaccepteerd.

Bekijk in context

11 Reacties 11
tobiastheebe
Super Expert
Super Expert
  • 9709Posts
  • 571Oplossingen
  • 3524Likes

Dit probleem wordt veroorzaakt als er nog een oude sessie op de achtergrond actief is, welke verlaten is zonder uit te loggen. Ik heb dit laatst ook gehad, toen mijn monitoring script net was ingelogd op het modem maar het modem zichzelf opnieuw opstartte wegens nieuwe upstream-configuratie.

 

Kun je het modem kort stroomloos maken en daarna opnieuw proberen in te loggen?

 

Bij een factory reset blijft bridge mode inderdaad behouden, dit heeft alleen betrekking op de instellingen van het modem zelf. Bridge mode wordt bepaald door de boot file bij Ziggo, die het modem ophaalt bij registratie met het netwerk.

Jurrit
topicstarter
Gedreven Raadgever
  • 60Posts
  • 5Oplossingen
  • 12Likes

@tobiastheebeik heb dit net geprobeerd, maar dit lost het niet op. Ik kan nog steeds niet inloggen.

 

Goed om te weten dat het in bridgemode blijven geen indicatie is dat de reset niet werkt.

 

Zou het dan kunnen dat het wachtwoord met de reset naar een ander wachtwoord is gewijzigd? Weet ik zeker dat de reset gelukt is?

Boris de Kat
Expert
Expert
  • 763Posts
  • 16Oplossingen
  • 191Likes

Je kan proberen om je de computer even opnieuw op te starten, dat helpt bij de Connectbox ook, als je de melding krijgt dat er nog een sessie loopt.

Jurrit
topicstarter
Gedreven Raadgever
  • 60Posts
  • 5Oplossingen
  • 12Likes

Had ik toevallig ook net meteen gedaan. Maar helaas.

tobiastheebe
Super Expert
Super Expert
  • 9709Posts
  • 571Oplossingen
  • 3524Likes

Als ik het goed begrijp, zie je na invoeren van het wachtwoord en op 'Doorgaan' klikken, kort de achtergrondfoto verschijnen en daarna komt het 'Welkom'-blok opnieuw in beeld met een fade-in?

 

Dat betekent dat je het wachtwoord juist invoert, maar de oude sessie alsnog in de weg zit en dat de eerdere poging tot een factory reset niet gelukt is.

Jurrit
topicstarter
Gedreven Raadgever
  • 60Posts
  • 5Oplossingen
  • 12Likes

Ja dat is wat ik zie.

 

Maar hoe kan er een nog een sessie zijn? PC herstart. Modem van stroom af geweest?

 

En ik heb de factory reset volgens mij goed uitgevoerd, dus ik snap er niets van.

tobiastheebe
Super Expert
Super Expert
  • 9709Posts
  • 571Oplossingen
  • 3524Likes

Na het uitvoeren van een factory reset zou je de wizard opnieuw in beeld moeten krijgen. Feit dat je deze niet te zien krijgt impliceert dat de factory reset niet is gelukt.

Jurrit
topicstarter
Gedreven Raadgever
  • 60Posts
  • 5Oplossingen
  • 12Likes

Ik krijg inderdaad geen wizard. Maar hoe kan ik er voor zorgen dat de factory reset dan wel goed gaat?

 

Ik volg de instructies juist op. En ik zie ook feedback op het modem dat er wat gebeurd.

DennyW
Expert
Expert
  • 2918Posts
  • 244Oplossingen
  • 773Likes

@Jurrit 

Reset dan maar via een "omweg":

-Haal de netwerkstekker eruit;

-Verbreek de stroomtoevoer;

-Verbreek de coax-verbinding;

-Druk resetknopje in en houd deze ingedrukt;

-Sluit de stroom toevoer aan, maar houd dan nog steeds het resetknopje nog zo'n 30 seconden ingedrukt;

-Wacht (na het loslaten van het restknopje) rustig af tot dat de modem volledig herstart is.

 

 

-Sluit nu de eigen router aan;

-Sluit nu de coax-verbinding weer aan en druk daarna het restknopje weer zo'n 20 à 30 seconden in.

-Wacht dan weer rustig af tot het modem volledig is op gestart.

Nu zal het modem weer in bridge moeten staan en kan weer je inloggen op 192.168.100.1

 

 

Afhankelijk van de nukken van de eigen router kan het nodig zijn deze nu ook even opnieuw te laten opstarten zodat deze een hernieuwde DHCP-opvraag doet.

 

Succes gewenst.

 

Jurrit
topicstarter
Gedreven Raadgever
  • 60Posts
  • 5Oplossingen
  • 12Likes

Reset is eindelijk gelukt. Kan er nu weer inkomen.

 

Het probleem met het wachtwoord kwam denk ik doordat het wachtwoord maximaal 16 lang mag zijn. Maar tijdens de initiële setup van het wachtwoord word er wel een wachtwoorden van langer wel16 geaccepteerd.

tobiastheebe
Super Expert
Super Expert
  • 9709Posts
  • 571Oplossingen
  • 3524Likes

Fijn om te lezen dat inloggen inmiddels weer lukt. Zelf gebruik ik een wachtwoord van 16 tekens sinds ik de UBC1318ZG heb.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic