1
Vraag
2
Reacties
TjerkVisser

Level 6
  • 112Posts
  • 4Oplossingen
  • 37Likes

Trage verbinding meerdere malen per dag

Sinds 1 december, na jullie overstap van AMS-IX naar AG Connect ervaar ik meerdere malen per dag een drop in mijn internet snelheid. Hiervoor nooit problemen gehad.

Voor Replay TV en youtube kijken is dit behoorlijk vervelend. Opgenomen programma's die niet starten bijvoorbeeld.

Helaas zijn jullie niet de enigen met dit soort problemen.

Qoute uit artikel Totaal TV:

https://www.totaaltv.nl/nieuws/ziggo-wijzigt-route-internet/

Overigens verliep de overstap bij T-Mobile van AMS-IX naar een Duits internetknooppunt van moederbedrijf Deutsche Telekom een jaar geleden niet vlekkeloos. Klanten van T-Mobile ervaarden na de omzetting van het internetverkeer plots trage verbindingen. T-Mobile draaide daarna het internetverkeer weer terug naar AMS-IX. VodafoneZiggo stelt dat het de omlegging van het internetverkeer een maand heeft uitgesteld om er zeker van te zijn dat klanten geen tragere internetconnectie zouden krijgen.

De maand uitstel heeft dus blijkbaar niet geholpen gezien het feit dat ik deze tragere internetconnectie dus ook ervaar meerdere malen per dag.

Wat gaat Ziggo hieraan doen. De verbinding is al duur genoeg. Dus ik verwacht een vlekkeloze connectie naar de buitenwereld en niet een die vanwege bezuiningsdrift een eigen leven lijdt.

Terwijl ik dit schrijf valt de verbinding weer weg.

Diagnostiek:

INTERNETSNELHEID: TRAAG

KORTOM EEN DRAMA SINDS DIE OVERSTAP!!!

198 Reacties 198
KBX458

Oud Community-lid
  • 8462Posts
  • 377Oplossingen
  • 2929Likes

De pre RS errors op de Compal connectbox is een bug en kan je negeren.

De gemeten snelheden via de Netgear zijn niet maatgevend. Rechtstreeks meten via de Compal wel.

Elke speedtest geeft een ander beeld. Het hoogst gemeten resultaat kun je aanhouden als de meest representatieve.

Paul
Community Moderator
Community Moderator
  • 19019Posts
  • 1372Oplossingen
  • 7165Likes

@TjerkVisser Hartelijk dank voor je terugkoppeling! De verbindig ziet er op dit moment prima uit. Daarnaast klopt wat @KBX458 aangeeft. De Pre RS errors op het Compal Connectbox modem kun je negeren. Door een bug worden namelijk alle meldingen weergegeven in het log. Wat betreft de speedtest is het raadzaam ook nog een eens een speedtest te doen door de computer of laptop in veilige modus met netwerkmogelijkheden te starten. Zo sluit je gelijk uit of er mogelijk applicaties op je computer aanwezig zijn die van invloed zijn op de speedtestresultaten. Houd de komende dagen anders even in de gaten hoe het gaat. Mocht het toch nog niet lekker werken, laat het dan gelijk weten. Dan pakken wij hier de draad weer op. 

TjerkVisser
Topicstarter
Level 6
  • 112Posts
  • 4Oplossingen
  • 37Likes

@Paul 
Ik houd de boel in de peiling.
Wat mij opvalt, ik weet niet niet of dat met de software van de compal box te maken heeft, De upstream Frequenties blijven nu strak op hun kanaal liggen en verlopen niet.
Screen Shot 06-23-21 at 11.06 AM.PNG

Tegelijkertijd zie ik in de ene dag dat het nu draait wel meer T3 errors verschijnen.

 

Screen Shot 06-23-21 at 11.07 AM.PNG

Enfin, we kijken het even aan.

groet Tjerk

 

 

KBX458

Oud Community-lid
  • 8462Posts
  • 377Oplossingen
  • 2929Likes

Met 2 T3-tjes op een dag (zie log) is je modem een gelukkig modem, en al helemaal als de upstream frequenties niet verlopen en het modem dus een gezonde hartslag vertoont.😉

Paul
Community Moderator
Community Moderator
  • 19019Posts
  • 1372Oplossingen
  • 7165Likes

@TjerkVisser Ik sluit mij aan bij de bevindingen van expert @KBX458. Ook ik voorzie verder geen problemen als ik kijk naar het signaal op de verbinding en het log van je modem. Mochten je bevindingen veranderen laat het dan weten onder dit topic. Dan pakken we de draad gelijk weer met je op.

Paul
Community Moderator
Community Moderator
  • 19019Posts
  • 1372Oplossingen
  • 7165Likes

@TjerkVisser We zijn nu een aantal dagen verder. Werkt de verbinding tot dusver nog naar volle tevredenheid? 

TjerkVisser
Topicstarter
Level 6
  • 112Posts
  • 4Oplossingen
  • 37Likes

@Paul  schreef:

@TjerkVisserWe zijn nu een aantal dagen verder. Werkt de verbinding tot dusver nog naar volle tevredenheid? 


Hoi @Paul , dit is wel toeval dat je vanmorgen hier naar vraagt. Gisteravond was het een groot drama. Ik merkte het toen de videoland app steeds stil viel. 
Deed ik weer een speedtest, was het opeens OK. Na 24:00 uur was het helemaal mis. Download 0,8 Mbps
Gek genoeg de upload wel 40Mbps.
Modem soft reboot gegeven wat niet hielp, hierna een harde reboot (spanningsloos) wat resulteerde in 15 minuten goede verbinding waarna het weer mis ging.
Vanmorgen was ik dus van plan om in de spreekwoordelijke pen te klimmen, ware het niet dat vanmorgen alles weer OK was.
Mijn vraag dus, is er gisteravond wat aan de zijde van Ziggo mis gegaan? Storingscheck gaf namelijk niets aan.
Ps. Ik vind het meesterlijk irritant dat die error bug in dat Compal modem zit. Daarbij mis in die GUI een soft reboot. De enige mogelijkheid is om backup file opnieuw te laden. Kan dit niet verbeterd worden?
Of kan ik gewoon weer een Arris modem krijgen?
   

Paul
Community Moderator
Community Moderator
  • 19019Posts
  • 1372Oplossingen
  • 7165Likes

@TjerkVisser Dankjewel voor je terugkoppeling!Balen dat je gisteren na 24:00 uur toch weer problemen constateerde! Aan de verbinding zie ik niets terug, ook niet wanneer ik de afgelopen 7 dagen erop nakijk. Er zijn dus geen netwerkgerelateerde problemen terug te zien. Als je wilt kan ik best het modem voor je omruilen naar een Arris modem. Laat maar weten of je dit wilt. 

TjerkVisser
Topicstarter
Level 6
  • 112Posts
  • 4Oplossingen
  • 37Likes

@Paul 
Vreemde zaak weer dat jij niks terug kan zien. Ik zou bijna aan mijzelf gaan twijfelen, maar gelukkig weet ik wat ik geconstateerd heb. Ik zou graag van op je aanbod voor een Arris modem ingaan. 
Dit om verschillende redenen. Wellicht verklaar je mij voor gek, maar ik hou niet van apparaten waarin de firmware niet deugt. Daarbij wil ik wel eens zie hoe een ander Arris modem zich gedraagt ten opzichte van de vorige Arris. De monteur had helaas vorige keer alleen een compal ter omruil.

Alvast bedankt. 

Groet Tjerk

Paul
Community Moderator
Community Moderator
  • 19019Posts
  • 1372Oplossingen
  • 7165Likes

@TjerkVisser Dankjewel voor de reactie. Per abuis heb ik nu een Ubee1318ZG verstuurd i.p.v. een Arris Connectbox modem. Ik kan dit helaas niet meer tegenhouden omdat de order al verwerkt is. Mijn welgemeende excuses hiervoor! Zodra je het modem binnen hebt kan ik alsnog, indien je dat nog wilt, een Arris Connectbox modem ontvangen. Je zou eerst ook even kunnen kijken hoe het Ubee modem bevalt. 

TjerkVisser
Topicstarter
Level 6
  • 112Posts
  • 4Oplossingen
  • 37Likes

@Paul  Geen probleem Paul, Ik bekijk deze wel even.
Ik had vroeger zo'n oude zwarte (plat kastje) UBee waar ik nooit enig probleem mee heb gehad.
Dus dat geeft alvast een goed gevoel.
Het uiteindelijke doel is dat een stabiele verbinding heb en geen gedoe meer. 😁
Met wat voor apparaat dat dan is zal mij een worst zijn. 🤣
Arris was meer de nieuwsgierigheid hoe die zich zou gedragen ten opzichte van de vorige.
PS, ik zie dat hij geen wifi heeft. Ook geen probleem want dat gebruik ik toch alleen vanaf mijn Netgear router.

Paul
Community Moderator
Community Moderator
  • 19019Posts
  • 1372Oplossingen
  • 7165Likes

@TjerkVisser Fijn om te lezen dat dit geen probleem is. Laten we in dat geval dan even kijken hoe het Ubee1318ZG modem je bevalt. We houden dan even contact. 😉
Alvast een prettig weekend!

TjerkVisser
Topicstarter
Level 6
  • 112Posts
  • 4Oplossingen
  • 37Likes

@Paul  Jij ook en bedankt voor de service !!

Paul
Community Moderator
Community Moderator
  • 19019Posts
  • 1372Oplossingen
  • 7165Likes

@TjerkVisser Dankjewel en heel graag gedaan! 😉 

TjerkVisser
Topicstarter
Level 6
  • 112Posts
  • 4Oplossingen
  • 37Likes

Hoi @Paul ,

 

Ubee modem is gearriveerd en geplaatst. Onderstaand de waardes.
Ik meld mij weer bij eventuele gekke dingen of anders over een weekje met de waardes.
Nogmaals dank.
Screen Shot 07-05-21 at 04.47 PM.PNGScreen Shot 07-05-21 at 04.49 PM.PNGScreen Shot 07-05-21 at 04.49 PM 001.PNG

Groet Tjerk

Ronihd

Level 18
T.E.A.M.
  • 8177Posts
  • 311Oplossingen
  • 3203Likes

Ziet er top uit ! 

Paul
Community Moderator
Community Moderator
  • 19019Posts
  • 1372Oplossingen
  • 7165Likes

@TjerkVisser Hartelijk dank voor je terugkoppeling en het delen v.d. speedtestresultaten. Dat ziet er inderdaad heel goed uit! 😉 

TjerkVisser
Topicstarter
Level 6
  • 112Posts
  • 4Oplossingen
  • 37Likes

@Paul @Ronihd @KBX458 @Alex @Mariska 

Goedenavond Allemaal,

Laatste berichtje mijnerzijds in dit topic. Het Ubee modem draait als een zonnetje.
Ik heb nog geen gekke dingen bemerkt.
In het event log staat een paar keer een error bereffende de DHCP renew. Heb er verder geen last van
Screenshot_20210713-205636_Chrome.jpg

Ik haal op Tab S6 lite met wifi op 5g onderstaande snelheid:
Screenshot_20210713-205213_Speedtest.jpg

Kortom, ik ben zeer tevreden en bedank iedereen voor alle support !

Met vriendelijke groet
Tjerk Visser

Ronihd

Level 18
T.E.A.M.
  • 8177Posts
  • 311Oplossingen
  • 3203Likes

Goed man !! helemaal oke zo 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic