1
Vraag
2
Reacties
FCH

Level 3
  • 17Posts
  • 0Oplossingen
  • 5Likes

Traag internet na modemruil

Eergisteren verplicht mijn prima werkende witte smart-modem omgeruild voor een zwart. Daarmee is de WiFi-snelheid van 300/350 gekelderd naar 200 en nog wat. Ook in de rest van het huis (via 2 pods) zakt dan in elkaar. Volgens Ziggo is er met het modem en alles erachter van Ziggo niets mis. Maar hoe kan deze dramatische achteruitgang anders verklaard worden? Ziggo zelf komt niet verder dan meer pods maar dat gaat niet helpen en is het paard achter de wagen spannen. PS Mijn ervaringen met het overzetten van de oude instellingen zal ik maar achterwege laten. 

Oplossing

Geaccepteerde oplossingen
Paul
Community Moderator
Community Moderator
  • 18952Posts
  • 1371Oplossingen
  • 7117Likes

@FCH Zou je zoals telefonisch besproken het modem eens naar fabriekinstellingen willen herstellen. En daarna het modem en de Pods middels de SmartWifi app opnieuw willen instellen?  Voor hierna dan vervolgens via de SmartWifi app een wifi optimalisatie uit. We zijn benieuwd wat hierna je bevindingen zijn.

Bekijk in context

11 Reacties 11
tobiastheebe

Level 20
T.E.A.M.
  • 30036Posts
  • 2085Oplossingen
  • 15058Likes

Kun je de snelheid testen via ethernet, direct op de modemrouter?

FCH
Topicstarter
Level 3
  • 17Posts
  • 0Oplossingen
  • 5Likes

Uit nader contact met Ziggo komt naar voren dat de combinatie zwarte router met de kleine pods niet de meest gelukkige is / wordt afgeraden. Doordat de pods “direct gekoppeld zijn /in het verlengde van de router staan / één netwerk vormen,  is deze druk bezig om dat allemaal te managen. Dat heeft z’n invloed om de kwaliteit van de WiFi. Aangeraden wordt de pods niet meer gebruiken en daarvoor in de plaats de grote pods (“beschuitbussen”) te installeren. Die vormen een apart netwerk waardoor de zwarte router weer zoals eerder de witte gaat functioneren en verder dat rondom de pods er een stabiele situatie ontstaat met ook meer snelheid. We gaan het zien als de nieuwe apparatuur wordt geleverd etc. Mocht het dan nog niet ok zijn met de snelheid, dan treedt de volgende fase in werking (ander exemplaar oid). Blijft vreemd dat een in de oude situatie met het  witte modem géén probleem was. Leek me goed dit even te melden. 

puppie

Level 17
  • 2585Posts
  • 61Oplossingen
  • 1039Likes

zeer vreemd dit allemaal.......

ziggo die zegt dat hun eigen merk slecht is....😵

tobiastheebe

Level 20
T.E.A.M.
  • 30036Posts
  • 2085Oplossingen
  • 15058Likes

Dat advies verbaast mij, de zeshoekige SmartWifi pods zouden prima moeten werken met de F3896. Vandaar ook mij bovenstaande vraag.

Paul
Community Moderator
Community Moderator
  • 18952Posts
  • 1371Oplossingen
  • 7117Likes

Goedemiddag @FCH en een warm welkom op de Community,

Super dat je dit forum gevonden hebt voor het stellen van je vraag. De SmartWifiPods dienen zoals @tobiastheebe ook al aangeeft prima te werken i.c.m. het zwarte SmartWifi (Sagemcom MV2+ ) modem. Als dit bij jou eerder niet lekker functioneerde dan moet onderzocht worden wat hiervan de precieze reden was.

Ter rectificatie in dit topic: Het is dus niet zo dat er een probleem speelt met het SmartWifi (Sagemcom MV2+) modem i.c.m. de SmartWifiPods. Als ik de historische data er een op na sla, dan zie ik dat de WIfiPods tot 15 januari 2022 een prima connectie hadden. Kort daarna lijkt er iets in de installatie te zijn aangepast waardoor ik bij een van de Pods een minder goede draadloze connectie zit. 

Inmiddels zie ik dat je contact hebt gehad met mijn collega's van de klantenservice en dat er al een set met de TP Link M4 deco's is opgestuurd. Dit is naar mijn idee niet nodig en het zou ook gewoon prima moeten werken i.c.m. de Pods. Als je er voor openstaat dan kan ik je hierover nog even telefonisch benaderen. 

FCH
Topicstarter
Level 3
  • 17Posts
  • 0Oplossingen
  • 5Likes

Prima om mij te bellen. Nummer staat in de correspondentie van gisteren.

Paul
Community Moderator
Community Moderator
  • 18952Posts
  • 1371Oplossingen
  • 7117Likes

@FCH Zou je zoals telefonisch besproken het modem eens naar fabriekinstellingen willen herstellen. En daarna het modem en de Pods middels de SmartWifi app opnieuw willen instellen?  Voor hierna dan vervolgens via de SmartWifi app een wifi optimalisatie uit. We zijn benieuwd wat hierna je bevindingen zijn.

FCH
Topicstarter
Level 3
  • 17Posts
  • 0Oplossingen
  • 5Likes

Vanmiddag de afgesproken acties uitgevoerd. Eerst een reset van het modem. Na wat "schermutselingen" kwam deze uiteindelijk geheel zelfstandig in zijn door mij ingevoerde naam en wachtwoord terug in de lucht. Hoogstwaarschijnlijk te danken aan de backup van de instellingen die vanuit de app was aangezet?

En wat bleek bij de eerste snelheidstest: de snelheid was weer terug op het gewenste niveau / zoals bij het witte modem. Niet alleen naast het modem maar ook elders in huis. Tot op zolder toe prima snelheid en stabiliteit (van 350 - 200 Mbps download en zo"n 35 upload. En nu komt het: zonder hulpmiddelen. Dus de ooit aangeschafte zeshoekig pods lijken bij het nieuwe modem mogelijk niet meer nodig. Ga ze morgen of zo nog wel installeren en optimaliseren + testen (zoals afgesproken). Maar de onderweg zijnde vanuit Ziggo opgestuurde "beschuitbussen" mogen lina recta retour want dat die zijn i.e.g. niet nodig. Daarmee komt een eind aan dit item. Overigens wel een leerpuntje voor Ziggo is dat de eerste 2 adviseurs/helpdeskmedewerkers het idee van een modemreset niet hadden voorgesteld terwijl dat logisch redenerend toch als eerste in je op zou ,moeten komen: immers het probleem begon al bij de snelheid naast het modem. En niet met ipods, boosters etc. Maar het resultaat telt!!

Paul
Community Moderator
Community Moderator
  • 18952Posts
  • 1371Oplossingen
  • 7117Likes

@FCH Hartelijk dank voor je terugkoppeling. Ontzettend fijn dat na het uitvoeren van de geadviseerden stappen de verbinding (draadloos en bekabeld) overal in huis weer naar tevredenheid werkt. 

Dus de ooit aangeschafte zeshoekig pods lijken bij het nieuwe modem mogelijk niet meer nodig. Ga ze morgen of zo nog wel installeren en optimaliseren + testen (zoals afgesproken). Maar de onderweg zijnde vanuit Ziggo opgestuurde "beschuitbussen" mogen lina recta retour want dat die zijn i.e.g. niet nodig. Daarmee komt een eind aan dit item.

 Indien je de TP Link M4 Deco's (beschuitbussen) niet wilt hebben, dan kun je deze weigeren aan de deur. De TP Link set wordt dan retourgemeld. Kijk verder nog eventjes hoe de verbinding het straks doet met de SmartWifiPods. Dan kun je hierna besluiten of je de Pods wilt behouden of niet. 

Overigens wel een leerpuntje voor Ziggo is dat de eerste 2 adviseurs/helpdeskmedewerkers het idee van een modemreset niet hadden voorgesteld terwijl dat logisch redenerend toch als eerste in je op zou ,moeten komen: immers het probleem begon al bij de snelheid naast het modem. En niet met ipods, boosters etc. Maar het resultaat telt!!

Het is spijtig dat dit advies niet eerder door mijn collega's gegeven is. Ik zal je feedback dan ook intern delen zodat dergelijke situaties in de toekomst voorkomen worden. We zijn in ieder geval blij dat de verbinding nu in iedergeval goed werkt. 

FCH
Topicstarter
Level 3
  • 17Posts
  • 0Oplossingen
  • 5Likes
  • Omdat er hier en daar in huis toch nog wel “mindere” plekken zijn, blijven de pods voorlopig nog even in functie. 
Paul
Community Moderator
Community Moderator
  • 18952Posts
  • 1371Oplossingen
  • 7117Likes

@FCH Helemaal goed! De WifiPods zijn een hele goed aanvulling op het bestaande wifi signaal van het SmartWifi modem om overal in huis, ook op de plekken met slechtere wifi dekking, een optimale connectie te krijgen. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic