KJH
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes

Toon verbinden met Connectbox

Mijn Toon thermostaat wil niet verbinden met mijn wifi. Het netwerk wordt wel gevonden, echter blijft hij hangen tijdens het "opbouwen van de verbinding". Ik heb geprobeerd via het MAC adres te maken, dit lukte wel alleen werkt dan de wifi voor overige apparaten niet meer... ~Wie heeft de oplossing?
1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Jan F.
Super Expert
Super Expert
  • 16631Posts
  • 1309Oplossingen
  • 2900Likes
Kunt u de Toon resetten naar fabrieksinstellingen en daarna opnieuw de installatieprocedure doorlopen?
Heeft u de 2.4 en 5GHz een verschillende naam gegeven in uw Connectbox? Mogelijk kan uw Toon niet overweg met dezelfde naam voor beide frequenties.

Bekijk in context

12 Reacties 12
MaxH
Expert
Expert
  • 2346Posts
  • 87Oplossingen
  • 759Likes
Heeft niks met de Next te maken. Je moet dus ergens anders je heil zoeken.
KJH
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes
hallo Max, voordat ik mijn Next installeerde werkte hij wel op mijn vorige box..
Jan F.
Super Expert
Super Expert
  • 16631Posts
  • 1309Oplossingen
  • 2900Likes
Ik denk dat u toch iets niet goed gedaan heeft. De Toon zult u moeten verbinden met de Connectbox die u waarschijnlijk bij uw mediabox Next heeft gekregen. Heeft u naast de modem van Ziggo nog andere netwerkapparatuur in gebruik?
KJH
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes
Ik kan op de Toon wel het netwerk selecteren, maar hij komt niet tot de verbinding. Hij blijft alleen maar zoeken naar de verbinding...
Jan F.
Super Expert
Super Expert
  • 16631Posts
  • 1309Oplossingen
  • 2900Likes
Kunt u de Toon resetten naar fabrieksinstellingen en daarna opnieuw de installatieprocedure doorlopen?
Heeft u de 2.4 en 5GHz een verschillende naam gegeven in uw Connectbox? Mogelijk kan uw Toon niet overweg met dezelfde naam voor beide frequenties.

Bekijk in context

MaxH
Expert
Expert
  • 2346Posts
  • 87Oplossingen
  • 759Likes
KJH wrote:
hallo Max, voordat ik mijn Next installeerde werkte hij wel op mijn vorige box..

Dan klopt de topic titel niet. Vorige box is dan de Mediabox XL óf zoals Jan F. aangeeft, je modem.
Jan F.
Super Expert
Super Expert
  • 16631Posts
  • 1309Oplossingen
  • 2900Likes
KJH Werkt het intussen?
Mariska
Community Moderator
Community Moderator
  • 4420Posts
  • 449Oplossingen
  • 1228Likes
Samen met Jan F. ben ik erg nieuwsgierig of het nog is gelukt om verbinding te maken! Laat je het ons weten?
MaxH
Expert
Expert
  • 2346Posts
  • 87Oplossingen
  • 759Likes
Mariska Ziggo wrote:
Samen met Jan F. ben ik erg nieuwsgierig of het nog is gelukt om verbinding te maken! Laat je het ons weten?

Vermeld dan ook even dat de topic titel is aangepast. Zo slaat mijn opmerking nergens meer op :thinking:
Mariska
Community Moderator
Community Moderator
  • 4420Posts
  • 449Oplossingen
  • 1228Likes
MaxH We passen met regelmaat titels aan zodat de vindbaarheid vergroot wordt. Je was er snel bij en zoals je zelf al aangaf was de titel niet passend en gaat het over het modem.
KJH
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes
Jan F. bedankt voor je reactie. Wanneer ik het 2,4 netwerk een andere naam geef blijft de Toon helaas hetzelfde reageren. Zie foto, voor het netwerk blijft het rondje gewoon continu draaien. Ik hoopte dat het hiermee opgelost zou zijn, maar helaas. Terug naar fabrieksinstellingen zou ik graag nog even uitstellen ivm behoud gegevens.
KJH
topicstarter
Ontdekker
  • 5Posts
  • 0Oplossingen
  • 1Likes
Jan F. toch maar voor de fabrieksinstellingen gegaan.. Hiermee lijkt het probleem opgelost.
bedankt voor de moeite.
Mariska Ziggo jammer dat dit niet de simpele terugkoppeling was van de klantenservice toen ik belde....

Uitgelicht topic