1
Vraag
2
Reacties
Espa

Level 3
  • 20Posts
  • 1Oplossingen
  • 7Likes

Tijd om het modem te vervangen (EVW321B)?

Ik beschik nog over een EVW321B voor internet, waarmee ik de laatste tijd absoluut niet de snelheden van internetten haal van mijn abonnement (van 300 Mb down volgens abo blijft bij de speedtest iets meer dan 100 Mb over, up is wel 30 net zoals abo).

 

Thuisinstallatie (uit 2017, met oplevering huis):

- AOP in meterkast, geaard en wel

- POA 01-UPC

- Ubee EVW321B, direct op de PAO 01-UPC gekoppeld

 

Gemakshalve gelijk maar down/ upstream screenshot toegevoegd.

Oplossing

Geaccepteerde oplossingen
Espa
Topicstarter
Level 3
  • 20Posts
  • 1Oplossingen
  • 7Likes

Dus...ik heb het gevonden. Het blijkt mijn eigen router te zijn. Dat ding verzette jarenlang meer dan 600Mb...

Goed. Thuisinstallatie derhalve. Ik heb wat zaken omgezet in de configuratie en nu zit ik tegen de limieten en soms een paar Mb erboven van mijn abo.

Verhip, dus ik heb misschien een nieuwe thuisrouter nodig.

Bekijk in context

44 Reacties 44
tobiastheebe

Level 20
T.E.A.M.
  • 31709Posts
  • 2227Oplossingen
  • 15936Likes

De downstream en upstream zijn nagenoeg perfect.

 

De EVW3210 is verouderd maar voldoet nog voor snelheden tot circa 400 Mbps via ethernet.

 

Heb je de mogelijkheid om de snelheid te testen op een PC welke direct via ethernet is verbonden met de router?

Bert

Level 21
T.E.A.M.
  • 75718Posts
  • 5170Oplossingen
  • 22209Likes

Als er op de POA 01-UPC een wit kapje zit, neem dan de volgende stappen zoals in het filmpje.

Geen resultaat, laat het hier weten, dan kunnen de volgende stappen gezet worden.

 

 

Espa
Topicstarter
Level 3
  • 20Posts
  • 1Oplossingen
  • 7Likes

Het is op dit moment beter, maar ik kom nog steeds te kort. Ik had voor verwijderen kap nog even een test gedaan. Zat al op ongeveer 200Mb en na verwijderen kap en power cycle modem is het nu 215Mb. Maar goed, nog geen 300.

 

Ik zit overigens op deze PC altijd al op bedraad netwerk. WiFi gaat zeker niet slecht, maar voor dit soort capacitaire testen is WiFi absoluut niet geschikt.

tobiastheebe

Level 20
T.E.A.M.
  • 31709Posts
  • 2227Oplossingen
  • 15936Likes

Als volgende test (om de binnenhuisinstallatie uit te sluiten) kun je het modem tijdelijk direct op het AOP aansluiten, dus zonder de splitter.

Espa
Topicstarter
Level 3
  • 20Posts
  • 1Oplossingen
  • 7Likes

Zoals je ziet op een van de bijgesloten foto's nu direct op de AOP. Modem uiteraard weer power cycle gegeven. 211 Mb op dit moment.

tobiastheebe

Level 20
T.E.A.M.
  • 31709Posts
  • 2227Oplossingen
  • 15936Likes

Je kunt de firewall-instellingen van de EVW3210 aanpassen zodat alleen 'Firewall Protection' ingeschakeld is, dat levert mogelijk nog een verbetering op.

 

Test de snelheid ook eens via speedtest.nl.

Espa
Topicstarter
Level 3
  • 20Posts
  • 1Oplossingen
  • 7Likes

Ehhh...aparte oplossingsrichting? Je zou toch hopen dat je jezelf na een factory reset niet over dergelijke instellingen druk hoeft te maken? I.i.g. staat FW protection voor IPv4 standaard op Low en voor IPv6 op On.

 

Via speedtest.net zit ik nu op 208Mb...

tobiastheebe

Level 20
T.E.A.M.
  • 31709Posts
  • 2227Oplossingen
  • 15936Likes

Deze instellingen staan in elk geval goed. Zijn de andere opties uitgeschakeld?

 

Heb je speedtest.nl al geprobeerd?

Espa
Topicstarter
Level 3
  • 20Posts
  • 1Oplossingen
  • 7Likes

Andere 3 opties zijn uitgeschakeld. Bij de .NL versie bleef ik bij 206 hangen. Hoge ping reply op deze site trouwens van rond de 19, terwijl ik op de meeste sites op 9 zit.

tobiastheebe

Level 20
T.E.A.M.
  • 31709Posts
  • 2227Oplossingen
  • 15936Likes

Bij speedtest.nl wordt een server in Frankrijk gebruikt, dat kan de hogere latency verklaren. Overigens is 19 ms nog altijd niet slecht.

 

Het modem zou zeker 300 Mbps moeten kunnen transporteren, het lijkt erop dat de limiet van de eRouter (ingebouwde router) wordt bereikt. Bridge mode met eigen router is dan een optie, maar uiteraard kan de EVW3210 worden vervangen, zoals je eerder aangaf.

 

Een moderator (Ziggo-medewerker) kan een SmartWifi modem toesturen en komt binnen 1-2 dagen langs in dit topic.

Espa
Topicstarter
Level 3
  • 20Posts
  • 1Oplossingen
  • 7Likes

Dus...ik heb het gevonden. Het blijkt mijn eigen router te zijn. Dat ding verzette jarenlang meer dan 600Mb...

Goed. Thuisinstallatie derhalve. Ik heb wat zaken omgezet in de configuratie en nu zit ik tegen de limieten en soms een paar Mb erboven van mijn abo.

Verhip, dus ik heb misschien een nieuwe thuisrouter nodig.

tobiastheebe

Level 20
T.E.A.M.
  • 31709Posts
  • 2227Oplossingen
  • 15936Likes

Welk merk en type router is dit?

 

Bij gebruik van een eigen router wordt hoe dan ook aanbevolen om het modem in bridge mode te laten te zetten, tenzij je de router alleen als access point (t.b.v. uitbreiding Wi-Fi-dekking gebruikt), dan kun je deze het beste in AP mode zetten. Deze opties voorkomen beide 'router achter router', wat vaak verminderde prestaties oplevert.

 

Je kunt de eigen router ook achterwege laten en een of meerdere SmartWifi pods huren naast het SmartWifi modem.

Espa
Topicstarter
Level 3
  • 20Posts
  • 1Oplossingen
  • 7Likes

Een Linksys welke wordt ingezet als netwerk uitbreiding. Die staat al enige tijd in een router-na-router opstelling om o.a. controle te houden over DNS servers (ik lijk DNS6 niet op de Ubee te kunnen instellen?). Met de oude abo snelheid is me dat echter nooit opgevallen, maar sinds de update naar 300Mb begon het verschil zichtbaar te worden. Sinds dat moment bleef ik redelijk steken rond de 210Mb, maar het kon ook soms zomaar 110Mb zijn...en vooral bij die laatste begin je dat dus echt te zien.

 

Maar die thuisrouter kent een LAN-to-WAN performance van ongeveer 750Mb. Dus er is ergens iets in de historie misgegaan, waardoor ik opeens geen performance meer haal.

 

Thuisrouter is nu opgesteld als AP met nu dus 300Mb down. DHCP server (uiteraard) uitgeschakeld op de thuisrouter.

tobiastheebe

Level 20
T.E.A.M.
  • 31709Posts
  • 2227Oplossingen
  • 15936Likes

De DNS-servers die via DHCPv6 worden uitgedeeld binnen het LAN kunnen inderdaad niet worden aangepast, ook niet op nieuwe(re) modemrouters.

 

In elk geval fijn om te lezen dat in AP mode wel de juiste downloadsnelheid haalbaar is.

 

Indien je de Linksys toch weer als router wilt gebruiken, dan kun je controleren of QoS ingeschakeld, dit heeft een (soms significante) impact op de haalbare snelheden doordat dit CPU-intensief is.

Espa
Topicstarter
Level 3
  • 20Posts
  • 1Oplossingen
  • 7Likes

Ja weet ik. QoS is in router-na-router sowieso vragen om problemen. Je weet namelijk niet echt of de voorliggende router een door de provider ingestelde QoS kent die je eigen schema onderuit haalt. Daarnaast schakelt QoS ook gelijk zaken als NAT Hardware Offloading uit op je eigen router, waardoor je gelijk nog maar op 120Mb draait. Nee, QoS blijft gewoon uit. Eenvoud leidt vaak tot de beste prestaties. Maar mijn thuisrouter is misschien gewoon oud (dat misschien kan er wel af).

Espa
Topicstarter
Level 3
  • 20Posts
  • 1Oplossingen
  • 7Likes

Dat is trouwens wel jammer, geen DNSv6 kunnen configureren. Wat is daar eigenlijk de motivatie van?

tobiastheebe

Level 20
T.E.A.M.
  • 31709Posts
  • 2227Oplossingen
  • 15936Likes

Feit dat QoS niet i.c.m. hardware offloading gebruikt kan worden is inderdaad wel het grootste nadeel, om dat behoorlijk te compenseren heb je een krachtige (zelfbouw)router nodig.

 

Ik had SQM kort getest op mijn EdgeRouter (PoE), maar dat limiteerde mijn downloadsnelheid tot ~90 Mbps, dus heel snel weer uitgeschakeld. Binnenkort stap ik wel over op een EdgeRouter 4, die (significant) betere specificaties heeft.

 

Zelfs de IPv4 DNS-servers kunnen niet worden aangepast, alleen op het SmartWifi modem Giga en de UBC1318ZG.

Espa
Topicstarter
Level 3
  • 20Posts
  • 1Oplossingen
  • 7Likes

Zie bijgevoegde image. Die heb ik al eens gebruikt om b.v. CloudFlare DNS (1.1.1.1/ 1.0.0.1) te gebruiken en dat gaat prima. Dat zijn overigens inderdaad niet de DNS servers welke de modem zelf standaard gebruikt, maar uiteindelijk gaat het me meer om in hoeverre ik op het lokale LAN controle heb over DNS.

En die kan ik dus wel voor DNSv4, maar niet DNSv6 instellen.

tobiastheebe

Level 20
T.E.A.M.
  • 31709Posts
  • 2227Oplossingen
  • 15936Likes

Mijn reactie m.b.t. de DNS-servers had betrekking op de modemrouters die Ziggo momenteel uitlevert.

 

In elk geval fijn dat ze op de EVW3210 wel aangepast kunnen worden.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic