martmarbus1
Stamgast
  • 48Posts
  • 1Oplossingen
  • 7Likes

Te lage internet snelheid

Ik heb een 300 Mbit internet abonnement maar krijg maar rond de 200 Mbit met speedtest van Ziggo te zien. Waar blijft de laatste 100Mb?

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
martmarbus1
topicstarter
Stamgast
  • 48Posts
  • 1Oplossingen
  • 7Likes

Daar ben ik weer.
2 weken later en ik heb het probleem gevonden.
Begin deze week een nieuwe laptop aangeschaft( de oude was zowieso al aan vervanging toe (ruim 10 jaar oud)
Ik heb een gigabite kabel op de eind hub gekoppeld en zie daar ineens 300 Kbs. Ik geef dus mijn hardware de schuld. Ook de pc zal worden vervangen. Deze is inmiddels ook al 12 jaar oud.
Ik denk dat de rand apparatuur wel goed is, maar het hart van de pc en laptop het gewoon niet aankunnen.
Het kostte mij wel wat, maar dan heb ik wel wat.
Nu nog een knappe muis voor de laptop aanschaffen want dat gepiel op een mousepad vind ik maar niks.
(wie weet ligt er nog een mooie bij meneer Ziggo ergens) 🙂
Heren en dames bedankt voor jullie tomeloze inzet.

 

is getekend

Een blije en tevreden Ziggo klant

Bekijk in context

40 Reacties 40
Jan F.
Super Expert
Super Expert
  • 16621Posts
  • 1309Oplossingen
  • 2889Likes

Het valt op dat al uw apparaten, indien niet bekabeld verbonden, op de 2.4 GHz band zitten. Op de 5 GHz-band zult u hogere snelheden zien. 

martmarbus1
topicstarter
Stamgast
  • 48Posts
  • 1Oplossingen
  • 7Likes

Dat is toch alleen voor de wifi bedoeld?
De trage snelheid op de wifi aangesloten toestellen vind ik geen probleem
Ik heb de te lage snelheid op mijn bekabelde toestellen.

Jan F.
Super Expert
Super Expert
  • 16621Posts
  • 1309Oplossingen
  • 2889Likes

Zonder de specificaties van uw apparaten en de opzet van uw netwerk valt er weinig over te zeggen.

martmarbus1
topicstarter
Stamgast
  • 48Posts
  • 1Oplossingen
  • 7Likes

Noem mij welke specificaties je wilt zien.
Ik heb altijd 200Mbit gehad en nu heb ik de internet update / snelheid verhoging gehad maar blijf op de 200 steken. De bijlages laat zien dat ik echt wel de 300 gemakkelijk moet kunnen halen.

 

Jesco
Gedreven Meedenker
  • 68Posts
  • 1Oplossingen
  • 21Likes

Welke snelheid krijg je op: http://www.dslreports.com/speedtest

 

Even op "cable" klikken om de test te starten.

 

Ziggo speedtest geeft bij mij soms afwijkende snelheden aan.

martmarbus1
topicstarter
Stamgast
  • 48Posts
  • 1Oplossingen
  • 7Likes

even een test gedaan zoals gevraagd

Jesco
Gedreven Meedenker
  • 68Posts
  • 1Oplossingen
  • 21Likes

Heb je het modem al eens spanningsloos gemaakt en daarna opnieuw gestart? Wellicht is er ook in de huisaansluiting iets niet helemaal lekker of up to date om 300MBit/s te ondersteunen. Kun je een foto maken van de eerste Ziggo aansluiting (AOP) in je woning, met daarop eventueel splitters en versterkers indien aangesloten?

martmarbus1
topicstarter
Stamgast
  • 48Posts
  • 1Oplossingen
  • 7Likes

de foto's aansluitingen en ik heb het modem opnieuw gestart.
Na de herstart zie ik geen verbetering.

Jan F.
Super Expert
Super Expert
  • 16621Posts
  • 1309Oplossingen
  • 2889Likes

De aansluiting is niet standaard. De modem behoort niet via een versterker te worden aangesloten. Zet op het AOP een splitter en sluit op een uitgang de modem aan en op de andere de tv’s al dan niet via de versterker.

martmarbus1
topicstarter
Stamgast
  • 48Posts
  • 1Oplossingen
  • 7Likes

Het zit al jaren zo en al jaren heb ik geen problemen met de snelheid.
Wat maakt het verschil? Als ik vragen mag?

 

Jesco
Gedreven Meedenker
  • 68Posts
  • 1Oplossingen
  • 21Likes

Om aan de voorgeschreven aansluitstandaard te voldoen dient een opdruksplitter (POA-01-B) direct op het AOP geprikt te worden. Deze heeft 2 uitgangen. Eén daarvan richting modem en de ander richting TV (of versterker waar meerdere tv's op kunnen zitten).

 

De POA-01-B kan kosteloos verstrekt worden via Ziggo.

martmarbus1
topicstarter
Stamgast
  • 48Posts
  • 1Oplossingen
  • 7Likes

Dan zal ik eerst de De POA-01-B opdruksplitter aanvragen en verder kijken of het zal verbeteren.
Alvast bedankt voor jullie snelle reacties.
Wordt vervolgd

Maud
Community Moderator
Community Moderator
  • 1374Posts
  • 130Oplossingen
  • 200Likes

Hoi @martmarbus1
Fijn dat je al zo goed geholpen wordt door de andere leden 🙂 Ik heb de splitter besteld en deze komt zo snel mogelijk naar je toe! Laat je ons weten hoe het gaat? 

Jesco
Gedreven Meedenker
  • 68Posts
  • 1Oplossingen
  • 21Likes

Mocht dit niet tot resultaat leiden kunnen daarna altijd nog de signaalwaardes verder bekeken worden. Ik twijfel of de AOP zelf wel al van het juiste (laatste) type is, andere leden kunnen daar meer over zeggen denk ik.

martmarbus1
topicstarter
Stamgast
  • 48Posts
  • 1Oplossingen
  • 7Likes

Ik heb net de helpdesk aan de lijn gehad. Alvast bedankt voor het opsturen van de splitter. Giga service is dat.
Ik laat jullie natuurlijk weten hoe dit afloopt

martmarbus1
topicstarter
Stamgast
  • 48Posts
  • 1Oplossingen
  • 7Likes

k wil eerst uitsluiten of het aan mijn aansluitingen ligt dus bekabeling doormeten enz en de hardware aansluitingen. Daarna zie ik wel verder.

Paul
Community Moderator
Community Moderator
  • 8829Posts
  • 730Oplossingen
  • 1973Likes

@martamarbus1 Helemaal goed, we wachten jouw bevindingen met de nieuwe aansluitmaterialen dan even af. Laat je het weten onder dit topic?

Bert
Super Expert
Super Expert
  • 49126Posts
  • 3010Oplossingen
  • 10952Likes

@Paul Is er ook een passende kabel, groen/rood, van splitter naar modem nodig, om het modem aan te kunnen sluiten aan de splitter?

Paul
Community Moderator
Community Moderator
  • 8829Posts
  • 730Oplossingen
  • 1973Likes

@Bert Ik zie dat er ook een coaxkabel (groen/rood) verstuurd is die op de splitter aan te sluiten is. 

Uitgelicht topic