1
Vraag
2
Reacties
wjhommes

Level 1
  • 2Posts
  • 0Oplossingen
  • 2Likes

Taakbalk in webmail verdwenen

Goedemorgen,

 

Sinds kort is de (grijze) taakbalk in mijn Ziggo Webmail in Firefox met daarin oa het Ziggo logo, de Vernieuw knop en de Instellingen knop verdwenen. Ik zie nu alleen maar een wit vlak. Als ik een nieuwe email aanmaak, dan komt die ook in dat witte vlak terecht en kan ik er niet veel mee doen.

In Chrome zie ik de taakbalk wel.

Enig idee hoe ik die balk in Firefox terug kan krijgen?

 

Firefox:

Webmail_Firefox.JPG

  

Chrome:

Webmail_Chrome.JPG

 

Met vriendelijke  groeten,

Willem-Jan

Oplossing

Geaccepteerde oplossingen
Dave

Level 20
T.E.A.M.
  • 24251Posts
  • 1064Oplossingen
  • 7786Likes

Als je Webmail in Firefox opent, denk dat je toegang tot webmail moet verlenen, cookies en dat ie popups toe staat, even bij de instellingen en bij slotje van de Webmail alles toe kennen, dan zou het weer moeten werken.

 

Als je in de rechter hoek op Weergave klikt komen er allemaal opties tevoorschijn.

Hopelijk brengt dit de oplossing.

 

Schermafbeelding 2022-02-10 om 10.32.28.png

Bekijk in context

4 Reacties 4
Dave

Level 20
T.E.A.M.
  • 24251Posts
  • 1064Oplossingen
  • 7786Likes

Als je Webmail in Firefox opent, denk dat je toegang tot webmail moet verlenen, cookies en dat ie popups toe staat, even bij de instellingen en bij slotje van de Webmail alles toe kennen, dan zou het weer moeten werken.

 

Als je in de rechter hoek op Weergave klikt komen er allemaal opties tevoorschijn.

Hopelijk brengt dit de oplossing.

 

Schermafbeelding 2022-02-10 om 10.32.28.png

wjhommes
Topicstarter
Level 1
  • 2Posts
  • 0Oplossingen
  • 2Likes

Hallo Dave,
Ik heb via het slotje de cookies en historie verwijderd en de taakbalk is weer terug.
Bedankt voor de oplossing.

Met vriendelijke groeten,
Willem-Jan

Dave

Level 20
T.E.A.M.
  • 24251Posts
  • 1064Oplossingen
  • 7786Likes

Graag gedaan, en blij dat hij weer terug is. 

 

Weet wel dat Firefox behoorlijk aan het timmeren is in de browser en aan het vernieuwen, maar slotje was een poging, gelukkig de goede. 

 

Bedankt voor de terugkoppeling.😊

RHK

Level 6
  • 93Posts
  • 0Oplossingen
  • 52Likes

In Chrome had ik hetzelfde probleem, slotje aanklikken en rechten resetten en het werkt weer. Mogelijk doet Chrome dit veranderen door een update,

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic