SandravanDieren

Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 1Likes

TP-linkDeco M4 wifiboosters

Wie weet wat het probleem is: na een update van de Deco app hebben wij internet problemen.

Een paar apparaten kunnen niet meer verbinding maken met internet en/of de connectbox; o.a. de PS4, Samsung Home cinema set en 1 laptop. Alle andere apparaten, zoals mobiele telefoons en andere laptops hebben geen problemen met verbinden. De wifiboosters zijn gewoon online  en de LED status is wit.

 

We hebben de Deco's sinds een paar maanden. Hiervoor hadden wij hetzelfde probleem met de vorige wifiboosters, maar toen kon alleen de PS4 geen verbinding meer maken. Volgens Ziggo lag het toen aan de verouderde wifiboosters. En met deze Deco M4 was het probleem idd gelijk opgelost.

 

Ik heb de Deco app verwijderd en opnieuw geïnstalleerd op mijn mobiel, de Deco's helemaal verwijderd en opnieuw geïnstalleerd, maar dat was niet de oplossing.

 

1 Oplossing

Geaccepteerde oplossingen
Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

@SandravanDieren  Ontzettend fijn dat het probleem opgelost is en de internetverbinding op de PS4 weer werkt zoals het hoort! Ik vermoed dat er eerder spreak is geweest van een intern netwerkconflict tussen enerzijds het modem en anderzijds de TP Link Deco's. Mogelijk dat e.e.a. toch is herstart waardoor het netwerk weer op de juiste manier werkt. Laat je weten hoe het de komende dagen gaat?

Wat betreft deze vraag:

Maar proberen kan geen kwaad natuurlijk. Is het mogelijk om bovenstaande te testen

--> Bedoelt u het reserveren van een vast IP nummer voor de PS4?

Ik zou echt niet weten hoe ik dat zou moeten doen?

 

Het is in principe niet nodig om een vast intern IP Adres te reserveren voor de PS4. Als de UPnP optie aanstaat op de TP Link Deco's dan worden de bondigde poorten (voor online gamen) automatisch vrijgegeven voor o.a. de PS4 en hoef je dus niets handmatig in te stellen.

Bekijk in context

12 Reacties 12
SandravanDieren
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 1Likes

Update (na tel. overleg met TP-Link): 

- De Deco's werken prima en hier ligt het dus niet aan. De update van de Deco app heeft wrs de verbindings problemen getriggerd. 

- Hun advies was: Ziggo netwerknaam veranderen in een naam zonder spaties en/of leestekens.

Dit heeft gewerkt: laptop en de Samsung Home cinema set kunnen weer verbinding maken. Alleen de PS4 blijft het probleem houden.

 

 

Pasi
Expert
Expert
  • 4529Posts
  • 266Oplossingen
  • 1779Likes

@SandravanDieren  schreef:

...Hun advies was: Ziggo netwerknaam veranderen in een naam zonder spaties en/of leestekens.

Dit heeft gewerkt .....


Welke hardware versie hebt u, is dat v1 of v2? Dat staat onderop, naast het model nummer.

Vroeger was het altijd zo, dat spaties en speciale karakters ( in dit soort gevallen ) vermeden moesten worden, omdat er altijd wel een ( oud ) systeem was, dat zich in die karakters verslikte. Voor mij ( als IT'er ) is het nog altijd de regel, dat dit soort karakters vermeden moeten worden...
Tegenwoordig kunnen/moeten we steeds meer karakters gebruiken, maar blijkbaar heeft TP-Link een fout gemaakt. Ik ben benieuwd wanneer hiervoor een fix ( nieuwe update ) wordt uitgebracht.


Voor de PS4 misschien eerst het netwerk instellingen resetten en dan pas weer verbinding proberen te maken.


Ps. Mijn Deco M4 v1 set heeft nog steeds firmware 1.5.0. Build 20210511 Rel. 34580, welke helemaal niet voorkomt op de TP-Link Deco M4 site, set is wel up-to-date !!

SandravanDieren
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 1Likes

Welke hardware versie hebt u, is dat v1 of v2? Dat staat onderop, naast het model nummer.

- Dat is versie 2

- Firmware: 1.5.2. Build 20210916 Rel. 56193

 

Voor de PS4 misschien eerst het netwerk instellingen resetten en dan pas weer verbinding proberen te maken.

- Had ik al gedaan. Andere ideeën waar het aan kan liggen? Ik hoor het graag.

 

Ter aanvulling:

- Bij PS4 - netwerkinstelling: Normaal hoort hier bij ip-adres, standaard gateway, secundaire DNS, NAT-type enz. getallen te staan. Maar nu staat er op die punten: automatisch.

- De voornaamste foutmelding die de PS4 geeft is: WV-33898 - kan niet met server verbinden.

- Ik heb al contact gehad met Playstation Nederland maar zij kunnen geen fout ontdekken met de PS4.

Jacob
Community Moderator
Community Moderator
  • 949Posts
  • 49Oplossingen
  • 155Likes

@SandravanDieren dankje voor de toelichting.

@Pasi kan hier vast één en ander uit herleiden en/of suggereren!  

Pasi
Expert
Expert
  • 4529Posts
  • 266Oplossingen
  • 1779Likes

@SandravanDieren  schreef:

...Bij PS4 - netwerkinstelling: Normaal hoort hier bij ip-adres, standaard gateway, secundaire DNS, NAT-type enz. getallen te staan. Maar nu staat er op die punten: automatisch.

- De voornaamste foutmelding die de PS4 geeft is: WV-33898 - kan niet met server verbinden.

- Ik heb al contact gehad met Playstation Nederland maar zij kunnen geen fout ontdekken met de PS4.


 

Heeft u de Deco set in Router of in Access Point mode staan?

SandravanDieren
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 1Likes

@Pasi  Heeft u de Deco set in Router of in Access Point mode staan?

- Staat in Access Point

 

Ik heb inmiddels ook een netwerkkabel gekocht en bekabeld aangesloten en dan werkt het wel. 

Daarna weer meerdere keren geprobeerd om via wifi te verbinden, maar er kan dan nog steeds geen verbinding gemaakt worden.

 

Volgens TP-link zijn er geen problemen met de wifiboosters en staat alles goed ingesteld.

 

Hetzelfde probleem deed zich ook voor bij de vorige wifibooster van Ziggo, volgens hun omdat deze verouderd was. Nu met deze nieuwe wifiboosters set hetzelfde probleem ontstaat, lijkt het mij dat er toch ergens een probleem zit.

 

Pasi
Expert
Expert
  • 4529Posts
  • 266Oplossingen
  • 1779Likes

 

Misschien dan voor de apparaten met wifi problemen, één of beide instellingen aanpassen:

Alleen voor het betreffende apparaat:
-Zet het apparaat aan
-Start de Deco app op uw smartphone
-Staat het apparaat in de lijst ? Zo nee, stop dan met deze optie.
-Selecteer het apparaat
-Klik op tandwieltje bovenin
-”Mesh Technologie” > uitzetten
-Nu proberen in te loggen op wifi.

Voor het gehele systeem:
-Start Deco app
-Kies “Meer” ( vierkantje van 9 puntjes rechts onderin )
-Kies “Geavanceerd”
-“Snelle roaming” > uitzetten
-Nu proberen in te loggen op wifi.
-Daarna “Snelle roaming” weer aanzetten, blijft wifi verbinding werken? Zo niet, dan deze optie gewoon uitlaten.

 

Of het is b.v. een DHCP probleem in de Ziggo Modem/router. Hoeveel IP nummers kan/mag de DHCP server uitdelen? Ik heb helaas geen ConnectBox meer, dus kan u geen voorbeeld leveren van de DHCP pagina/instelling daarvan.
100 of 150 IP-nummers is een prima waarde!

SandravanDieren
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 1Likes

@Pasi Dankjewel voor je bericht en het meedenken!

 

Alleen voor het betreffende apparaat:

- Apparaat staat niet in de lijst

 

Voor het gehele systeem:

- Als je deze stappenplan volgt dan kan er idd weer verbinding gemaakt worden, alleen dit is niet blijvend. Ik kan geen patroon ontdekken waarom er opeens geen verbinding meer gemaakt kan worden bij het opstarten van de PS4. En soms, en geen idee waarom, start de PS4 wel met verbinding op.

- Als er geen verbinding is en je volgt opnieuw dit stappenplan dan wordt er weer verbinding gemaakt, maar ook dan voor korte duur.

 

Of het is b.v. een DHCP probleem in de Ziggo Modem/router:

Bedoel je dit?

- Connectbox --> Geavanceerde instelling --> DHCP --> DHCPv4-server --> aantal apparaten: 245

- En bij DHCPv6-server: staat stateless (SLAAC) aangevinkt.

 

Pasi
Expert
Expert
  • 4529Posts
  • 266Oplossingen
  • 1779Likes




@SandravanDieren  schreef:

 

....

Voor het gehele systeem:

- Als je deze stappenplan volgt dan kan er idd weer verbinding gemaakt worden, alleen dit is niet blijvend. Ik kan geen patroon ontdekken waarom er opeens geen verbinding meer gemaakt kan worden bij het opstarten van de PS4. En soms, en geen idee waarom, start de PS4 wel met verbinding op.

- Als er geen verbinding is en je volgt opnieuw dit stappenplan dan wordt er weer verbinding gemaakt, maar ook dan voor korte duur.

 

Of het is b.v. een DHCP probleem in de Ziggo Modem/router:

Bedoel je dit?

- Connectbox --> Geavanceerde instelling --> DHCP --> DHCPv4-server --> aantal apparaten: 245

- En bij DHCPv6-server: staat stateless (SLAAC) aangevinkt.


245 is meer dan voldoende. Voor IPv6 wordt vaak 'Stateful" geadviseerd, maar ik twijfel als dat dit probleem veroorzaakt/oplost.

Omdat het probleem al veel langer speelt, ook nog met de vorig wifi booster, denk ik toch aan iets zoals DHCP ( of een IP nummer ) probleem. Lang geleden heb ik ook dit soort problemen gehad en toen bleek de DHCP van de ConnectBox het probleem te zijn ( dat is toen opgelost door een ander apparaat de DHCP functie toe te kennen ).

Wat u zou kunnen proberen om in de CB een vast IP nummer te reserveren voor de PS4. Zodra dat gedaan is, dan in de PS4 zelf handmatig dat nummer in te stellen. Dan heeft de PS4 de DHCP eigenlijk niet meer nodig.

 

Maar nu ik er zo over nadenk, kan dit ook niet de oplossing zijn, als de PS4 wel altijd goed werkt via een netwerkkabel, mmmmmm.....



Erik P
Community Moderator
Community Moderator
  • 2629Posts
  • 421Oplossingen
  • 441Likes

Maar proberen kan geen kwaad natuurlijk. Is het mogelijk om bovenstaande te testen @SandravanDieren?

SandravanDieren
topicstarter
Gedreven Ontdekker
  • 6Posts
  • 0Oplossingen
  • 1Likes

@Erik P 

Maar proberen kan geen kwaad natuurlijk. Is het mogelijk om bovenstaande te testen

--> Bedoelt u het reserveren van een vast IP nummer voor de PS4?

Ik zou echt niet weten hoe ik dat zou moeten doen?

 

Ik heb de afgelopen 2 weken elke dag de verbinding met de PS4 getest:

- na het uit/aan zetten van de snelle roaming was er in eerste instantie geen verbinding, dus situatie niet gewijzigd en probleem niet opgelost.

- na een week veranderde dit spontaan, zonder dat ik zelf iets heb gewijzigd of gedaan

- de PS4 maakt nu weer gewoon verbinding, alleen op 1 dag in de afgelopen 2 weken niet, geen idee waarom!

 

In het gunstigste geval is het probleem nu opgelost - maar geen idee waardoor het dan opgelost is (zou wel handig zijn voor het geval het weer ontstaat) 

 

Voor nu maar afwachten of het opgelost blijft...

 

 

 

 

Paul
Community Moderator
Community Moderator
  • 9810Posts
  • 837Oplossingen
  • 2347Likes

@SandravanDieren  Ontzettend fijn dat het probleem opgelost is en de internetverbinding op de PS4 weer werkt zoals het hoort! Ik vermoed dat er eerder spreak is geweest van een intern netwerkconflict tussen enerzijds het modem en anderzijds de TP Link Deco's. Mogelijk dat e.e.a. toch is herstart waardoor het netwerk weer op de juiste manier werkt. Laat je weten hoe het de komende dagen gaat?

Wat betreft deze vraag:

Maar proberen kan geen kwaad natuurlijk. Is het mogelijk om bovenstaande te testen

--> Bedoelt u het reserveren van een vast IP nummer voor de PS4?

Ik zou echt niet weten hoe ik dat zou moeten doen?

 

Het is in principe niet nodig om een vast intern IP Adres te reserveren voor de PS4. Als de UPnP optie aanstaat op de TP Link Deco's dan worden de bondigde poorten (voor online gamen) automatisch vrijgegeven voor o.a. de PS4 en hoef je dus niets handmatig in te stellen.

Bekijk in context

Uitgelicht topic