1
Vraag
2
Reageer en help mee
May1

Level 1
  • 6Posts
  • 0Oplossingen
  • 0Likes

TP link gaat op rood als netwerkkabel PlayStation Erin gaat

Als ik de netwerkkabel van de PlayStation in de TP link stop springt die op rood en heb ik geen netwerk. 
netwerkkabel al vervangen door een nieuwe maar probleem blijft. 

13 Reacties 13
Bert

Level 21
T.E.A.M.
  • 75734Posts
  • 5170Oplossingen
  • 22213Likes

Welke TP-Link bedoel je precies?

May1
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 0Likes

De netwerk versterkers. M4 heet dit torentje. 

RoWi.

Level 20
  • 18364Posts
  • 763Oplossingen
  • 6289Likes

Is de M4 bedraad verbonden met de Connectbox of maakt deze een draadloze verbinding met een andere unit, wat geeft op dat moment de Deco app aan?

Peter Horizon

Level 7
  • 164Posts
  • 7Oplossingen
  • 40Likes

De aansluiting op de TP link is een in- of uitgang, afhankelijk hoe jij je netwerk opgebouwd hebt. Waarschijnlijk heb je de Ziggo router niet met een kabel verbonden met een TP link. Wil je je Playstation aansluiten, heb je meerdere TP links nodig, die samen een netwerk vormen, een daarvan zit (bedraad) verbonden aan de router. Kijk in de handleiding van je TP link voor de (access point mode) instellingen.

RoWi.

Level 20
  • 18364Posts
  • 763Oplossingen
  • 6289Likes

Een rj45 is in en uitgang. Er moet minimaal 1 unit de master unit met de connectbox zijn verbonden.

Een playstation kan je hoe dan ook beter bedraad verbinden ook niet via draadloos gekoppelde Deco units.

May1
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 0Likes

Het basis ding staat beneden en is aangesloten op de router. Deze die met de PlayStation verbonden wordt staat op de 1e verdieping en dan nog 1 op zolder. 
Het heeft altijd gewerkt tot zoon de PlayStation op zolder heeft aangesloten. Andere zoon heeft hem nu weer op 1e verdieping staan en nu werkt het niet meer. 

May1
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 0Likes

Het basisstation staat beneden en is op de router aangesloten. Deze waar de PlayStation op aangesloten wordt staat op de 1e verdieping en er staat er nog 1 op zolder. 
het heeft altijd gewerkt tot zoon de PlayStation op zolder heeft gezet. Andere zoon heeft hem nu weer terug op de 1e verdieping en nu werkt het niet meer. 

RoWi.

Level 20
  • 18364Posts
  • 763Oplossingen
  • 6289Likes

De twee losse units zijn zoals ik begrijp niet bedraad verbonden?

In de app zou de status afleesbaar moeten zijn wat is daar te vinden?

Mogelijk helpt het om de bewuste unit een keer uit en aan te zetten.

Of via de app af en aanmelden.

May1
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 0Likes

Klopt ze zijn niet bedraad. In de app wordt niks aangegeven. De versterker is ook al gereset. Voorheen werkte het prima maar nu niet meer. 

RoWi.

Level 20
  • 18364Posts
  • 763Oplossingen
  • 6289Likes

U zult de stappen opnieuw moeten doorlopen om de unit opnieuw te verbinden.

Zie ook de leidraad voor tips

May1
Topicstarter
Level 1
  • 6Posts
  • 0Oplossingen
  • 0Likes

Ik heb net de PlayStation via een netwerkkabel aangesloten via een vast netwerk punt. Dus niet met de tp link. Ook dan klapt de WiFi eruit en knippert rood. Zou het zo kunnen zijn dat de PlayStation ondanks dat we bij alle instellingen aangeven dat hij de kabel moet pakken toch de WiFi pakt bij het aanzetten? Want daar lijkt het op. 

RoWi.

Level 20
  • 18364Posts
  • 763Oplossingen
  • 6289Likes

@Pasi dat knipperen is toch een verbindings probleem?

Monica
Oud Community Moderator
Oud Community Moderator
  • 772Posts
  • 154Oplossingen
  • 262Likes

Hey @May1, hoe gaat het inmiddels? Is het gelukt om de playstation met een netwerkkabel te verbinden of slaat de deco nog op rood? 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic