Stefankl1997
Gedreven Meedenker
  • 53Reacties
  • 1Oplossingen
  • 13Likes

TP-Link deco haalt 300mbits niet

Ik ben sinds kort klant bij Ziggo. Ik ben overgetapt van T-Mobile naar Ziggo. Toen maakte ik al gebruik van de door mijzelf aangeschafte TP-Link Deco M4 Threepack. Toen behaalde ik makkelijk een snelheid van 80-90mbits. Dit terwijl mijn aansluiting max 100mbits had. Nu heb ik bij Ziggo een aansluiting van 300mbits. Echter behaal ik om mijn Deco max 70mbits. Dit is gek. 

 

De Deco is bekabelt aangesloten met een cat5e kabel.  Ook heb ik geprobeerd hem direct in de meterkast op mijn modem aan te sluiten met een cat6e kabel. dit maakt nauwelijks verschil. Volgens mij kunnen deze deco's snelheden van 1200mbits aan. Dus er gaat hier iets mis. Ik heb de ander twee nog maar niet aangesloten. ik wil eerst weten waar dit aan kan liggen. De deco's zijn up to date en als ik mijn iPhone 12 direct met mijn Ziggo connectbox verbindt haal ik altijd tussen de 250-300mbits. Dus de snelheid komt goed binnen.

 

Wie kan mij helpen??

2 Geaccepteerde oplossingen

Geaccepteerde oplossingen
Stefankl1997
topicstarter
Gedreven Meedenker
  • 53Reacties
  • 1Oplossingen
  • 13Likes

Ik ben er uiteindelijk achtergekomen. Ik heb namelijk een Deco E4 ipv Deco M4. De E4 beschikt namelijk maar over Ethernet en niet over Gigabit. Echter, Ze zien er precies  het zelfde uit.

Gelukkig was ik niet de enige die er overheen had gekeken. De monteur en de klantenservice hadden het ook niet door. 

uiteindelijk kon TP-link me aan de hand van het serienummer de uitleg verschaffen. 

ik heb daarom maar een set via ziggo aangeschaft ☺️. Toch bedankt voor de hulp. 

Bekijk in context

Paul
Community Moderator
Community Moderator
  • 7904Reacties
  • 656Oplossingen
  • 1677Likes

@Stefankl1997 Top dat je zelf de oorzaak gevonden hebt! De Deco E4 heeft inderdaad andere specificaties dan de Deco M4. De Deco M4 beschikt over gigabitnetwerkpoorten (UTP) en de E4 over 100 Mbit poorten. Dat verklaart inderdaad de snelheid van rond de 80 a 90 mbit. Laat je weten hoe de snelheid is met de nieuwe TP Link Deco M4 die je besteld hebt?

Bekijk in context

10 Reacties 10
Ronihd
Super Expert
Super Expert
  • 7298Reacties
  • 272Oplossingen
  • 2269Likes

Hoi, 
Welkom op dit klanten helpen klanten forum van Ziggo.

ik vraag of @Pasi even mee kijkt dat is de Deco specialist hier , als hij online is zal hij wel een antwoord geven !

Pasi
Expert
Expert
  • 3899Reacties
  • 221Oplossingen
  • 1434Likes

@Stefankl1997  schreef:

......Echter behaal ik om mijn Deco max 70mbits. Dit is gek. 

 

De Deco is bekabelt aangesloten met een cat5e kabel.  Ook heb ik geprobeerd hem direct in de meterkast op mijn modem aan te sluiten met een cat6e kabel. dit maakt nauwelijks verschil. Volgens mij kunnen deze deco's snelheden van 1200mbits aan. Dus er gaat hier iets mis....

Hallo,

het moet natuurlijk sneller dan 70Mbits, echter 1200Mbits wordt het natuurlijk nooit. Die maximale snelheid, is altijd een theoretisch waarde die alleen gehaald kan worden, als de test op meerdere apparaten tegelijkertijd wordt uitgevoerd en dan de resultaten worden opgeteld. Overigens kan ( volgens mij ) ook geen enkel apparaat ( b.v. een smartphone ) die snelheid aan.

 

Waarschijnlijk staat uw ConnectBox in router mode, zet dan de Deco eens in Access Point mode. Mocht dat niet helpen, dan in de app. het Deco station verwijderen, het station handmatig resetten, m.b.v. de app het station weer toevoegen tot uw Deco netwerk en als laatste de Deco weer in AP mode zetten.


Leest u dit eens door: Leidraad voor TP-Link DECO


Paul
Community Moderator
Community Moderator
  • 7904Reacties
  • 656Oplossingen
  • 1677Likes

Goedemorgen @Stefankl1997 en een warm welkom op de Community,
 

Fijn om te lezen dat je recent gekozen hebt voor onze diensten! Ik begrijp nu alleen dat je op dit moment problemen ervaart met het behalen van de internetsnelheid. Je hebt zo te zien een Connectbox modem en de TP Link Deco M4. Heb je al gekeken of de snelheid te verbeteren is met de tips in het topic van @Pasi? Kijk daarnaast ook eens in de instellingen van de TP Link Deco hoe QoS (Quality of Service) staat ingesteld. Laat onder dit topic maar weten of je eruit komt, anders helpen wij je hier graag verder. 

Stefankl1997
topicstarter
Gedreven Meedenker
  • 53Reacties
  • 1Oplossingen
  • 13Likes

Ik ben er uiteindelijk achtergekomen. Ik heb namelijk een Deco E4 ipv Deco M4. De E4 beschikt namelijk maar over Ethernet en niet over Gigabit. Echter, Ze zien er precies  het zelfde uit.

Gelukkig was ik niet de enige die er overheen had gekeken. De monteur en de klantenservice hadden het ook niet door. 

uiteindelijk kon TP-link me aan de hand van het serienummer de uitleg verschaffen. 

ik heb daarom maar een set via ziggo aangeschaft ☺️. Toch bedankt voor de hulp. 

Bekijk in context

Paul
Community Moderator
Community Moderator
  • 7904Reacties
  • 656Oplossingen
  • 1677Likes

@Stefankl1997 Top dat je zelf de oorzaak gevonden hebt! De Deco E4 heeft inderdaad andere specificaties dan de Deco M4. De Deco M4 beschikt over gigabitnetwerkpoorten (UTP) en de E4 over 100 Mbit poorten. Dat verklaart inderdaad de snelheid van rond de 80 a 90 mbit. Laat je weten hoe de snelheid is met de nieuwe TP Link Deco M4 die je besteld hebt?

Bekijk in context

Stefankl1997
topicstarter
Gedreven Meedenker
  • 53Reacties
  • 1Oplossingen
  • 13Likes

Doe ik!

Paul
Community Moderator
Community Moderator
  • 7904Reacties
  • 656Oplossingen
  • 1677Likes

@Stefankl1997 Top, we wachten je bevindingen dan even af! Alvast een fijn weekend gewenst. 

Pasi
Expert
Expert
  • 3899Reacties
  • 221Oplossingen
  • 1434Likes

@Stefankl1997  schreef:

Ik ben er uiteindelijk achtergekomen. Ik heb namelijk een Deco E4 ipv Deco M4. De E4 beschikt namelijk maar over Ethernet en niet over Gigabit.


Inderdaad. De E4 heeft 100Mbps poorten, terwijl de M4 1Gbps poorten heeft, zie dit overzicht. Waarom TP-link de E4 heeft uitgebracht, terwijl op dat moment ook de M4 te krijgen is, is mij een raadsel. Voor die paar duppies verschil : een 100Mbps i.p.v. een 1Gbps poort.



Ps. De kleurtjes werken weer niet, hieronder zoals ik het heb 'geschreven'.

De kleurtjes werken weer niet.png

Stefankl1997
topicstarter
Gedreven Meedenker
  • 53Reacties
  • 1Oplossingen
  • 13Likes

Helemaal blij met de boosters. Zie de screenshot in de bijlage. Op zolder haal ik gewoon 300mbits!! 

D66DCCCD-B8A2-441A-A0A5-578E7B975E51.png

Paul
Community Moderator
Community Moderator
  • 7904Reacties
  • 656Oplossingen
  • 1677Likes

@Stefankl1997 Super, goed dat je dit even deelt onder dit topic! Dat zijn goede resultaten. 😉  Laat je het weten als we jou verder nog ergens mee kunnen helpen?
Alvast een prettig weekend!

Uitgelicht topic