1
Vraag
2
Reageer en help mee
Robert Zuljar

Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

TP-Link Deco's vallen uit achter SmartWifi modem Giga

Ik had tot een maand geleden een Technicolor TC7210 modem. Daarachter 4 bekabelde TP-Link Deco X60. Alles werkte jarenlang zeer stabiel.

 

Nu heb ik de Smart WIFI modem Giga. Die staat in router modus en de Deco's als access points. Nu vallen ze om de dag ongeveer zomaar uit en zijn ze offline. Ik moet ze dan herstarten waarna het het weer even doet.

 

Weet niet zo goed waar ik de oplossing moet zoeken. Als er meer info nodig is, hoor ik het graag.

 

gr.

Robert

16 Reacties 16
Gio2903
Expert
Expert
  • 435Posts
  • 13Oplossingen
  • 147Likes

het werkte jarenlang stabiel, dus m.a.w. er is al jarenlang geen monteur geweest (gok ik zomaar) en er is dus vermoedelijk een oude hoofdaansluiting. het gigamodem werkt alleen optimaal op een nieuw type aop btv-01-set/upc of tris. kun je een foto plaatsen van waar ziggo het huis binnenkomt met eventuele splitters/versterkers? aan de hand daarvan kunnen we bepalen of een monteur de hoofdaansluiting moet komen vervangen

Robert Zuljar
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

Hoi @Gio2903 

Met de Technicolor inderdaad jarenlang geen monteur nodig geweest.

Toen SmartWifi modem Giga besteld. Bleek volgens de handleiding dat de bestaande hoofdaansluiting niet voldeed. Monteur is langs geweest en heeft van alles vervangen. Zie foto's. Ik neem aan dat hij spul heeft gebruikt die geschikt is voor de Giga.

 

gr.

Robert

Gio2903
Expert
Expert
  • 435Posts
  • 13Oplossingen
  • 147Likes

valt het modem ook uit of alleen de deco's? een modem dat uitvalt zijn vaak signaalproblemen, maar kan ook aan het modem liggen.

@tobiastheebejij een idee? Denk dat een moderator het modem moet loggen voor een weekje he?

tobiastheebe
Super Expert
Super Expert
  • 11131Posts
  • 663Oplossingen
  • 4181Likes

Het lijkt mij in elk geval verstandig om even de downstream/upstream-gegevens na te lopen.

 

De installatie ziet er goed uit, het AOP (TRISZ-DG300) en de eerste splitter (POA-01-B) zijn volledig up-to-date en geschikt voor DOCSIS 3.1. Alleen de tweede (TV-)splitter (PTS-02KK) is licht verouderd, maar dat is geen probleem voor het modem.

Robert Zuljar
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

@tobiastheebe  Zie bijlage voor de gegevens. Laatste pagina de upstream.

gr,

Robert

Robert Zuljar
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

@Gio2903 Modem valt zelf niet uit. Wanneer de deco's uitvallen check ik de modem. De LED ring brandt gewoon, dus neem aan dat ie dan zonder storing gewoon online is. 

gr,

Robert

tobiastheebe
Super Expert
Super Expert
  • 11131Posts
  • 663Oplossingen
  • 4181Likes

De downstream- en upstream-waarden zien er goed uit, alleen op het OFDM-kanaal (vermeld onder 'D3.1 Downstream kanalen') zijn uncorrectable errors zichtbaar, deze zouden 0 moeten zijn.

 

Hoe zijn de Deco AP's precies aangesloten? In serie of parallel en op het SmartWifi modem zelf of op een switch?

Robert Zuljar
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

Geen switch. Alles in serie: Modem --> Hoofd Deco --> Deco 2 --> Deco 3 --> Deco 4. Bedrade verbindingen. Deco's in access point modus.

 

"uncorrectable errors zichtbaar, deze zouden 0 moeten zijn" moet hier wat aan gedaan gaan worden?

 

gr.

Robert

tobiastheebe
Super Expert
Super Expert
  • 11131Posts
  • 663Oplossingen
  • 4181Likes

Zie je bij uitval alle AP's offline gaan of alleen specifieke? Kun je tijdens uitval de router (het SmartWifi modem) nog bereiken wanneer je verbonden bent via een van de AP's?

 

Omdat FEC errors cumulatief zijn, hoeven de uncorrectable errors niet te betekenen dat er een actueel signaalprobleem is. Je kunt het modem opnieuw opstarten en in de gaten houden of de uncorrectable errors daarna 0 blijven.

Robert Zuljar
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

De hoofd deco valt altijd als eerste uit. Daarna zijn de andere deco's ook offline. Ik zie ze in de tp-link app op offline staan. Ik haal ze dan allemaal van de stroom af en daarna weer erop. Dan zijn ze weer online voor een tijdje.

 

Bij uitval de modem proberen te bereiken snap ik niet. Ik ben immers offline als de ap's uitvallen. Maar nu ik dit schrijf bedenk ik: dan zou ik toch gewoon via het modem signaal wifi moeten hebben? De deco's geven immers alleen maar het signaal door als access point met dezelfde netwerk naam. Maar dat is dus niet zo; laptop, telefoons, alles offline en werken ook niet op het modem signaal (maar misschien is dat omdat de modem ver weg in de meterkast staat?). Ik wil wel proberen de volgende keer bij uitval op de modem te komen, maar weet niet hoe dat dan zou moeten anders dan heel dichtbij gaan staan met mijn laptop.

 

Ik ga in ieder geval de modem opnieuw opstarten om de teller van die errors op nul te zetten.

 

Bedankt voor de moeite om me te proberen verder te helpen.

gr.

Robert

PKoster

Gedreven Raadgever
  • 48Posts
  • 2Oplossingen
  • 19Likes

Ik vermoed dat hier het WAN/LAN auto-sensing mechanisme in de X60s wel eens aan het werk kan zijn. (als gevolg van een onstabiel internet in het algemeen, of een onstabiele DHCP/SLAAC tussen de nieuwe modem en de X60s). Kijk eens of de X60s iets melden in hun logs.

tobiastheebe
Super Expert
Super Expert
  • 11131Posts
  • 663Oplossingen
  • 4181Likes

De logs van zowel de Deco AP's als het SmartWifi modem kunnen bruikbare informatie opleveren.

 

Het AP dat ik gebruik heeft ook een dergelijke functie, echter heb ik deze uitgeschakeld. Het is een ping watchdog naar een instelbaar IP-adres, die de SSID('s) offline haalt wanneer voor een bepaalde periode timeouts optreden, zodat telefoons automatisch terugvallen op 4G.

Robert Zuljar
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

Nee, geen recente logs. Meest recente is van januari.

Robert Zuljar
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

Na 2 dagen een satelliet deco weer offline. Uit en weer aan en hij is weer online. Weet nou niet waar ik het moet zoeken. Gewoon maar terug naar de technicolor denk ik.

Lotte
Community Moderator
Community Moderator
  • 2178Posts
  • 281Oplossingen
  • 698Likes

Goedemorgen @Robert Zuljar, ik zie dat je er al een tijdje mee bezig bent en dat je de nodige tips hebt ontvangen! Is het inmiddels gelukt met het verbinden via de TP-link Deco's?  Ben je in de mogelijkheid om recente logs te delen? Dan kunnen we verder met je mee zoeken. 

Pasi
Expert
Expert
  • 5438Posts
  • 318Oplossingen
  • 2362Likes

Hallo,


valt wifi of het internet uit? Wat is de kleur van de leds op het Deco stations?


Aangezien u ondertussen bekent bent met alle benodigde acties, is een algehele reset snel gedaan :

-Verwijder alle Deco stations in de app, de master als laatste.
-Reset ieder station handmatig m.b.v. de resetknop op het station. Wacht totdat deze weer ready komt ( blauwe knipper led ) en dan uitzetten.
-Controleer of de netwerkkabel van het 1ste station ( = de master ) goed is aangesloten op de Ziggo Modem/Router.
-Zet de master aan, start de app, maak een nieuw Deco netwerk aan en voeg het station toe.
-Zet nu ( indien gewenst ) het zojuist gemaakt Deco netwerk in AccessPoint mode.
-Plaats het volgende station op de uiteindelijke plaats en sluit eventueel de netwerkkabel aan. Zet het station aan en voeg deze ( vanaf de master ) toe tot het Deco netwerk.
-Herhaal de hier bovenstaande regel, totdat alle stations zijn toegevoegd.

M.b.t. "...Plaats het volgende station op de uiteindelijke plaats..." : waarschijnlijk moet u daarvoor wat extra meters heen-en-weer lopen, maar zo gaat de configuratie vaak wel beter. Dan wordt tijdens de configuratie namelijk direct duidelijk of er problemen zijn. Ziggo adviseert dan wel “…sluit Deco 2 dicht aan bij Deco 1…”, maar bedoelt daar beslist niet mee, om de set naast elkaar op ( b.v. ) de keukentafel te configureren.
Dus plaats de Deco stations daar waar ze komen te staan en dan pas toevoegen aan het Deco netwerk.


Als u een Windows laptop/desktop hebt, dan kan u met het DOS commando 'Netsh WLAN show interface' exact zien, hoe de wifi verbinding desktop/laptop<>wifi station is. Zo kan u achterhalen hoe goed dat gedeelte functioneert. M.b.t. Channel : 1 t/m 13 = 2,4GHz, alles hoger = 5GHz

Pasi_0-1657695619839.png

 


Leest u dit eens: Leidraad voor TP-Link DECO, misschien staan daar nog wat tips in die u nog niet kent.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.