1
Vraag
2
Reacties
Smultie

Level 3
  • 17Posts
  • 2Oplossingen
  • 11Likes

TP-Link Deco M4: kom niet door de setup

Goedemorgen,

 

ik heb gisteren mijn TP-link Deco M4's van Ziggo mogen ontvangen.

Vol verwachting begon ik vanochtend met het installeren.

* Wi-Fi van de Ziggo modem/router uitgezet

* TP-Link aangesloten op de UTP aansluiting van de Ziggo Modem en met stroom verbonden

* Deco app geopend op mijn telefoon

* Telefoon blijft aangeven "Looking for deco", 1 minuut, 10 minuten, half uur... niks?!

 

Bekend probleem? Internet laat helaas weinig resultaten zien.

Oplossing

Geaccepteerde oplossingen
Smultie
Topicstarter
Level 3
  • 17Posts
  • 2Oplossingen
  • 11Likes

Dank voor je reactie!

 

Uiteindelijk heb ik een iPad kunnen lenen ergens en daar werkte het vlekkeloos mee. Toch vreemd dat ik het op m'n Android telefoon en tablet niet voor elkaar kreeg...

Bekijk in context

12 Reacties 12
puppie

Level 16
Expert
  • 1995Posts
  • 53Oplossingen
  • 810Likes

@Pasi misschien kun jij hier iets betekenen.

Pasi

Level 18
Expert
  • 6982Posts
  • 411Oplossingen
  • 3450Likes

Hallo,

altijd moeilijk dit soort meldingen, net als met alle apparatuur tegenwoordig, want het zijn allemaal kleine computertjes....

Hieronder zo maar een aantal aandachts punten :

- Staat bluetooth en locatie voorziening aan op uw mobiel?
- Sluit de app ( niet naar de achtergrond, maar de app echt afsluiten, herstart u mobiel desnoods ) en open deze opnieuw.

- Knippert de led op het Deco station wel blauw?

- Kan u, als u op uw mobiel naar wifi netwerken zoekt, het wifi netwerk van het station vinden?
- Reset het station handmatig m.b.v. de resetknop op het station en wacht totdat deze weer ready komt ( blauwe knipper led )



Leest u dit eens: Leidraad voor TP-Link DECO, daarin wordt heel veel uitgelegd.

Smultie
Topicstarter
Level 3
  • 17Posts
  • 2Oplossingen
  • 11Likes

Dank voor je reactie!

 

Uiteindelijk heb ik een iPad kunnen lenen ergens en daar werkte het vlekkeloos mee. Toch vreemd dat ik het op m'n Android telefoon en tablet niet voor elkaar kreeg...

S4R

Level 15
Expert
  • 1194Posts
  • 52Oplossingen
  • 725Likes

Daarom wil je die dingen ook niet. Geklooi met een App. Grrrr

Smultie
Topicstarter
Level 3
  • 17Posts
  • 2Oplossingen
  • 11Likes

Ja, eens. Maar, mag gezegd, lijkt vooralsnog wel een einde te hebben gebracht aan mijn wegvallend wifi..... Nog even fingers crossed, maar lijkt stabieler dan de witte Ziggo modem tot nu toe

jansmarcel

Level 14
Expert
  • 1008Posts
  • 52Oplossingen
  • 496Likes

@S4R Ze zijn ook zonder app in te stellen hoor. Valt wel op dat in ieder Deco topic zo een opmerking van je voorbij komt. Verder heb ik niks tegen je hoor laat dat duidelijk zijn.

jansmarcel

Level 14
Expert
  • 1008Posts
  • 52Oplossingen
  • 496Likes

@Smultie  mooi dat het werkt. Dat er veel oorzaken kunnen zijn is me afgelopen dagen duidelijk geworden. Bij mij werkte een optie in een app van AVM niet, gaf een foutmelding. Ook na een upgrade van Android niet. Ook van alles geprobeerd. De firmware update van de FritzBox deed de foutmelding verdwijnen.

S4R

Level 15
Expert
  • 1194Posts
  • 52Oplossingen
  • 725Likes

Maar als eerste moet je de app gebruiken en een tplink account hebben/ aanmaken.

jansmarcel

Level 14
Expert
  • 1008Posts
  • 52Oplossingen
  • 496Likes

Klopt wel, echter ik denk dat het probleem er meer in zit hoe er met de Deco verbinding wordt gemaakt. Dit wordt namelijk via BT gedaan. Dit protocol is voor mijn gevoel minder robuust dan via wifi. 

Zelf tijdens installatie ook een keer het probleem van de TS gehad. Probleem kunnen oplossen door BT uit en weer aan en vervolgens dichter bij de in te stellen Deco gaan staan met het apparaat waarmee je hem instelt. 

Gio2903

Level 16
Expert
  • 1456Posts
  • 74Oplossingen
  • 831Likes

@jansmarcelhoe kun je deco's installeren zonder deco app?

Pasi

Level 18
Expert
  • 6982Posts
  • 411Oplossingen
  • 3450Likes

Volgens mij heb je de Deco app altijd nodig voor de installatie.

Daarna is het ook mogelijk om via een browser instellingen aan te passen.

 

Misschien heeft TP-Link wel bluetooth gekozen, omdat dit ( inderdaad ) een korter bereik heeft én bluetooth natuurlijk meer aan je eigen smartphone gekoppeld is.

 

 

jansmarcel

Level 14
Expert
  • 1008Posts
  • 52Oplossingen
  • 496Likes

@Gio2903 nee helaas zoals S4R zegt eerste installatie niet via browser. Daar kwam ik later ook weer op terug in een bericht

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Kijk jij je favoriete programma het liefst live of op een later moment?

Uitgelicht topic