1
Vraag
2
Reacties
Wil van Woerkom

Level 3
  • 19Posts
  • 1Oplossingen
  • 12Likes

Synology NAS niet meer te benaderen sinds installatie nieuw SmartWifi modem

Sinds vanmiddag heb ik de nieuwe modem van ZIggo (SmartWifi) aangesloten.

Er zijn drie apparaten vast aangesloten: de TV (Samsung), SolarEdge en Synology Diskstation NAS DS216play.

Deze zie ik staan in de SmartWifi app.

De Wifi heb ik weer geactiveerd op de 'oude' naam en wachtwoord.

Op de app zie ik echter de apparaten, welke via Wifi zijn verbonden (zoals deze laptop) in een rijtje staan, waarboven staat: 'Niet verbonden'!

Wat merk ik nu:

De TV werkt

Internet werkt

Wifi werkt

Op mijn TV kan ik bestanden op mijn NAS raadplegen/afspelen

Maar: vanaf mijn laptop kan ik geen verbinding meer maken met mijn NAS (waar al mijn bestanden op staan, dus mijn administratie ligt nu bijv. stil!).

Ik zie o.a. staan in de app, dat het IP adres van mijn NAS een waarde heeft die in een andere groep zit dan het IP adres van mijn laptop! 

Hoe los ik dit op? 

Ik hoop heel snel een antwoord te krijgen, want ik moet door met mijn bedrijf!

Bij voorbaat dank.

Oplossing

Geaccepteerde oplossingen
Wil van Woerkom
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 12Likes

Beste mensen, bedankt allemaal voor jullie inbreng.

Het was allemaal niet eenvoudig, maar uiteindelijk is het me gelukt.

Ik kan niet zeggen wat ik allemaal gedaan heb, maar het belangrijkste was toch wel het terugzetten van de Wifi-naam en het bijbehorende wachtwoord. Maar er waren nog een paar zaken, die ik heb moeten aanpassen. Het heeft me heel wat uurtjes gekost; maar het resultaat lijkt ok!

Bekijk in context

56 Reacties 56
Bert

Level 21
T.E.A.M.
  • 70369Posts
  • 4897Oplossingen
  • 19878Likes

"Ik zie o.a. staan in de app, dat het IP adres van mijn NAS een waarde heeft die in een andere groep zit dan het IP adres van mijn laptop! 

Hoe los ik dit op? "

 

Je NAS een eigen IP adres geven in de instellingen van je NAS, die in dezelfde IP range zit als je laptop.

Als je in je NAS een IP adres instelt, dan is dat het best om een IP adres te geven buiten de DHCP server.

Zoals het modem standaard is ingesteld is je modem 192.168.178.1 en de DHCP server begint IP adressen uit te delen vanaf 192.168.178.10.

 

Je kunt dus de IP adressen tussen 192.168.178.2 en 192.168.178.9 gebruiken om in te vullen in apparaten die een netwerk verbinding nodig hebben om te kunnen bereiken.

Hier een printer op 192.168.178.5 en nog wat andere apparaten op 192.168.178.6 en 192.168.178.7 en altijd verbinding, omdat het altijd hetzelfde IP adres is en blijft.

 

 

S4R

Level 15
  • 1223Posts
  • 54Oplossingen
  • 746Likes

Je laptop met een netwerkkabel verbinden en dan kijken of het werkt.

Als dat werkt, dan gaat er iets mis met de wifi verbinding.

Simpel.

Bert

Level 21
T.E.A.M.
  • 70369Posts
  • 4897Oplossingen
  • 19878Likes

@Wil van Woerkom Is het al gelukt om verbinding te krijgen met je NAS?

Wil van Woerkom
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 12Likes

Nee, en Ziggo (zakelijk) wil me ook niet helpen! Heb intussen mijn oude modem weer laten activeren. Ik ga nu nadenken hoe mijn toekomst er uit gaat zien. (moet ik bijv. terug gaan naar KPN, welke mijn provider was tot een aantal jaren geleden?) Ik heb zowel een goede internetverbinding als een goede netwerkverbinding met mijn NAS erg hard nodig voor mijn bedrijf!

S4R

Level 15
  • 1223Posts
  • 54Oplossingen
  • 746Likes

Wellicht moet je een ICT bedrijf dat werk laten doen ipv het zelf willen doen met geen of weinig kennis van ICT.

Voor een kwartje op de eerste rij zitten kan nu eenmaal niet.

Dave!

Level 20
T.E.A.M.
  • 21884Posts
  • 992Oplossingen
  • 6854Likes

Ik kan mijn WD MyCloud en WD Cloud Home keurig benaderen, maar ik heb voor de WD MyCloud het IP gereserveerd maar tijdens omzetting van het modem heb ik ook even de UPnP open gezet, zodat alle Smart Apparaten mee configureren met het modem, eenmaal alles in het modem, hem ik deze weer dicht gezet.

 

Let wel met de Smart Wifi Modem moet je een Nieuw Netwerk maken/of herstellen, dat moest ik ook op mijn Laptop doen, door naar je Netwerk te gaan en in te loggen met je NAS gegevens, dan zal Windows als het goed gaat alles opnieuw neer zetten en kan je vanaf je Laptop weer overal bij. De Administrator functie moet worden aangezet op de Laptop.

 

Probeer eerst onderstaande optie ⬇️

 

Je NAS even uitzetten, 

http://192,168.178.1 inloggen met password

Ga naar Geavanceerde Instellingen en Klik hier op

 

Schermafbeelding 2022-11-18 om 22.57.22.png

 

 

 

Klik nu UPnP aan en het Vinkje op ingeschakeld en klik op Opslaan

 

Schermafbeelding 2022-11-18 om 22.57.33.png

 

 

Als dit gedaan is ga naar Beheer en klik daar op en vervolgens klik op Modem herstarten, tijdens herstart van je Modem doe dan ook je NAS in het stopcontact.

Als alles na +/- 15 minuten online is, log dan weer in je modem en kijk bij verbonden apparaten of je NAS er in staat en een IP adres uitgeeft, via dat IP kan je deze benaderen. 

Let wel even op dat je inlogt en je via Geavanceerde Instellingen en dan naar UPnP hem weer uitzet.

 

Mocht je Smart Wifi Pods hebben is het handig als je wifi optimalisatie aanstaat: 

 

Schermafbeelding 2022-11-18 om 23.06.52.pngSchermafbeelding 2022-11-18 om 23.07.01.png

 

 

 

bloemen64

Level 17
T.E.A.M.
  • 4861Posts
  • 174Oplossingen
  • 2862Likes

Dit lijkt inderdaad heel eenvoudig een ip adres issue. 

Je tv speelt de zaken van de nas af op naam. Die is gelijk gebleven.

Je pc mapt de drives vsn de Nas op ip adres. Je zal daarom het ip adresbvan je NAS weer gelijk moeten maken zoals die voorheen was. Zie het bericht van @Bert . Of je moet je laptop of pc de drives van de NAS laten "vergeten" en ze opnieuw aanmaken.

 

Ziggo zal hier niet aan helpen. Dit is zuiver IT gerelateerd en heb je wel enige basis kennis voor nodig als je dat zelf wilt onderhouden.

 

Mijn NAS zit via een vast ip adress op 192.168.178.101. Al jaren.

En is ook bereikbaar op mijn laptop/pc op naam: //ds918.

 

Opzich hoef je in je modem niets te doen om met je NAS te verbinden. Upnp heb je pas nodig als je eenvoudig de NAS van buiten af wilt bereiken.

Bert

Level 21
T.E.A.M.
  • 70369Posts
  • 4897Oplossingen
  • 19878Likes

UPnP zou ik nooit aanzetten in een bedrijfssituatie, vanwege de veiligheidsproblemen die dit kan opleveren.

bloemen64

Level 17
T.E.A.M.
  • 4861Posts
  • 174Oplossingen
  • 2862Likes

Dat klopt. Upnp is niet erg veilig. Noemde het alleen omdat het in eerdere posts genoemd werd als mogelijke oplossing.

 

De genoemde NAS is niet bedoeld voor een bedrijfs omgeving. Die is zuiver ontwikkeld voor thuis gebruik om media makkelijk af te spelen op een TV.

 

Ik denk dat de vorige modem de adressen in het 192.168.1.x gebied uitdeelde. Dat is al lang aangepast in nieuwe modems naar 192.168.178.x

Dan ontkom je er nu niet aan om je op ip adres gemapte pc/laptop drives opnieuw te mappen. Anders zijn ze niet bereikbaar volgens mij. Alleen de .x adressen kun je normaal bereiken. 

 

Het zal vast kunnen maar is vragen om problemen. Je moet een keer "om" naar de nieuwe ip reeks in het 178 bereik.

Dave!

Level 20
T.E.A.M.
  • 21884Posts
  • 992Oplossingen
  • 6854Likes

@Bert  schreef:

UPnP zou ik nooit aanzetten in een bedrijfssituatie, vanwege de veiligheidsproblemen die dit kan opleveren.


Ik heb het over 5 minuten, dan komen al je apparaten en daarna na de herstart van beide weer uitzetten. Niet voor altijd aanzetten maar even kort, zo heb ik hier ook met de Smart Wifi Modem alle apparaten de IP Camera's en Deurbel wifi en de LSC wifi stopcontacten en de WD Cloud's en Google Nest kunnen synchroniseren en daarna de UPnP uitgezet, was nog geen 5 minuten werk en weer uit.

 

Maar inderdaad voor ICT bedrijf is het risico daar ben ik met beide eens @bloemen64  en @Bert  😊

Bert

Level 21
T.E.A.M.
  • 70369Posts
  • 4897Oplossingen
  • 19878Likes

"Maar inderdaad voor ICT bedrijf is het risico"

Voor ieder bedrijf en iedere internet gebruiker is het een risico, ook al staat UPnP maar heel even aan, alle malware of software die een poort open wil zetten, zet die dan open en kan van alles er van buiten inkomen, met allerlei mogelijke gevolgen van dien.

Wil van Woerkom
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 12Likes

Beste Dave! en overige experts.

Bedankt voor jullie reacties. Gisteravond heb ik mijn oude (Connect Box) modem weer aangesloten en via de klantenservice is deze weer geactiveerd (tijdelijk!). Hierdoor had ik weer internetverbinding en was mijn netwerk weer werkend.

Jullie berichten (vooral het verhaal van Dave!) gaven mij voldoende aansporing om het nieuwe modem toch weer aan te sluiten. Dat heb ik vanavond gedaan, maar helaas: ik kreeg het modem niet goed aan de praat. Het lampje rechts onder in de hoek ging eerst wel wit branden, vervolgens ging hij knipperen en uiteindelijk ging het lampje rood branden! In de meegeleverde documentatie staat nergens vermeld, wat dit betekent...

Ik heb een aantal keren getracht de verbindingen te controleren en/of opnieuw te maken, maar dat hielp allemaal niet.

Ik ben er zo kalm aan klaar mee en ik hoop, dat ik een gratis installatiemonteur toegewezen kan krijgen, want ik heb begrepen, dat een overstap naar het SmartWifi modem moet plaatsvinden.

Maar misschien zie ik iets over het hoofd? Ik hoor het dan nog graag van één van jullie.

Nogmaals: bij voorbaat dank!

Dave!

Level 20
T.E.A.M.
  • 21884Posts
  • 992Oplossingen
  • 6854Likes

@Wil van Woerkom 

Als het lampje rood brand dan zou ik even willen vragen of je dit kan willen doen 😊 Met het modem wat nu is aangesloten. Kan een oude AOP zijn of je waardes, dan kan @Bert  altijd even meekijken met de waardes als hij dat wilt 😉 

 

Om je signaal te kunnen beoordelen, kun je hier uit je modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

puppie

Level 16
  • 2277Posts
  • 58Oplossingen
  • 915Likes

@Wil van Woerkom woon je in de buurt van Enschede ?

Bert

Level 21
T.E.A.M.
  • 70369Posts
  • 4897Oplossingen
  • 19878Likes

@Wil van Woerkom Je hebt installatiegarantie als je een nieuw apparaat hebt ontvangen.

Een Ziggo monteur kan het gratis voor je in orde maken.

Wil van Woerkom
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 12Likes

@Wil van Woerkom woon je in de buurt van Enschede ?

Nee, ik woon in Ens in de Noordoostpolder!

Wil van Woerkom
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 12Likes

@Bert Dank je Bert, ik ga proberen een afspraak te maken voor de komst van een Ziggo monteur.

Bert

Level 21
T.E.A.M.
  • 70369Posts
  • 4897Oplossingen
  • 19878Likes

@Wil van Woerkom Is het gelukt om een afspraak te maken voor een monteur?

Wil van Woerkom
Topicstarter
Level 3
  • 19Posts
  • 1Oplossingen
  • 12Likes

@Bert Nog niet. Ik heb het verzoek via de Mijn Ziggo app ingediend, maar heb nog geen reactie ontvangen.

Ik heb mijn 'oude' Connect Box weer aangesloten en alles functioneert nu gelukkig wel weer.

Ik verwacht morgen wel een reactie op mijn verzoek.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic