Pita4ISP
Stamgast
  • 153Posts
  • 1Oplossingen
  • 21Likes

Storing Modem - Partial service.

Klant heeft abonnement : 250/25Mbits, ervaart met speedtest ~80/25Mbits en regelmatig niet of traag ladende pagina’s. Dit alles via een bekabelde verbinding.

De onderdelen van het ethernet deel zijn nog niet gecontroleerd gezien modem signaal problemen gevonden. De switch in de link is een TL-SG105, redelijk recent gekocht en Gbit geschikt. Hierin zou zomaar nog een 100Mbit link gevonden kunnen worden die de 80Mbit downstream verklaart. Dit controleer ik in vervolg contact met de klant nog verder. Los daarvan zijn er signaal problemen.

Gevonden status:

Connectbox in router mode --> rood / oranje / roze lampje ( niet heel duidelijke kleur )


Ondernomen troubleshooting in volgorde:

  • Inloggen op modem → UPC firmware + web  interface incompleet / garbage.
  • Modem fabrieks reset ( knopje + power cycle ) → Ziggo firmware half brak nog steeds missende info in web interface
  • Fabrieks reset reset ( via web interface ) → Modem lijkt nu normaal te functioneren qua software.
  • Klant ervaart nu nog steeds trage lijn. ~80/25Mbit
  • Modem geeft partial service melding in logs vergezeld met andere meldingen ( MDD / T3 / T4 )
  • Alle coax uit AOP → enkel modem 1 op 1 op AOP met Ziggo geleverde kabel → klant krijgt schok van AOP bij insteken, modem boot verder wel.
  • Modem geeft nog steeds partial service melding in logs vergezeld met andere meldingen.
  • Originele bekabelde situatie hersteld.

Hoewel de overige coax in huis waarschijnlijk niet perfect is, is deze uitgesloten middels modem 1 op 1 op AOP test waar zelfde partial service fout bestaat. AOP is een tras1000B direct op de groene kabel, Aarde draad is gekoppeld op aardklem en tras kant. Logs / waardes van het modem plaats ik/klant later. Waardes in de US zagen er niet best uit, en vele pre/post RS errors. Lijkt mij dat een monteur hier benodigd is om signaal op orde te krijgen.

Enkele foto's van de installatie:
 

AOP + spliter en modem in meterkast, Witte kabel met groene ring is modem. 2e kabel gaat naar spliter voor de binnen huis installatie.
Spliter + rechts onder aardklem ( koppelt ook gas / water )

 

26 Reacties 26
Tom.
Expert
Expert
  • 5441Posts
  • 204Oplossingen
  • 1227Likes

AOP is een Dio-01

Switch is voorzien van Gigabit poorten.

Kabel zonder kabelkeur in poa-01 splitter uitgang 2.

Splitter met f connectoren is ook verouderd.

 

Conclusie:

Kabel in poa uitgang 2 moet vervangen worden.

F splitter moet vervangen worden voor een hedendaagse of een signaalversterker.

 

Heb je toevallig ook de modemwaardes van die klant?

Gaan de tv kabels rechtstreeks naar de televisies/mediaboxen toe of zit er op bepaalde plekken in huis nog een Coax wcd?

 

P.S.

Een Tras1000B ziet er zo uit

 

 

 

 

Jan F.
Super Expert
Super Expert
  • 16592Posts
  • 1306Oplossingen
  • 2871Likes

pita4zg wrote:



Gevonden status:

Connectbox in router mode --> rood / oranje / roze lampje ( niet heel duidelijke kleur )


 

Van een normaal in bedrijf zijnd modem brandt alleen het powerlampje en dat is dan wit van kleur.

Tom.
Expert
Expert
  • 5441Posts
  • 204Oplossingen
  • 1227Likes

Jan F. wrote:
pita4zg wrote:



Gevonden status:

Connectbox in router mode --> rood / oranje / roze lampje ( niet heel duidelijke kleur )


 

Van een normaal in bedrijf zijnd modem brandt alleen het powerlampje en dat is dan wit van kleur.

@Jan F. 

Het ledlampje in sommige connect boxen heeft voor mijn gevoel een kleur afwijking waardoor het warm wit is wat gezien kan worden als rood/oranje/roze zoals TS het omschrijft.

Persoonlijk vind ik de kleur die ik bij andere soms zag wit/oranje (warm wit)

Pita4ISP
topicstarter
Stamgast
  • 153Posts
  • 1Oplossingen
  • 21Likes

Tom. wrote:

AOP is een Dio-01

 

Conclusie:

Kabel in poa uitgang 2 moet vervangen worden.

F splitter moet vervangen worden voor een hedendaagse of een signaalversterker.

 

Heb je toevallig ook de modemwaardes van die klant?

 

Het huisje is van de Dio, de inhoud echter niet. ( gevraagd dekseltje los te draaien gezien de shocking ervaring). Even zeker zijn dat er daadwerkelijk aarde aangesloten was.
 

Tras in doosie Geen idee hoe die er komt klant woont er nog niet zo heel lang.

 

Ik ben het eens met de splitter en poort 2 onderdelen conclusie. Voor het goede moet het vervangen worden. Deze zijn echter niet van invloed op het lijnprobleem vast gesteld, gezien zelfde problemen met 1 op 1 test bestaan. ( Hierbij is ook het modem uit en aan geweest bij omsteek acties, dit om te zorgen dat modem en cmts opnieuw onderhandelen over het missende channel.)

Gezien de 1 op 1 test uitkomsten + dat wat op poort 2 op de splitter hangt, heb ik overige apparatuur niet geverifieerd. De link is geen Ziggo eigendom, beheer of verantwoordelijkheid, hier gaat de klacht dan ook niet over.

 

Jan F. wrote:
pita4zg wrote:



Gevonden status:

Connectbox in router mode --> rood / oranje / roze lampje ( niet heel duidelijke kleur )


 

Van een normaal in bedrijf zijnd modem brandt alleen het powerlampje en dat is dan wit van kleur.

Ik meen ( maar dat kan schijnbaar per gebied verschillen ) dat het balkje onder op het modem dan wel wit, dan wel groen moet zijn voor een OK status.
Wit voor OK in bridge mode,
Groen voor OK in routed mode.

Ik weet niet of dat groen eigenlijk nog van toepassing is, kan zijn dat dit in nieuwere firmware geen verschil meer uitmaakt, en het ding altijd wit moet zijn, ooit maakte het in elk geval verschil.

Dit was een foto na de eerste reset. Het modem had op dat moment nog half brakke firmware draaien zoals in post 1 gemeld. De huidige kleur is mij onbekend.
 



 

Jan F.
Super Expert
Super Expert
  • 16592Posts
  • 1306Oplossingen
  • 2871Likes

Wit voor de router mode en groen voor de bridge mode, Verder mogen er geen lampjes branden. Branden die wel, dan ziet er ergens iets fout.

Tom.
Expert
Expert
  • 5441Posts
  • 204Oplossingen
  • 1227Likes

@pita4zg 

Dat is wel apart dat er een Tras1000B achter een dio01 doosje is geplaatst.

Dan heb ik niks gezegd?

Pita4ISP
topicstarter
Stamgast
  • 153Posts
  • 1Oplossingen
  • 21Likes

Jups, diue tras had ik ook niet verwacht bij het open maken. Het plaatje op zich zegt wel meer over wat er is uitgevoerd, en vooral met welke haast.

Als je kijkt naar de coax klem / cover, zie je dat de linker schroef helemaal doorgetrokken is, en de rechter amper ingedraaid. Dit hoort voor de juiste werking qua shielding gelijkmatig aangedraait te zijn. Maar hey who's looking, het ding gaat er toch uit moeten gok ik zomaar.

Tom.
Expert
Expert
  • 5441Posts
  • 204Oplossingen
  • 1227Likes

pita4zg wrote:

Jups, diue tras had ik ook niet verwacht bij het open maken. Het plaatje op zich zegt wel meer over wat er is uitgevoerd, en vooral met welke haast.

Als je kijkt naar de coax klem / cover, zie je dat de linker schroef helemaal doorgetrokken is, en de rechter amper ingedraaid. Dit hoort voor de juiste werking qua shielding gelijkmatig aangedraait te zijn. Maar hey who's looking, het ding gaat er toch uit moeten gok ik zomaar.

Klopt dat zag ik ook.

Ik help wel eens andere met Ziggo problemen en ik gebruik daarvoor een moment sleutel.

Die geeft een klik geluid als het op de goede sterkte is aangedraaid:

 

Pita4ISP
topicstarter
Stamgast
  • 153Posts
  • 1Oplossingen
  • 21Likes


 

Een deel van het mysterie opgelost.

 

100Mbit door kabel defect / vuiltje in de connector, geen idee, de kabel wordt nog vervangen / hersteld. Elders wordt de 250/25Mbit nu wel gehaald.

Modem waardes:
Status:

Connect Box status voor monteurs
Onderdeel    Status    Status
Ingesteld Downstream kanaal (Hz)    
308000000
Locked
Ingesteld Upstream kanaal (Hz)    
58800000
Locked
Provisioning status    
Verbonden

--

Gebundelde downstream-kanalen
Kanaal    Frequentie (Hz)    Vermogen (dBmV)    SNR (dB)    Modulatie    Kanaalnummer
1    308000000    0.7    37    256 qam    11
2    228000000    -0.2    38    256 qam    1
3    236000000    -0.2    38    256 qam    2
4    244000000    -0.4    38    256 qam    3
5    252000000    0    37    256 qam    4
6    260000000    0    37    256 qam    5
7    268000000    0    37    256 qam    6
8    276000000    0.2    37    256 qam    7
9    284000000    0    37    256 qam    8
10    292000000    0    37    256 qam    9
11    300000000    0.4    37    256 qam    10
12    316000000    1    37    256 qam    12
13    324000000    1.4    37    256 qam    13
14    332000000    1    38    256 qam    14
15    340000000    1.2    38    256 qam    15
16    348000000    1    38    256 qam    16
17    356000000    1    38    256 qam    17
18    364000000    1.4    38    256 qam    18
19    372000000    1.7    38    256 qam    19
20    380000000    1.9    38    256 qam    20
21    388000000    1.9    38    256 qam    21
22    396000000    1.9    38    256 qam    22
23    404000000    1.5    37    256 qam    23
24    412000000    1.5    37    256 qam    24


Gebundelde downstream-kanalen
Kanaal    Locked Status    RxMER (dB)    Fouten voor RS    Fouten na RS
1    Locked    37.3    308    0
2    Locked    38.6    14628    0
3    Locked    38.9    121    0
4    Locked    38.6    23    0
5    Locked    37.6    261    0
6    Locked    37.6    382    0
7    Locked    37.3    852    0
8    Locked    37.3    688    0
9    Locked    37.3    592    0
10    Locked    37.3    558    0
11    Locked    37.6    400    0
12    Locked    37.6    270    0
13    Locked    37.6    50    0
14    Locked    38.6    139    0
15    Locked    38.6    189    0
16    Locked    38.9    122    0
17    Locked    38.6    191    0
18    Locked    38.9    192    0
19    Locked    38.9    167    0
20    Locked    38.6    292    0
21    Locked    38.6    391    0
22    Locked    38.6    313    0
23    Locked    37.3    199    0
24    Locked    37.3    203    0

--

Gebundelde upstream-kanalen
Kanaal    Frequentie (Hz)    Vermogen (dBmV)    Symbol Rate (ksps)    Modulatie    Kanaalnummer
1    58800000    48.8    5120    64 qam    1
2    36000000    47.3    5120    64 qam    4
3    44500000    48.8    5120    64 qam    3
4    52000000    48.8    5120    64 qam    2


Gebundelde upstream-kanalen
Kanaal    Kanaal soort    T1 Timeouts    T2 Timeouts    T3 Timeouts    T4 Timeouts
1    ATDMA    0    0    0    2
2    ATDMA    0    0    0    2
3    ATDMA    0    0    0    2
4    ATDMA    0    0    0    0

--

Netwerk historie
Tijd    Prioriteit    Omschrijving
17/11/2020 02:04:55    notice    LAN login Success;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 06:21:11    critical    Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 06:20:41    Let op!    TCS Partial Service;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 06:20:41    critical    Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 06:11:13    notice    LAN login Success;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 06:01:3    critical    Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 06:00:19    Let op!    Lost MDD Timeout;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 06:00:15    critical    SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 06:00:15    Let op!    RCS Partial Service;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 06:00:15    critical    SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 06:00:14    Let op!    RCS Partial Service;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:19    Fout    Missing Mandatory MDD TLV on primary DS Channel;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 05:44:47    critical    Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 05:44:17    Let op!    TCS Partial Service;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 05:44:17    critical    Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 05:35:20    notice    LAN login Success;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 05:28:39    notice    Unit has been restored to factory defaults from a software issued command;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 05:27:44    notice    LAN login Success;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 05:27:35    Let op!    LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;
16/11/2020 05:20:8    critical    Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=e4:57:40:56:7a:c3;CMTS-MAC=d4:ad:71:0c:7b:22;CM-QOS=1.1;CM-VER=3.0;

 

Ik kon helaas niet de tabel mee kopiëren via de remote verbinding. De firmware op gang helpen met de resets heeft in elk geval het firmware probleem opgelost.

 

Henno
Expert
Expert
  • 2611Posts
  • 79Oplossingen
  • 724Likes

@pita4zg ik heb de indruk dat je toch nog ergens 4 tot 6 dB verliest. De downstream begeeft zich tegenwoordig rond de +6 dB, en dan dan zou je upstream met ook zakken naar rond de 42 dB. Meestal is de S/N in de downstream tegenwoordig rond de 40 dB, 3 dB (en dat is een verdubbeling) beter. Ik denk dat je toch moet kijken naar een ander AOP en ruis die van een buurman op dezelfde EV komt, kijk maar op de Pre RS op kanaal 2 in de downstream.

Wellicht kan een van de moderators kijken naar de ruis op de EV?

Pita4ISP
topicstarter
Stamgast
  • 153Posts
  • 1Oplossingen
  • 21Likes

Ik heb zelf ook het idee dat er ergens in de coax problemen zijn. Ik kan echter zelf niet zien waar het probleem zich bevindt. Met het modem zonder overige installatie onderdelen, ( aop → standaard coax van ziggo → modem ) waren de waardes niet noemenswaardig beter.

Voor de firmware fix was het modem ook op vreemde "channels” online. alsof het ding ergens in een verleden was blijven hangen en toch mee wilde doen met een toekomst. Gezien de firmware meer random characters dan leesbare info weergaf, weet ik echter niet of de daarbij weergegeven informatie eigenlijk wel betrouwbaar was.

na een hard en soft factory reset was het modem ook ineens op andere frequenties actief. Ook viel mij op dat de config file niet de hedendaags veel geziene config naam geeft, maar een bacXXXXXXXXXXX like naam. Ik weet echter niet of dit is omdat het modem niet de nodige updates heeft gehaald in het verleden, of dat dit nog een overblijfsel is van voormalig netbeheer. Naar mijn weten volgen de meeste modems vandaag de dag een naam in de richting van internet1000_50_wifion_v4-sip.bin.

Ik hoop dat een van de moderators het modem kan nakijken en indien mogelijk de info kan reviewen. Klant gegeven zijn beschikbaar via prive bericht.

 

Henno
Expert
Expert
  • 2611Posts
  • 79Oplossingen
  • 724Likes

Je klantgegevens / nummer kun je in je profiel van de community zetten, deze is niet inzichtelijk behalve voor Ziggo medewerkers.

Pita4ISP
topicstarter
Stamgast
  • 153Posts
  • 1Oplossingen
  • 21Likes

Henno wrote:

Je klantgegevens / nummer kun je in je profiel van de community zetten, deze is niet inzichtelijk behalve voor Ziggo medewerkers.


Ik zou graag de gegevens van de klant er in zetten, maar het is niet mijn verbinding. Ik behartig de problemen namens de Ziggo-klant ( wat goede vrienden van mij zijn ) omdat de klant zelf geen idee heeft hoe de storing en problemen uit te leggen. Dit kan met eenrichtingsweg qua informatie stroom. Ik verwacht geen informatie te ontvangen anders dan een technisch oordeel voor de installatie. Als hier gesteld wordt dat actie X of Y nodig is ( monteur, modem-swap, whatever) Wil ik dit door / via de medewerker en de klant in gang laten zetten.

Vandaar de vraag naar een Ziggo medewerker die gerapporteerde verbindings-problemen wil overleggen / beoordelen. indien er informatie nodig is, kan ik deze leveren, inclusief de benodigde persoonlijke gegevens. Niet iedereen is zeg maar even technisch onderbouwd.

Henno
Expert
Expert
  • 2611Posts
  • 79Oplossingen
  • 724Likes

Herkenbare constructie die je beschrijft… 

Vincent
Community Moderator
Community Moderator
  • 2190Posts
  • 213Oplossingen
  • 467Likes

@Pita4ISP Het kan inderdaad geen kwaad om deze verbinding eens grondig na te lopen. Je mag mij een privébericht sturen met de gegevens van je vrienden. Duiken wij er vanaf hier verder in. Dank voor je goede uitleg en advies @Henno

Pita4ISP
topicstarter
Stamgast
  • 153Posts
  • 1Oplossingen
  • 21Likes

@Vincent Ziggo , bedankt voor de moeite, en de gegevens zijn per privébericht verstuurd. Iets later, het was een drukke dag vandaag.

Pita4ISP
topicstarter
Stamgast
  • 153Posts
  • 1Oplossingen
  • 21Likes

@Vincent Ziggo Is hier nog iets mee gebeurd? naar verluid is het stil gevallen...

Pita4ISP
topicstarter
Stamgast
  • 153Posts
  • 1Oplossingen
  • 21Likes

Beste Ziggo,

Ik ben inmiddels zelf ter plaatse geweest, en heb het AOP gecontroleerd en vervolgens gecorrigeerd. Ik trof hierin een slecht aangesneden kabel aan, die aansluitend extreem strak was aangedraaid. Zo strak dat de gehele mantel plat was. niet eens meer ovaal, gewoon plat.

Ik heb zelf de stoute schoenen aangetrokken en na ongeveer 5 cm van de mantel afgesneden te hebben bij het opnieuw aansnijden vond ik weer een stukje ronde coax. Ik begrijp dat dit normaal een taak is voor een Ziggo monteur, maar gezien de lange stilte hier, en de tijd die het kost om Ziggo in gebreke te stellen heb ik het als ex monteur zelf maar gedaan. Het AOP op zich ziet er nu in elk geval weer netjes uit.

De verbinding is zover ik kan zien weer stabiel, het modem geeft geen meldingen meer over de partial bonding, na het opnieuw aansluiten haalde het modem meteen een nieuwe firmware binnen. Geen idee of het toevallig was. De ping is een stuk omlaag naar 12 tot 16ms bekabeld, en een speedtest draait nu ook een nette en stabiele test, geen pendel gedrag meer in up / download.

Ik heb telefonisch contact gehad met de helpdesk met het verzoek een signaal controle te doen. Meteen werd ik verwezen naar de Ziggo speedtest, waar ik dit zelf kon doen. Enig volhouden later is er vermoedelijk gekeken naar het CMTS log, echter was deze enkele uren achter op het punt van herstel. Live uitlezen was blijkbaar geen optie. kortom vrij zinloze interactie. ondanks dat ik verder wel netjes te woord ben gestaan.

Bij deze de vraag om het modem alsnog even uit te lezen en (eventuele gebreken) terug te koppelen, zodat er indien nodig alsnog een monteur kan worden gerealiseerd. Het herstel van de verbinding is gerealiseerd omstreeks 1400 op 22-12-2020.

@Vincent Ziggo@Ziggo 

Cecilia
Community Moderator
Community Moderator
  • 5258Posts
  • 1207Oplossingen
  • 1594Likes

Hey @Pita4ISP 
Allereerst mijn excuses! Ik zie dat deze hele conversatie stil is komen te liggen  Ik weet niet wat er precies privé met Vincent is besproken, aangezien ik niet in zijn inbox kan en hij ook niet iedere dag op de Community aanwezig is. Wil je in je Community profiel achter jouw eigen gegevens de adresgegevens van jouw goede vrienden vermelden? Eventueel tussen haakjes, zodat ik dit snel kan herkennen? Dan duik ik met alle liefde even in de netwerkmonitoringen voor jullie. 

Uitgelicht topic