1
Vraag
2
Reageer en help mee
agmkienhuis

Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

Spotnet werkt niet meer

L.S.,
Spotnet werkt niet meer. Krijg als mededeling: Usenet server 502 Authentification (502)
Kunnen jullie mij helpen? Wat is er aan de hand?
22 Reacties 22
Verwijderd account
Niet van toepassing

agmkienhuis Kijk in Spotnet bij bewerken provider of de inloggegevens nog goed staan en probeer anders bij je provider op de website in te loggen, welke provider heb je, Eweka of Sunny Usenet? Is je abbo misschien verlopen?
agmkienhuis
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

L.S., Mijn provider is Ziggo, maar bij Spotnet staat SnelNL en Ziggo staat niet in het lijstje bij Spotnet.
Mvg André
Verwijderd account
Niet van toepassing

Als Ziggo je usenet provider is dan in Spotnet kiezen voor Anders en bij geavanceerde instellingen news.ziggo.nl invullen + gebruikersnaam en wachtwoord
Ronihd
Super Expert
Super Expert
  • 7732Posts
  • 294Oplossingen
  • 2693Likes

Maar het kan zijn dat de ziggo news usenet server niet meer in de lucht is.......abonnement veranderd ?
ansensja

Stamgast
  • 2Posts
  • 0Oplossingen
  • 0Likes

Ik heb sinds een week voor de zoveelste keer de melding: wachtwoord en of gebruikersnaam niet akkoord.
agmkienhuis
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

Ik heb geprobeerd om de server te wijzigen via "anders", dat lukt niet. Ik heb nu een proefaccount bij SnelNL voor 3 dagen. Na van hen een gebruikersnaam en wachtwoord te hebben gekregen werkt Spotnet weer.
Ik vraag mij nu af of Spotnet nog wel gratis is of dat Ziggo deze dienst wellicht niet meer aanbiedt. Hoe kom ik daar achter?
KBX458
Super Expert
Super Expert
  • 7860Posts
  • 344Oplossingen
  • 4106Likes

https://www.ziggo.nl/klantenservice/internet/nieuwsgroepen/

Wellicht dat deze link je vraag beantwoord.
hanh

Oud Community-lid
  • 17054Posts
  • 661Oplossingen
  • 3458Likes

In feite is er nog wel support. Maar het is een ondergeschoven kind geworden.
Als iets 'ineens' niet werkt, blijft dat onopgemerkt.
Na klachten wordt dat dan toch wel weer opgelost.
Dat zag ik in het recente verleden hier in de Community langskomen.
Als je op news wilt blijven rekenen, ben je m.i elders beter uit.
Gr Han
dijkmane

Stamgast
  • 427Posts
  • 31Oplossingen
  • 19Likes

bij free-usenet heb je een gratis account als alternatief, handig voor sporadisch gebruik.
anders zijn er aanbieders genoeg waar je voor weinig een goed abbo hebt i.p.v. je Ziggo
Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 657Oplossingen
  • 2117Likes

Hoi agmkienhuis en ansensja, vervelend dat jullie nieuwsgroepen via Ziggo nu niet meer werken. Laten we eens kijken waar het mis loopt.

Kunnen jullie nog wel inloggen op Ziggo Mail met hetzelfde e-mailadres en wachtwoord die je ook bij je nieuwsgroepen gebruikt?

  • Zo nee: oorzaak gevonden! Wijzig het wachtwoord via Mijn Ziggo en log opnieuw in
  • Zo ja: controleer of de serverinstellingen wel goed ingevuld zijn in je cliënt (zoals Spotnet)

De instellingen voor onze nieuwsgroepen heeft KBX458 al naar gelinkt (thx)!
Server: news..nl (gebruik het domein van je e-mailadres, voorbeeld@home.nl zou dus news.home.nl worden)
Poort: 119
Aantal verbindingen/threads: 4
Gebruikersnaam:
Wachtwoord:

Verder zien we deze foutmelding ook nog wel eens voorbij komen terwijl de login eigenlijk niet mislukt, maar de quota zijn overschreden. In dat geval is het even afwachten tot na de quota reset datum.
agmkienhuis - jouw quotum wordt op 1 november gereset
ansensja - jouw quotum wordt op 7 november gereset
agmkienhuis
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

Ik kan met mijn gebruikersnaam en wachtwoord bij mij Ziggo Mail. Als ik dat invoer in Spotnet krijg ik fout 931. Wat moet ik doen? MVG
Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 657Oplossingen
  • 2117Likes

Hm, die foutmelding ken ik niet. Op deze pagina vind je wat tips waarmee je dit wellicht op kunt lossen: https://usenet-nieuwsgroepen.nl/spotnet-foutmelding/
agmkienhuis
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

Hallo Mark, kun jij mij een nieuwe gebruikersnaam en een nieuw wachtwoord geven zodat ik via jullie nieuwsgroepen weer met Spotnet kan werken? Ik denk dat dat het probleem is.
Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 657Oplossingen
  • 2117Likes

Nee, je gebruikersnaam blijft altijd je hoofd-emailadres. Het wachtwoord daarvan kun je zelf altijd wijzigen via Mijn Ziggo.

Aangezien je wel kunt inloggen in je mailaccount denk ik niet dat dat het probleem is, maar het is een poging waard.
Mocht het niet werken zou ik je adviseren om eens een andere newsreader te installeren en daarin te kijken of het werkt.
agmkienhuis
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

Hallo Mark, Je zegt dat mijn gebruikersnaam altijd mijn hoofd-emailadres is. Toch kan ik met gebruikersnaam "agmkienhuis" en mijn wachtwoord inloggen op Mijn Ziggo. Dus dat snap ik niet.
Ik heb via een kennis een andere newsreader (Tweaknews (NL-119)) mogen gebruiken. Toen kon ik wel gewoon Spotnet gebruiken.
Het probleem zit volgens mij blijkbaar bij de gebruikersnaam en/of wachtwoord.
MVG
Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 657Oplossingen
  • 2117Likes

agmkienhuis wrote:
Hallo Mark, Je zegt dat mijn gebruikersnaam altijd mijn hoofd-emailadres is. Toch kan ik met gebruikersnaam "agmkienhuis" en mijn wachtwoord inloggen op Mijn Ziggo.
De gebruikersnaam voor de server news.ziggo.nl bedoelde ik. En je zegt dat je met een andere newsreader wel spotnet kon gebruiken, heb je dat met je eigen login gegevens geprobeerd?
agmkienhuis
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

Hallo Mark, Om in te loggen op die andere newsreader heb ik de inloggegevens van mijn kennis gebruikt. Wat ik van jou wil hebben zijn nieuwe inloggegevens (gebruikersnaam en wachtwoord) via mijn emailadres wat bij jullie bekend is. MVG
Mark
Oud Community Moderator
Oud Community Moderator
  • 5774Posts
  • 657Oplossingen
  • 2117Likes

agmkienhuis wrote:
Wat ik van jou wil hebben zijn nieuwe inloggegevens (gebruikersnaam en wachtwoord) via mijn emailadres wat bij jullie bekend is.
Dat is niet mogelijk, want je gebruikersnaam voor news.ziggo.nl is altijd je hoofd-emailadres. Dat is niet te wijzigen.

agmkienhuis wrote:
Om in te loggen op die andere newsreader heb ik de inloggegevens van mijn kennis gebruikt.
Daarmee hebben we een aantal zaken uitgesloten, maar de oorzaak nog niet achterhaald. Daarvoor zou je tenminste het volgende nog moeten testen:
- Verander het wachtwoord van je hoofd-emailadres via Mijn Ziggo
- Log in op die andere newsreader met jouw emailadres en het nieuwe wachtwoord
agmkienhuis
topicstarter
Stamgast
  • 8Posts
  • 0Oplossingen
  • 0Likes

Hallo Mark, dat werkt ook niet. Ik krijg nu fout 502.
E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.