Mich73
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 4Likes

Speedtest Ziggo bouwt erg langzaam op naar abonnement snelheid

Zojuist mijn Router vervangen van een Unifi USG 4 Pro naar een Unifi Dream Machine Pro. De laatste is sneller qua CPU en geheugen. Op zich werkt alles prima, maar de Ziggo speedtest verloopt anders.

 

Mijn Ziggo internetverbinding volgens mijn abonnement is 600 down/40 up.

 

Met de oude router sprong de naald in 1x op een stand tussen 500 en 600 met bijbehorende schaal en stond dan binnen 2 a 3 seconden op het maximum.

 

Met de nieuwe router bouwt de naald heel rustig en langzaam op vanaf 50 Mbit en duurt het bijna 10 sec. totdat hij net voor het einde de maximum snelheid van 600 haalt. De schaal van de meter begint ook met een kleinere range, namelijk een max van 250. De naald staat dan snel op maximale uitslag maar bouwt dus langzaam verder op naar 600...

 

Op zich haal ik dus wel de 600 Mbit. Maar de opbouw is veel trager en ik vraag me af hoe dat komt. Mijn settings in de router zijn eigenlijk hetzelfde en de nieuwe router zou sneller zijn hoewel ze allebei die 600 Mbit wel aankunnen... De ping is bij beide routers gelijk.

 

Een filmpje is bijgevoegd ter verduidelijking. Iemand een idee?

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Mich73
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 4Likes

De afspraak moest verzet worden, dus de monteur was er afgelopen vrijdag. AOP vervangen en extra filter ertussen. Geen volledige lijnmeting maar getallen via het meetapparaat waren groen. Internetsnelheid werd voorheen ook al gehaald maar de opbouw van de snelheid leek traag. Dat is overigens alleen bij de speedtest van Ziggo zichtbaar (alsof die speedtest recent is veranderd en nu anders werkt). Op speedtest.net ziet het er direct goed uit en springt hij vrijwel meteen naar 600+ Mbit en 40 Mbit uploadsnelheid. Dus dat is goed. Maar ik merk het nu vooral bij de opbouw van webpagina's. Dat lijkt sneller te gaan dan voorheen. Het was voorheen allemaal een beetje sluggish. Dat is nu beter.

 

Nog even een paar screenshots erbij van het modem. De monteur was er de 11e.

Bedankt voor alle input en Ziggo voor het inhaken met een monteursafspraak. Kende deze service nog niet maar werkt erg goed! 

Bekijk in context

20 Reacties 20
Bert!
Super Expert
Super Expert
  • 43446Reacties
  • 2524Oplossingen
  • 9242Likes

Dat kan ook nog aan de speedtest liggen, Ziggo laat hier hetzelfde zien, probeer deze eens, daar zie ik een heel ander beeld.

Ervaar je verder problemen?

 

 

Speed test - how fast is your internet? | DSLReports, ISP Information

ziggpiet
Stamgast
  • 51Reacties
  • 1Oplossingen
  • 10Likes

hoi @Mich73  ik zou zeggen prima resultaat het kan met de drukte op de servers te maken hebben je kan ook op speedtest.net testen heeft meer servers uit te kiezen kan verschil in resultaat zijn.

Richard G.
Gedreven Raadgever
  • 270Reacties
  • 16Oplossingen
  • 75Likes

Ik merk hetzelfde. Speedtesten zijn goed, maar het begint wat trager en gaat dan sneller naar 300 Mbit.

Maar ik merk ook met downloaden van grotere backups via FTP. Dat begint dan met 3,4 MB, 5 MB, 7 MB en dan begint ie in een keer door te schieten naar 15 MB en 30 MB.

Gelijk er achteraan een tweede bestand downloaden, zelfde resultaat, begint weer rustig en bouwt dan relatief snel op. Getest met servers in Finland en Duitsland. Maar ik zie dit dus ook bij meerdere speedtesten terug.

 

Voor de rest overigens geen problemen en als ie op snelheid is blijft ie ook snel, duurt alleen enkele seconden. Niet vreselijk storend, alleen beetje vreemd. In mijn herinnering ging dat voorheen iets sneller toen we nog 250 mbit hadden, maar kan ook zijn dat ik me dat verkeerd herinner.

<a href="http://www.dslreports.com/speedtest/68356236">
<img src="http://www.dslreports.com/speedtest/68356236.png"></a>

Mich73
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 4Likes

Goedemorgen,

Bedankt voor jullie reacties. Ik heb net even op dslreports een test gedaan en daar gaat de download speed wel direct naar 600. De upload speed heeft wel wat meer moeite en die is ook minder constant. Zie:

 

<a href="http://www.dslreports.com/speedtest/68359431">
<img src="http://www.dslreports.com/speedtest/68359431.png"></a>

 

Ook op speedtest.net een test gedaan en die lijkt qua layout wel heel erg op de Ziggo test. Daar springt hij ook direct naar 600 en de upload ook direct naar 40. Eigenlijk is deze test, zoals de oude Ziggo test ook getoond werd (layout en gedrag).

 

Dus blijkbaar toch iets aan de Ziggo zijde. Maar hij haalt hoe dan ook de beloofde 600 Mbit van het abonnement dus dat is goed. Het zou natuurlijk kunnen dat Ziggo, net deze week dat ik mijn netwerk een upgrade heb gegeven, ook de speedtest anders heeft ingericht.

 

De pings bij de Ziggo test variëren bij mij van 7 tot 12. Is dat normaal bij Ziggo? Had ooit glasvezel op een ander adres en daar was de ping (logisch) nog een stuk lager.

Steefb
Expert
Expert
  • 8669Reacties
  • 1541Oplossingen
  • 2511Likes

Ik vermoed dat het de meting is die wat langzamer opbouwt. Kijk als je windows gebruikt in het taakbeheer hoe snel je verbinding naar het maximum gaat.

Richard G.
Gedreven Raadgever
  • 270Reacties
  • 16Oplossingen
  • 75Likes

FTP doet niet aan meting dus het lijkt me toch niet de speedtest te zijn.

anoniemforum
Expert
Expert
  • 4903Reacties
  • 338Oplossingen
  • 758Likes

welk type modem heb je kun je daar eens een foto van maken

Mich73
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 4Likes

Ik heb het witte Arris connectbox modem. Heb je daar genoeg aan of heb je een specifiek typenummer of toch een foto nodig (ben nu even niet in de buurt).

anoniemforum
Expert
Expert
  • 4903Reacties
  • 338Oplossingen
  • 758Likes

dat is goed

 

kun je een foto maken van de hoofdaansluiting het aop (abonnee overname punt)

 

en een printscreen van de down en upstream

 

https://community.ziggo.nl/deel-je-tips-en-suggesties-91/waar-vind-ik-de-up-en-downstreamwaarden-van...

Marije Z
Community Moderator
Community Moderator
  • 2244Reacties
  • 292Oplossingen
  • 396Likes

Hey @Mich73, welkom hier op de Community! 

 

Uit je berichtjes begrijp ik dat je nog met de snelheid van je internet aan het stoeien bent. Daarbij ben je duidelijk op de Community aan het juiste adres om je te helpen dit op snelheid te krijgen. Je wordt al volop te hulp geschoten. 

Het is nu alleen al een tijdje stil. Heb je op de laatste reactie van @anoniemforum nog een reactie of gaat het sindsdien al een stuk beter?

Mich73
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 4Likes

Goedemorgen,

Excuses, ik was er een paar dagen niet... Ben er meteen even ingedoken en in de bijlage de foto met de achterkant van het modem en een foto van het AOP. Naar het AOP loopt een relatief dikke groene kabel vanuit de vloer van de meterkast. Ik moet nog even uitzoeken hoe ik de up/downstream kan vinden.

Mich73
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 4Likes

Het lukt me niet om de tabellen te copy-pasten want ik krijg steeds een html error hier en daarna een foutmelding die ik niet weg krijg. Dus heb ze in een pdf gebundeld en als attachment toegevoegd. Hoop dat dit is wat je nodig hebt @anoniemforum 

Bert!
Super Expert
Super Expert
  • 43446Reacties
  • 2524Oplossingen
  • 9242Likes

Ik zie heel veel ruis op je modem komen en een niet hedendaags Abonnee Overname Punt.

Een Ziggo moderator kan nog dieper in de systemen kijken en de nodige stappenzetten.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag (ma-vr) langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info 

Mich73
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 4Likes

Bedankt Bert, vreemd dat er zoveel ruis is en dit AOP zo ouderwets is. Want UPC was voorloper van Ziggo dus je gaat er vanuit dat het gewoon compatible is. En zolang alles redelijk werkt thuis ga je er niet vanuit dat je hardware niet voldoet voor de moderne snelheden. Het is dat jij die data juist kunt interpreteren, want de meeste klanten kunnen dat niet. Dat is dan eigenlijk een taak van Ziggo om de hardware bij klanten up to date te houden... 

 

Verzoek dus aan Ziggo om contact op te nemen om dit op te lossen. PC/huisnummer staan in mijn profiel.

Bert!
Super Expert
Super Expert
  • 43446Reacties
  • 2524Oplossingen
  • 9242Likes

@Mich73 "Bedankt Bert, vreemd dat er zoveel ruis is en dit AOP zo ouderwets is. Want UPC was voorloper van Ziggo dus je gaat er vanuit dat het gewoon compatible is."

 

Het was wel compatible, maar in die tijd waren er nog geen 4G, 5G en allerlei andere zenders en waren die materialen er ook niet voor afgeschermd, een AOP kan ook simpelweg defect raken, er zit electronica in.

Ruis kan ook van buiten komen als er inde straatkast iets niet helemaal goed zit of van een andere klant in je straat, maar dat kan Ziggo zien.

Mich73
topicstarter
Gedreven Ontdekker
  • 8Reacties
  • 1Oplossingen
  • 4Likes

Dank Bert, helemaal duidelijk!

 

Verzoek aan Ziggo moderators om contact op te nemen met mij, om dit uit te zoeken en indien nodig op te lossen.

anoniemforum
Expert
Expert
  • 4903Reacties
  • 338Oplossingen
  • 758Likes

zoals @Bert!  al aangaf zit er ruis op de dienstreis en dient het aop vervangen te woorden 

een moderator kan kosteloos een monteur voor je inplannen

 

Mariska Z
Community Moderator
Community Moderator
  • 3753Reacties
  • 349Oplossingen
  • 685Likes

Hey @Mich73 🙂 

Ik heb de monteur voor je ingepland! Hij komt langs op woensdag 9 juni tussen 08.00 en 13.00 uur om je AOP te vervangen. Komt dit niet uit en wil je de afspraak verplaatsen dan kan dit via je Mijn Ziggo account onder het kopje Gegevens -> Mijn monteursafspraken. 

Wil je de afspraak vervroegen dan raad ik je aan om morgen (of een andere dag) in de ochtend de monteursagenda via Mijn Ziggo te checken. Het liefst tussen 07.00 en 08.00 uur. Alle afspraken die in de avond worden afgezegd, komen in de ochtend weer vrij. 

Laat je ons weten hoe het is gegaan als de monteur bij je langs is geweest? We horen het graag!

Steven Z
Community Moderator
Community Moderator
  • 512Reacties
  • 50Oplossingen
  • 67Likes

Inmiddels zijn we een paar dagen verder @Mich73. Is de monteur inmiddels langs geweest om het AOP te vervangen en is sindsdien de verbinding beter?

Uitgelicht topic