Nicksel

Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

Snelheid via Ziggo speedtest

Mijn abo is 300Mbps download. Als ik meet via de Ziggo speedtest https://www.ziggo.nl/speedtest of https://www.speedtest.net/result krijg ik bij herhaaldelijk meten nooit meer dan ca 150Mbps. De upload ligt rond 30Mbps. Daarentegen via Speedcheck https://www.speedcheck.org/ of https://fast.com/nl/ krijg ik steeds de volle 300Mbps met upload van 30MBps. Hoe kan dat verschil worden verklaard?

1 Oplossing

Geaccepteerde oplossingen
Richard G.
Expert
Expert
  • 728Posts
  • 48Oplossingen
  • 313Likes

Heeft misschien iets met routing te maken, who knows.

Lange tijd kreeg ik bij de speedtest van Ziggo een slecht resultaat met de Fritzbox, dat was nog voordat speedtest.net op https zat en Ziggo wel. Dat lustte hij niet, bij de Ziggo speedtest kwam ik dan nog niet aan de helft met downstream, wel goede upstream.

Nu krijg ik overal gewoon 300 MBPS, zelfs iets er over, gebruik zelf ook altijd speedtest.net juist omdat in het verleden de speedtest.nl niet echt betrouwbaar was. Maar dat is lang geleden, die werkt nu ook goed.

 

Dus het kan allerlei oorzaken hebben, al er een stuk of 2 je wel de juiste snelheid geven, is er niets om van wakker te liggen eigenlijk.

 

Bekijk in context

4 Reacties 4
Eric206

Gedreven Raadgever
  • 27Posts
  • 2Oplossingen
  • 9Likes

Heb je een andere server eens geprobeerd bij Speedtest.net? Kan zijn dat die overbelast is aangezien je wel de snelheid haalt bij andere servers.

robinjoo19
Expert
Expert
  • 2026Posts
  • 25Oplossingen
  • 580Likes

ik gebruikt altijd speedtest.nl werkt veel beter dan die ookla speedtest

Nicksel
topicstarter
Stamgast
  • 5Posts
  • 0Oplossingen
  • 1Likes

Inderdaad, met speedtest.nl krijg ik ook de juiste snelheid van 300Mbps. Kennelijk geeft Ziggo speedtest bij mij maar de halve snelheid.

Richard G.
Expert
Expert
  • 728Posts
  • 48Oplossingen
  • 313Likes

Heeft misschien iets met routing te maken, who knows.

Lange tijd kreeg ik bij de speedtest van Ziggo een slecht resultaat met de Fritzbox, dat was nog voordat speedtest.net op https zat en Ziggo wel. Dat lustte hij niet, bij de Ziggo speedtest kwam ik dan nog niet aan de helft met downstream, wel goede upstream.

Nu krijg ik overal gewoon 300 MBPS, zelfs iets er over, gebruik zelf ook altijd speedtest.net juist omdat in het verleden de speedtest.nl niet echt betrouwbaar was. Maar dat is lang geleden, die werkt nu ook goed.

 

Dus het kan allerlei oorzaken hebben, al er een stuk of 2 je wel de juiste snelheid geven, is er niets om van wakker te liggen eigenlijk.

 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic