1
Vraag
2
Reacties
darkfakcon

Gedreven Raadgever
  • 36Posts
  • 2Oplossingen
  • 12Likes

Snelheid verhoging niet meer meetbaar

Eind april heb ik mijn internet Max abonnement gewijzigd naar Giga.

Kreeg uiteraard een ander modem.Maar naar alle kabels uit het installatie pakket gebruikt te hebben,deze waren dus nieuw, bleek mijn snelheid op diverse bekabelde apparaten lager dan voorheen.Zowel bij Ookla als Ziggo speedtest.Na overleg met de klantenservice, misschien was er wel iets niet goed gegaan bij de activatie, monteur afspraak gemaakt.

Deze kwam en heeft alles gecheckt en bleek niks mis.Op zijn apparatuur had ik de juiste snelheid.Hij is zélf achter mijn pc en laptop gaan zitten, en verschillende speedtests gedaan.Overal lager.

Nu mijn vraag zijn er meer mensen die met een gigabit abonnement hun snelheid niet meer meten kunnen?Ik merk sinds de wijziging dat de verbinding juist trager is dan voorheen...

36 Reacties 36
darkfakcon
topicstarter
Gedreven Raadgever
  • 36Posts
  • 2Oplossingen
  • 12Likes

config.jpg

 

netwerk.jpg

 

darkfakcon
topicstarter
Gedreven Raadgever
  • 36Posts
  • 2Oplossingen
  • 12Likes

Was even zoeken in Windows 11, maar ook gedaan.Geen resultaat 

pox-ie

Gedreven Raadgever
  • 395Posts
  • 7Oplossingen
  • 118Likes

@darkfakcon  schreef:

Eind april heb ik mijn internet Max abonnement gewijzigd naar Giga.

Kreeg uiteraard een ander modem.Maar naar alle kabels uit het installatie pakket gebruikt te hebben,deze waren dus nieuw, bleek mijn snelheid op diverse bekabelde apparaten lager dan voorheen.


Heb je toevallig ook de utp  kabel getest/verwisseld? Lijkt erop dat die niet helemaal goed is als je zelfs via wifi hogere snelheid haalt.

Heb je de modem in router of bridge? Probeer eens een andere lan poort van je modem.

darkfakcon
topicstarter
Gedreven Raadgever
  • 36Posts
  • 2Oplossingen
  • 12Likes

Zoals ik eerder al schreef, heeft een monteur alles nagekeken en de kabels kwamen uit het Ziggo installatie pakket.De kabels zijn al op diverse lan poorten geweest.

Modem staat in Router modes.

KBX458
Super Expert
Super Expert
  • 7895Posts
  • 346Oplossingen
  • 4150Likes

Als alles is nagelopen en tot dusver in orde is, dan blijft over de voor de meting gebruikte hardware.

Bekijk eens de specificaties van de CPU . 

darkfakcon
topicstarter
Gedreven Raadgever
  • 36Posts
  • 2Oplossingen
  • 12Likes

Omdat je verder niets invalt?

Met een Pentium 1 en gigabit netwerkkaart kun je óók gewoon een speedtest uitvoeren die wél de juiste waarden geeft.

Simba24
Expert
Expert
  • 720Posts
  • 33Oplossingen
  • 126Likes

@darkfakcon schreef:

Op zijn apparatuur liet hij zien dat ik wél 50/1000 haalde.De monteur is zelf achter de pc gaan zitten en heeft de netwerkkaart gecheckt,alles in orde.

Maar kreeg zelf ook geen fatsoenlijke waardes op de pc met Ookla speedtest , Ziggo én Measure lab.
Omdat hij de juiste waarden op zijn apparatuur wél had,is hij gegaan...
----
Ik dacht dat er een monteur kwam om -jouw- snelheid te herstellen, dat zijn snelheid goed is, dat is de klacht niet en heb jij geen boodschap aan toch?


Ik begrijp niet dat hij dan maar weggaat.... fijne monteur, die moeten ze vaker sturen (NOT)

robinjoo19
Expert
Expert
  • 3721Posts
  • 53Oplossingen
  • 1206Likes

een ziggo monteur is niet verantwoordelijk voor de klant zijn apparatuur dus in die zin snap ik het wel 

Bert
Super Expert
Super Expert
  • 59604Posts
  • 4011Oplossingen
  • 14912Likes

@Simba24 "Ik dacht dat er een monteur kwam om -jouw- snelheid te herstellen, dat zijn snelheid goed is, dat is de klacht niet en heb jij geen boodschap aan toch? Ik begrijp niet dat hij dan maar weggaat.... fijne monteur, die moeten ze vaker sturen (NOT)"

 

@Simba24 Ziggo levert internet en als dat met de goede snelheid binnenkomt, dan is het aan jezelf om je eigen apparatuur in orde te krijgen.

Ziggo levert geen ICT diensten voor je eigen apparatuur, die kennis en kunde en ervaring zul je bij de leverancier van je eigen apparatuur moeten halen of zelf doen.

Kun je dit zelf niet of lukt het je zelf niet, dan kun je mogelijk hulp vragen in je omgeving en als die mogelijkheid er niet is, dan zijn er ICT bedrijven / computer bedrijven die dit voor je kunnen uitzoeken en in orde kunnen maken.

 

Het is als met de stroom, als mijn wasmachine het niet doet en de stroomleverancier b.v. Essent meet dat er voldoende stroom binnenkomt, dan gaan ze niet mijn wasmachine nakijken en repareren, dan zul je naar de leverancier van die wasmachine toe moeten of een reparatiebedrijf.

Simonron1

Stamgast
  • 1Posts
  • 0Oplossingen
  • 0Likes

ik heb sinds woensdag een nieuw abo en bij mij precies dezelfde situatie. Monteur is geweest en heeft met de bestaande door Ziggo geleverde bekabeling vanuit de Gigabox de snelheid gemeten en komt op 935 mbs uit. Ook wanneer hij meet op mijn aangesloten switch haalde hij dezelfde waarde.

 

Mijn laptop kwam niet verder dan max 300 mbs. De monteur gaf aan dat het aan de laptop moet liggen en dat netwerkkaart waarschijnlijk maar 100 mbs aankon. Ik heb dit later gecheckt en zag dat de snelheid gewoon op 1.0 GBs staat.

 

na allerlei zaken gecheckt te hebben en netwerk opnieuw instellen te hebben gedaan, uteindelijk de stuurprogramma’s van de ethernetverbinding opnieuw geinstalleerd. Dit levert wel een verbetering op naar max 500 mbs maar helaas nog lang niet de plusminus 900 die de monteur ook bij mijn switch meette.

Overigens heb ik later nog een zeer vriendelijke jongeman van de klantenservice aan de lijn gehad, die me een cat6 kabel gaat opsturen. Wie weet levert dit nog een verbetering op tov de cat5E op.

 

ik wacht af en blijf dit item vol belangstelling volgen.

 

Bert
Super Expert
Super Expert
  • 59604Posts
  • 4011Oplossingen
  • 14912Likes

@darkfakcon Even van een heel andere kant bekeken.

Kun je IPv6 eens uitvinken in de eigenschappen van je internetverbinding?

 

Hieronder is het via wifi, maar daar kan ook de bedrade verbinding staan en krijg je dezelfde eigenschappen te zien.

 

Bert_0-1657358537789.png

 

robinjoo19
Expert
Expert
  • 3721Posts
  • 53Oplossingen
  • 1206Likes

waarom zou dat helpen dat heeft niks met de snelheid te maken in mijn ervaring/ogen

Bert
Super Expert
Super Expert
  • 59604Posts
  • 4011Oplossingen
  • 14912Likes

@robinjoo19 Omdat er meer vreemde vergelijkbare issues geweest zijn met IPv6.

Vreemde acties uitvoeren kunnen soms vreemde issues naar boven brengen.

PKoster

Gedreven Raadgever
  • 49Posts
  • 2Oplossingen
  • 21Likes

De hardware die in bovenstaande screenshots te zien is zou zonder al te veel problemen de gigabit snelheid aan moeten kunnen. Ik zie weinig reden om die te verdenken. Het kan natuurlijk de netwerk kabel zijn, maar dat kan met het proberen van een andere kabel uitgesloten worden.

 

De grootste potentiële boosdoener hier is software op de werkplek. Denk aan anti-virus software die al het verkeer aan het inspecteren is of die alle scripts in de browser aan het beperken is - inclusief de speed test scripts.

 

Probeer eerst eens een heel andere werkplek (aangesloten via een netwerk kabel direct aan het modem) om te bevestigen waar je het probleem moet zoeken.

 

Probeer eens wat andere browsers, kijk even naar wat de anti virus software aan het doen is door in taakbeheer te kijken of er iets druk bezig is tijdens de tests, etcetera.

pox-ie

Gedreven Raadgever
  • 395Posts
  • 7Oplossingen
  • 118Likes

dus ff simpel... oude kabels met oude snelheid = alles goed

nieuwe kabels met nieuwe snelheid= alles niet goed, behalve als monteur op eigen spul test, dan = alles goed

conclusie... nieuwe (utp )kabels niet goed, tenzij de monteur zijn laptop op jouw kabel geeft gebruikt, dan is het nog ff zoeken.

darkfakcon
topicstarter
Gedreven Raadgever
  • 36Posts
  • 2Oplossingen
  • 12Likes

Ik heb eindelijk het probleem opgelost!

Vanmiddag de pc naast me op de bank gelegd en alles eens goed bekeken.

Ik heb steeds mijn losse Intel gigabit netwerkkaart naar een nieuwe pc meegenomen.Maar heb óók een onboard lan.Dus pc dichtgeschroeft en in het bios gezocht naar de onboard lan , en die ingeschakeld (enabled)

Pc opgestart en speedtest geeft gelijk ruim de 1 gig download!

Conclusie is dat screenshots van netwerkkaart ook niks zeggen.De losse Intel gigabit kaart is gewoon kapot.

darkfakcon
topicstarter
Gedreven Raadgever
  • 36Posts
  • 2Oplossingen
  • 12Likes

Ik heb op mijn oude Asus laptop een USB netwerk adapter ingestoken,mijn laptop heeft een interne ethernet adapter die maximaal 500 mbit haalt.

Met de losse USB netwerk adapter haal ik wél de 1gigabit.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.