1
Vraag
2
Reacties
a-teuling

Level 3
  • 25Posts
  • 0Oplossingen
  • 3Likes

Snelheid internet icm Deco Mesh M4

Hallo allemaal, 

 

Ik heb momenteel een Ziggo Max AIO abonnement met in de meterkast een ziggo wifimodem (welke in bridge staat). Met een CAT5 ethernet kabel heb ik de hoofd Deco (M4) in de woonkamer aangesloten. 

Vanuit de hoofd deco gaat er een kabel terug naar de meterkast naar mijn router vanwaar 2 cat5 kabels lopen naar deco unit 2 op de eerste etage en deco unit 3 op de tweede etage. 

 

Wanneer ik de ziggo speedtest draai haal ik de volgende snelheden (op basis van meerdere tests):

Hoofd Deco: 
- Download 288 Mbps 
- Upload 35 Mbps

Deco eerste etage:
- Download 250 Mbps 
- Upload 30 Mbps

 

Deco tweede etage:
- Download 80 Mbps 
- Upload 18 Mbps

Zoals gezegd heb ik sinds vorige week Ziggo Max waar men bij aangeeft een download snelheid tot 600 Mbps te kunnen halen. Nu begrijp ik dat dit gezien mijn setup niet volledig behaald kan worden maar ik vraag mij af of mijn snelheden (zeker op de tweede etage) niet (veel) te laag zijn...

Hebben jullie hierover wellicht ideeën?  

Oplossingen
32 Reacties 32
a-teuling
Topicstarter
Level 3
  • 25Posts
  • 0Oplossingen
  • 3Likes

Zo, opstelling toegepast zoals geopperd door @tobiastheebe en zoals het er nu uit ziet werkt dit prima. 

Downloadsnelheid van de Deco op zolder is nu 342 Mbps, dit was gisteren 80 Mbps.

Downloadsnelheid van de Deco in de woonkamer is nu 310 Mbps.

 

De Deco op de 1e etage nu niet geplaatst omdat deze niet kan worden toegevoegd aan de app vanwege het rode knipperen. 

Zoals het er nu uitziet is dit een, voor mij, zeer goede oplossing! Nu maar hopen dat het issue met de 3e Deco snel kan worden opgelost. 

 

Bedankt voor de hulp zover!!!

a-teuling
Topicstarter
Level 3
  • 25Posts
  • 0Oplossingen
  • 3Likes

@Dewiss bedankt voor je reactie!! Mijn Snelheden zijn nu prima. 
PC in woonkamer zit bedraad op Ziggo Modem en haalt nu 627 Mbps. 
De hoofddeco daarnaast ongeveer 320 Mbps voor wifi apparaten in woonkamer. 

Deco 2, geplaatst op zolder, haalt nu ook ruim de 300 Mbps. 

 

Enige nadeel is nu dat ik de 3e deco niet meer aan de praat krijg. Als ik deze opstart gaat deze na eerst geel gebrand te hebben rood knipperen waarna ik er niets meer mee kan. 

tobiastheebe

Level 20
T.E.A.M.
  • 32837Posts
  • 2341Oplossingen
  • 16620Likes

Ik was vanmiddag weg van huis dus kon even niet reageren, maar top dat het gelukt is met het aanpassen van de aansluitwijze en dat de snelheden van Deco 1 en 2 sterk verbeterd zijn.

 

Wat betreft Deco 3, zoals eerder aangegeven zou ook ik adviseren om diens UTP-kabel volledig na te lopen en eventueel nieuwe stekkers hierop af te monteren. Je zou i.p.v. de Deco ook een PC op dezelfde kabel kunnen aansluiten om te kijken of dit wel naar behoren werkt.

Pasi

Level 19
  • 10439Posts
  • 506Oplossingen
  • 5831Likes

@a-teuling  schreef:

@Dewiss bedankt voor je reactie!! Mijn Snelheden zijn nu prima. 
PC in woonkamer zit bedraad op Ziggo Modem en haalt nu 627 Mbps. 
De hoofddeco daarnaast ongeveer 320 Mbps voor wifi apparaten in woonkamer. 

Deco 2, geplaatst op zolder, haalt nu ook ruim de 300 Mbps. 

 

Enige nadeel is nu dat ik de 3e deco niet meer aan de praat krijg. Als ik deze opstart gaat deze na eerst geel gebrand te hebben rood knipperen waarna ik er niets meer mee kan. 





@a-teuling  schreef:

Just to be sure;

1. ziggo modem omzetten naar router modus (wifi uit);

2. Kabel van ziggo modem naar switch;

3. Kabels vanuit switch naar Deco 1, 2 en 3

4. Deco’s installeren en instellen als AP’s.

 

het verschil zit dan in de connectie naar de Deco 1 gaat. Deze loopt dan via de switch.


 

Bij punt 3 staat ".... Kabels vanuit switch naar Deco 1, 2 en 3....". Staan de Deco's nu in 1 netwerk-lijn of staan ze parallel op de switch aangesloten?

Als de ZMR in router mode staat, dan de Deco set in AccessPoint mode zetten.

Probeert u eens het volgende:

- Het 3de station in de app verwijderen.
- Dit station daarna handmatig ( met de resetknop op het station ) resetten
- Zodra het station weer ready is, deze aansluiten op de netwerkkabel
- Het station in de app toevoegen tot het netwerk.


Mocht dat niet helpen, dan nogmaals alles resetten en opnieuw proberen:
- Alle stations in de app verwijderen, de master als laatste
- Alle stations daarna handmatig ( met de resetknop op het station ) resetten. Is het station daarna weer ready, zet deze dan uit.
- Zet de master aan, maak in de app een nieuw Deco netwerk en voeg master toe
- Zet het Deco netwerk in AccessPoint mode
- Zet station 2 aan en voeg deze toe
- Zet station 3 aan en voeg deze toe

 

Dewiss

Level 4
  • 37Posts
  • 2Oplossingen
  • 2Likes

Voor de derde Deco moet je waarschijnlijk deze even uit jouw netwerk verwijderen en resetten met een pinnetje aan de onderkant 🙂 Ik heb dit ook een keer bij iemand gehad. Deco was helemaal de kluts kwijt. Waarschijnlijk langere tijd het pinnetje ingedrukt houden.

 

Hieronder staat een link en afbeelding. Kan het beste de Deco's op deze manier aansluiten als ze bekabeld zitten. Ik heb zelf optie 2. Modem > kabel woonkamer Deco > Deco > 1e switch > kabel terug meterkast > switch > kabels andere ruimtes/ Deco's. Dan weet je zeker dat de backhaul ook goed werkt.

 

Deco M4 installatie incombinatie met Ziggo | TP-Link Nederland

 

image001_1592810671633e.png

 

 

Jacob
Community Moderator
Community Moderator
  • 4512Posts
  • 368Oplossingen
  • 1841Likes

@a-teuling goed dat je één en ander hier hebt aangekaart. De snelheid van je verbinding is toch wel een cruciaal iets, helemaal met de moderne Deco-opstelling. Zoals je al hebt gelezen is er ruim voldoende kennis en kunde aanwezig om je hiermee te helpen.

Ik ben nu vooral even benieuwd of alles nu ook echt goed werkt, inclusief de derde Deco. Kan je dat laten weten? 

a-teuling
Topicstarter
Level 3
  • 25Posts
  • 0Oplossingen
  • 3Likes

@Jacob goedemorgen! Dat er voldoende kennis aanwezig is in deze community heb ik inderdaad gemerkt! En dit heeft mij naar volle tevredenheid geholpen. De opstelling waarbij de router is omgewisseld naar een switch waarop alledrie de deco's (bedraad) zijn aangesloten is een gouden greep geweest. 

 

Momenteel zit ik op mijn (thuis)werkplek op zolder aangesloten op deco 3 (met de grootste afstand tot de switch en heb ik zojuist nog even een speedtestje gedaan en ik kan niet anders dan tevreden zijn met de resultaten. 

 

speedtest.jpg

 

Iedereen bedankt voor de hulp!

Jacob
Community Moderator
Community Moderator
  • 4512Posts
  • 368Oplossingen
  • 1841Likes

@a-teuling fijn om te lezen! Mooi dat het allemaal goed bevalt! 

Dewiss

Level 4
  • 37Posts
  • 2Oplossingen
  • 2Likes

Mooi om te lezen dat het opgelost is 🙂

a-teuling
Topicstarter
Level 3
  • 25Posts
  • 0Oplossingen
  • 3Likes

Toch nog een update over deze, zonder dat de opstelling is aangepast haalt Deco 3 nog maar een snelheid van 90 Mbps waar dit in eerste instantie ruim 412 Mbps was. 

Deco geeft aan dat er geen updates beschikbaar zijn. Iemand een idee?

tobiastheebe

Level 20
T.E.A.M.
  • 32837Posts
  • 2341Oplossingen
  • 16620Likes

Het lijkt erop dat de linksnelheid van de betreffende kabel is teruggevallen van 1 Gbps naar 100 Mbps. Dit duidt meestal op een defect in de kabel, bijvoorbeeld een van aders die geen (goed) contact meer maakt.

Pasi

Level 19
  • 10439Posts
  • 506Oplossingen
  • 5831Likes

Zonder dit hele draadje te moeten doorspitten, ga ik ervan uit dat de Deco's nog steeds geheel bekabeld zijn aangesloten.

Dan eerst maar eens de set herstarten vanuit de Deco app.

Anders #3 vanuit de app verwijderen, deze handmatig resetten en daarna weer toevoegen tot uw Deco netwerk.


Leest u dit eens: Leidraad voor TP-Link DECO, misschien staat daar nog wat in, wat u niet weet.

a-teuling
Topicstarter
Level 3
  • 25Posts
  • 0Oplossingen
  • 3Likes

Dit lijkt inderdaad de oplossing te zijn. Na het verwijderen van de deco, een handmatige reset en het opnieuw toevoegen heb ik op zolder weer een degelijke snelheid 😉

 

ateuling_0-1654669750095.png

Bedankt!!!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic