Gebruiker456325
Stamgast
  • 64Posts
  • 2Oplossingen
  • 17Likes

Smartwifi doet het nog steeds niet, foutmelding: “Er lijkt een probleem te zijn met de verbinding"

Smartwifi doet het nog steeds niet. Connectbox al dikwijls opgestart, stroomstekker langer dan een minuut eruit. Hij kan de aangesloten apparaten niet vinden en geeft foutmelding:  “Er lijkt een probleem te zijn met de verbinding”. Smartwifi app opnieuw geïnstalleerd, smartphone opnieuw opgestart, maakt allemaal geen verschil.

 

Ziggo Hotspot lukte eerst ook niet, maar uiteindelijk wel. Samsung tablet wou ook helemaal niet verbinden, kon niet op internet behalve via de Ziggo Hotspot. In de instellingen toen de 5,0GHz band uitgezet, modem opnieuw herstart, toen de 5,0GHz band weer aangezet, en toen had de tablet wel verbinding. Het was een hokus spokus wonder, drie dagen ermee bezig geweest.

 

Ik heb gewoon internet. Alle apparaten maken verbinding met het 2,5GHz, 5,0GHz en Gast netwerk en daarbuiten de Ziggo Hotspot. De apparaten zijn 2x smartphone, 1x tablet, 1x laptop met Android 7, 8 en 9 en Windows 10. De desktop Windows 10 zit met een kabel aan de Connectbox en maakt ook verbinding.

 

Een Wifi Repeater van een ander merk staat wel in de lijst als netwerken Wifi Repeater 2,4GHz en 5,0GHz maar als je daarop klikt is verbinding maken niet mogelijk. Ik kan daar niet mee op internet.

 

Kan iemand alstublieft helpen, en of de aandacht dan kan gaan naar het overige als opstarten en opnieuw installeren niet helpt? Mijn modem is uit 2018, ik denk dat die storing heeft. Ik heb al gebeld met de klantenservice vorige maand maar die zei slechts dat ik het wachtwoord van de wifi moest veranderen. Ik had mijn vraag al toegevoegd aan een vorige draad maar daar komt geen reactie op. Smartwifi en wifi repeater werkt bij nog steeds niet. Mijn postcode en huisnummer heb ik bij mijn persoonsgegevens gezet. Ik voeg hier foto's toe van mijn situatie.

1 Geaccepteerde oplossing

Geaccepteerde oplossingen
Gebruiker456325
topicstarter
Stamgast
  • 64Posts
  • 2Oplossingen
  • 17Likes

Ik ben heel blij, het is opgelost.

 

Ik heb een nieuw modem gekregen. Smartwifi wil bij mij gaan werken, ik heb alvast gegarandeerd goede wifi in huis. Maar dat pas na een maand. Na contact met Ziggo en meten op afstand of mijn modem wilde verbinden met de "omgeving", wat niet wilde, kreeg ik een nieuw modem opgestuurd. (Wie 10 uur geleden heeft gemeten heeft mijn nieuw modem gemeten).

 

Ik kan nu met al mijn apparaten verbinden met de connectbox op de “via wifi verbindbare dingen”, zie onder. Bekabeld haalt mijn laptop de abonnee snelheid 300+ Mbps en via wifi in de woonkamer 280 Mbps. Met smartphone via wifi aan de eettafel dan 145 Mbps, dan 85 Mbps.

 

Mijn oude Connectbox was “manufactured by Arris 20215-2017”, mijn nieuwe “manufactired by Compal model Docsis 3.0 hardware versie 4.01”.

 

De voorgeschiedenis. Na de update van Smartwifi had ik na een dag weer verbinding, een Samsung tablet pas na 3,5 dag. Maar de Smartwifi app wilde niet uitvoeren, de tabbladen Apparaten en Wifi-spots maakten geen verbinding. Opeens na 3,5 week deden ze dat wel.

 

Na vier dagen ging ik de Smartwifi app uitvoeren, het 2,4 en 5,0 GHz netwerk werd dan samengevoegd tot één netwerk. Toen was het gedaan. Alleen het thuisnetwerk had nog verbinding, en de bekabelde desktop en laptop, alle overige “via wifi verbindbare dingen” niet. Ook de tablets van op visite komende kleinkinderen wilden niet verbinden op het thuisnetwerk. Dat was raar, want mijn eigen apparaten deden dat wel.

 

De “via wifi verbindbare dingen” zijn dingen die met de connectbox kunnen verbinden, ze hebben het daarvoor gedaan, en na de Smartwifi update hebben ze het na 3,5 week niet gedaan en dan even 4 dagen wel. Toen durfde ik dan eindelijk de Smartwifi app te installeren en toen was het gedaan.

 

Die vanuit de woonkamer “via wifi verbindbare dingen” na de Smartwifi update zijn deze:

- Ziggo thuis netwerk 2,4 en 5,0 GHz eerst los, later gecombineerd, oud wel en nieuw wel
- Ziggo-gast netwerk, oud niet, nieuw wel
- Ziggo netwerk (die is dus voor de hotspot), oud niet, nieuw wel
- Smartwifi app tabblad Apparaten, oud niet, nieuw wel
- Smartwifi app tabblad Wifi-spots, oud niet, nieuw wel
- Wifi repeater van een ander merk 2,4 en 5,0 GHz, nooit gedaan, durf nu niet
- HP laserjet printer via wifi, oud wel, nieuw wel
- 25 meter cat6 kabel naar desktop met 100 Mhz ethernet kaart, oud wel, nieuw wel
- 25 meter cat6 kabel naar laptop, haalt 300+ Mbps, oud wel, nieuw wel

 

Dit weekend trek ik uit om de Smartwifi app voor het eerst te installeren en daarna de wifi-boosters, alles volgens het boekje. Eerlijk gezegd durf ik het niet goed. Ik zie er tegen op om in die tingel tangel terecht te komen tijdens die 3,5 week. Ik heb zo dikwijls herstart. 

 

Oh, ja, ik heb net nieuwe modem in totaal maar één keer opgestart en daarna maar één keer herstart omdat het boekje zei dat je dat moest doen als de telefoon het niet deed.

Bekijk in context

9 Reacties 9
Bert
Super Expert
Super Expert
  • 47893Posts
  • 2901Oplossingen
  • 10578Likes

SmartWifi, alle apparaten op één wifinaam en beveiligingssleutel zetten, werkt alleen met het modem en zo mogelijk aangevuld met een Compal wifibooster en de wifibooster via de stroom, andere merken en apparaten kan de SmartWifi app niet aansturen.

 

SmartWifi mesh werkt alleen met het modem en aangevuld met de SmartWifi pods van Ziggo.

 

De app wil niet altijd goed opstarten, Ziggo is dit aan het onderzoeken.

Gebruiker456325
topicstarter
Stamgast
  • 64Posts
  • 2Oplossingen
  • 17Likes

Dank je wel voor je reactie @Bert . Ik had je dat al eerder gevraagd, de wifi repeater doe ik dus niet via Smartwifi maar daarbuiten gewoon zoals je een wifi repeater van een ander merk zou installeren. Dan krijg ik twee extra netwerken in mijn lijstje te zien genaamd Wifi Repeater 2,4GHz en Wifi Repeater 5,0GHz. En als ik daarop klik zegt hij daarna "Verbonden" en als ik dan een website wil openen zegt hij "Kan geen verbinding maken".  

 

Als ik de 5,0GHz band uitschakel in het menu van de Connectbox, dan doen alle apparaten het niet meer op wifi behalve Ziggo Hotspot en Desktop met kabel naar de Connectbox. Dan is alleen de 2,4GHz band beschikbaar maar die staat op b/g/n en de nieuwe apparaten hebben ac. 

Gebruiker456325
topicstarter
Stamgast
  • 64Posts
  • 2Oplossingen
  • 17Likes

Ik doe net een Ziggo speedtest via wifi terwijl ik naast de Connectbox sta en kom amper boven 40Mbps.

 

Bert
Super Expert
Super Expert
  • 47893Posts
  • 2901Oplossingen
  • 10578Likes

Heb je de repeater wel verbinding laten maken met de huidige wifinaam en beveiligingssleutel?

De repeater pakt alleen maar je wifi op en geeft die door naar je apparaat en weer terug.

 

Als je 5 GHz uitschakelt staat SmartWifi ook niet aan.

5 GHz zou ik altijd ingeschakeld laten.

 

Heb je de SmartWifi in je modem nu ingeschakeld of uitgeschakeld?

 

Je kunt wel naast het modem staan, maar heeft je telefoon dan wel verbinding met het modem?

Gebruiker456325
topicstarter
Stamgast
  • 64Posts
  • 2Oplossingen
  • 17Likes

Dank je wel @Bert , ik kon even niet antwoorden vanwege kleine operatie bij de chirurg.

 

Ja, de repeater maakt verbinding. In het lijstje met wifi-netwerken verschijnt dan naast het bestaande 2,4 en 5,0GHz en Gast netwerk ook twee nieuwe netwerken Wifi Repeater 2,4 GHz en dito 5,0GHz. Het betreft een dual-band repeater. Als ik op die namen klik moet ik het wachwoord invullen dat onderop de Connectbox staat. Daarna gaan ze verbinding maken en verschijnt er "Verbonden". Maar als ik daarna een website op internet wil openen is er geen verbinding mogelijk. 

 

Dat klopt, als je de 5GHz band uitschakelt gebeuren er gekke dingen en maakten mijn apparaten geen verbinding meer behalve de Ziggo hotspot wifi en bekabelde desktop. Maar dat was even een temporele exercitie om dan in die toestand het modem te herstarten, dat duurde ook veel langer, en daarna moest opnieuw de 5GHz-band weer ingeschakeld worden omdat mijn apparaten wifi anders niet zien. Want de 2,4GHz band is ingesteld op 802.11b/g/n zie foto in mijn eerste post hierboven. Als je apparaten met a en ac ethernetadapters geen b/g/n kunnen zien is dat misschien een indicatie dat mijn moden ergens een storing heeft. Alleen door deze exercitie kon mijn Samsung tablet verbinding maken met wifi. Deze oplossing gaat dus verder dan het advies van herstart modem en herstart apparaat. 

 

Ja Smartwifi en 2,4 en 5,0 GHz staan standaard aan. Dat gaat automatisch. Zie derde Screenshot hierboven eindigend op . . . 623.

 

Als ik bij de Connectbox in de meterkast sta heeft het wifi signaal van mijn eigen Connectbox zoveel meer sterkte dat hij nooit wil verbinden met de wifi van de buren zoals de Ziggo hotspot. Die zitten minstens 15 meter verder weg. Ik heb dan internet van mijn eigen 2,4 of 5,0GHz of Gast netwerk. Een tijdje moest ik Gast netwerk doen anders kon ik niet inloggen met de ABNAMRO of Rabo app op alle apparaten. Nu Ziggo in mijn wijk klaar is met werkzaamheden een maand geleden kon ik weer met het 2,4 en 5,0GHz netwerk internetbankieren. Als ik in mijn woonkamer met Ziggo hotspot wil verbinden moet ik dus drie andere netwerken op Vergeten zetten en bij het hoekraam gaan staan.

 

Heel veel dank dat je wil meedenken. Ik probeerde het nu weer maar Smartwifi kan geen Apparaten vinden, het duurt meer dan 5 minuten en dan komt een keer de boodschap die in de titel van dit topic staat. Ik kan dus geen mesh maken. Er is een oudere app Ziggo wifi, die kan wel mijn huis in kaart brengen en alle apparaten zien en hoe sterk het wifi signaal is op al die plekken in mijn huis. Met de laptop haal ik via wifi iets van 140Mbps bij de meterkast, maar in de woonkamer halen de smartphones amper 60 Mbps. Als het modem 300 of misschien 600 Mbps kan leveren zou ik toch iets van 150 of 300 verwachten op mijn apparaten elders in huis (met a en ac ethernetadapters). Ik snap niet wat er loos is en vraag daarom om hulp van een technicus. 

 

Als ik de Connectbox los in de hand hou ongeveer 60cm buiten de meterkast, dan blijft de sterkte van het wifi-signaal met de Ziggo speedtest hetzelfde als wanneer hij in de meterkast hangt. Er is daar dus niet iets dat stoort. De binnenmuur is van 10cm kalkzandsteen met een deuropening, de betonvloer is 25cm Dycore kanaalplaat dat meer dan 50% hol is van binnen met een groot trapgat..

Gebruiker456325
topicstarter
Stamgast
  • 64Posts
  • 2Oplossingen
  • 17Likes

@Bert als je bij jou de 5,0GHz band zou uitschakelen in het menu van de Connectbox, kunnen bij jou dan nog al je apparaten op internet komen via jouw wifi? Dus je smartphones, tablet en laptop. Of kan jij dan alleen vanuit je huis nog met internet verbinden met Ziggo hotspot of met UTP-kabel naar de Connectbox? Want zo is dan de situatie bij mij. Is dat anders geen indicatie dat in mijn Connectbox iets loos is met de 2,4GHz band op het gebied van verbinden met Smartwifi en Wifi Repeater van ander merk buiten de Smartwifi mesh?

Bert
Super Expert
Super Expert
  • 47893Posts
  • 2901Oplossingen
  • 10578Likes

Hier zijn een paar apparaten die alleen op 2,4 GHz kunnen en die werken prima.

 

Je problemen zijn dusdanig complex, met ook andere gekoppelde apparatuur zoals een repeater die niet aangestuurd kan worden door SmartWifi, dat het een oplossing zoeken via tekst heel lastig is.

Dergelijke problemen moet je stap voor stap bekijken en oplossen en dan de volgende stap.

 

De repeaters zou ik eens terugzetten naar de fabrieksinstellingen.

 

Als je geen Compal wifibooster of een wifibooster via de stroom of SmartWifipod hebt, dan zou ik wegblijven van de SmartWifi app.

Gebruiker456325
topicstarter
Stamgast
  • 64Posts
  • 2Oplossingen
  • 17Likes

Ik ben heel blij, het is opgelost.

 

Ik heb een nieuw modem gekregen. Smartwifi wil bij mij gaan werken, ik heb alvast gegarandeerd goede wifi in huis. Maar dat pas na een maand. Na contact met Ziggo en meten op afstand of mijn modem wilde verbinden met de "omgeving", wat niet wilde, kreeg ik een nieuw modem opgestuurd. (Wie 10 uur geleden heeft gemeten heeft mijn nieuw modem gemeten).

 

Ik kan nu met al mijn apparaten verbinden met de connectbox op de “via wifi verbindbare dingen”, zie onder. Bekabeld haalt mijn laptop de abonnee snelheid 300+ Mbps en via wifi in de woonkamer 280 Mbps. Met smartphone via wifi aan de eettafel dan 145 Mbps, dan 85 Mbps.

 

Mijn oude Connectbox was “manufactured by Arris 20215-2017”, mijn nieuwe “manufactired by Compal model Docsis 3.0 hardware versie 4.01”.

 

De voorgeschiedenis. Na de update van Smartwifi had ik na een dag weer verbinding, een Samsung tablet pas na 3,5 dag. Maar de Smartwifi app wilde niet uitvoeren, de tabbladen Apparaten en Wifi-spots maakten geen verbinding. Opeens na 3,5 week deden ze dat wel.

 

Na vier dagen ging ik de Smartwifi app uitvoeren, het 2,4 en 5,0 GHz netwerk werd dan samengevoegd tot één netwerk. Toen was het gedaan. Alleen het thuisnetwerk had nog verbinding, en de bekabelde desktop en laptop, alle overige “via wifi verbindbare dingen” niet. Ook de tablets van op visite komende kleinkinderen wilden niet verbinden op het thuisnetwerk. Dat was raar, want mijn eigen apparaten deden dat wel.

 

De “via wifi verbindbare dingen” zijn dingen die met de connectbox kunnen verbinden, ze hebben het daarvoor gedaan, en na de Smartwifi update hebben ze het na 3,5 week niet gedaan en dan even 4 dagen wel. Toen durfde ik dan eindelijk de Smartwifi app te installeren en toen was het gedaan.

 

Die vanuit de woonkamer “via wifi verbindbare dingen” na de Smartwifi update zijn deze:

- Ziggo thuis netwerk 2,4 en 5,0 GHz eerst los, later gecombineerd, oud wel en nieuw wel
- Ziggo-gast netwerk, oud niet, nieuw wel
- Ziggo netwerk (die is dus voor de hotspot), oud niet, nieuw wel
- Smartwifi app tabblad Apparaten, oud niet, nieuw wel
- Smartwifi app tabblad Wifi-spots, oud niet, nieuw wel
- Wifi repeater van een ander merk 2,4 en 5,0 GHz, nooit gedaan, durf nu niet
- HP laserjet printer via wifi, oud wel, nieuw wel
- 25 meter cat6 kabel naar desktop met 100 Mhz ethernet kaart, oud wel, nieuw wel
- 25 meter cat6 kabel naar laptop, haalt 300+ Mbps, oud wel, nieuw wel

 

Dit weekend trek ik uit om de Smartwifi app voor het eerst te installeren en daarna de wifi-boosters, alles volgens het boekje. Eerlijk gezegd durf ik het niet goed. Ik zie er tegen op om in die tingel tangel terecht te komen tijdens die 3,5 week. Ik heb zo dikwijls herstart. 

 

Oh, ja, ik heb net nieuwe modem in totaal maar één keer opgestart en daarna maar één keer herstart omdat het boekje zei dat je dat moest doen als de telefoon het niet deed.

Bekijk in context

Maud
Community Moderator
Community Moderator
  • 1277Posts
  • 113Oplossingen
  • 172Likes

Wat fijn dat het is opgelost en dat je dit met ons deelt! Succes met het installeren van de Smartwifi app! Mocht je nog vragen hebben of problemen ondervinden, je weet ons altijd te vinden! 

Uitgelicht topic