1
Vraag
2
Reacties
luukdrums

Level 3
  • 18Posts
  • 3Oplossingen
  • 2Likes

SmartWifi pod met geen mogelijkheid werkend te krijgen

Hi, ik heb onlangs een nieuw modem (de zwarte Sagemcom F3896LG) en een SmartWifi Pod ontvangen. Ik krijg de pod echter op geen enkele manier werkend. Dit heeft er inmiddels toe geleid dat ik de pod ga retourneren en in plaats daarvan de TP-Link Deco M4 ontvang. Het laat me echter niet los.
Ondervindt iemand anders hier ook problemen mee? Ik heb werkelijk álles geprobeerd, maar de pod blijft hoe dan ook knipperen. Tevens, als ik de pod in het stopcontact doe lijkt de SmartWifi app de kluts kwijt te raken, want vanaf dat moment is het modem ineens ook onvindbaar.

 

een kleine greep van de ondernomen pogingen:

  • Factory reset modem
  • Modem 30 sec. van de stroom
  • Pod uit het stopcontact
  • Pod verplaatsen
  • Pod opnieuw geprobeerd te registeren, maar dan krijg ik dat de pod al geactiveerd is
  • Pod direct op het modem aangesloten. Dan stopt de pod met knipperen en komt de pod als ‘verbonden apparaat’ in de SmartWifi app, maar zo kan ik hem niet gebruiken aangezien de pod juist voor signaal uitbreiding is
  • Bovenstaande in allerlei verschillende volgordes

 

Nogmaals, mijn pod wordt ingeruild voor de TP-Link’s, maar ik ben toch benieuwd!

Oplossing

Geaccepteerde oplossingen
luukdrums
Topicstarter
Level 3
  • 18Posts
  • 3Oplossingen
  • 2Likes

Ineens kreeg ik een sms van Ziggo met de tekst ‘Dag, je SmartWifi Pod(s) zijn nu te gebruiken.’ Daarna deed de pod na alles geprobeerd te hebben het ineens.

 


Nu zit ik wel in dubio, ik heb de TP Link Deco MD4’s ook binnen en aangesloten. Werkt prima. Wat zou het advies zijn? TP Link’s terugsturen of de pod alsnog gewoon retourneren?

Bekijk in context

13 Reacties 13
Wim C.

Level 17
Super Expert
  • 4569Posts
  • 201Oplossingen
  • 3520Likes

Dag @luukdrums 

Hartelijk welkom op dit klant-helpt-klant forum waar ikzelf trouwens ook klant ben.

Jammer dat u de SmartWifi Pods al gaat omruilen. Had u deze pods bedraad aangesloten op het modem of via wifi?

Mijn ervaring is dat ik de pods via de SmartWifi app heb geïnstalleerd, ze zijn bedraad aangesloten op het modem en ik heb overal in huis de volle snelheid van 350/35.
Maar ja, u gaat ze alweer inruilen dus heeft hulp en advies niet zo heel veel zin meer. 

luukdrums
Topicstarter
Level 3
  • 18Posts
  • 3Oplossingen
  • 2Likes

Hi @Wim C. , goede vraag! Ik heb de pod ook direct op het modem aangesloten. Dan stopt hij met knipperen, dan komt hij in de SmartWifi app als apparaat erbij te staan. Hier heb ik echter weinig aan, aangezien de pod juist voor gebruik verder van het modem is om het signaal uit te breiden.

Bert

Level 21
Super Expert
  • 66670Posts
  • 4683Oplossingen
  • 18439Likes

@luukdrums 

De pod heeft een 2,4 en 5 GHz zender waarop je verbinding kunt maken, maar heeft ook een verborgen 2,4 en 5 GHz zender waarmee hij verbinding maakt met het modem en die verbinding heeft tijd nodig om te optimaliseren.

 

Als je de pod verder weg in een stopcontact stopt, tussen 6 en 9 meter, zonder te dikke muren of plafonds van beton ertussen, geef de pod dan 15 minuten de tijd om volledig online te komen, de 1e 15 minuten wordt gebruikt om verbinding te maken met het modem en daarna de verbinding te verbeteren en te kijken wat de beste wifi verbinding is tussen de pod en het modem.

luukdrums
Topicstarter
Level 3
  • 18Posts
  • 3Oplossingen
  • 2Likes

Hi @Bert, ook dat heb ik al geprobeerd. Zonder resultaat helaas. Vannacht heb ik dit gedaan, en in de ochtend knipperde de pot nog steeds.

Bert

Level 21
Super Expert
  • 66670Posts
  • 4683Oplossingen
  • 18439Likes

Hoever is de pod op dat moment verwijderd van het modem, met wat voor muren of plafonds ertussen?

Hout, baksteen, beton of beton met betonijzer?

luukdrums
Topicstarter
Level 3
  • 18Posts
  • 3Oplossingen
  • 2Likes

Pak ‘m beet 15 meter, met beton en baksteen ertussen. 

Bert

Level 21
Super Expert
  • 66670Posts
  • 4683Oplossingen
  • 18439Likes

@luukdrums  schreef:

Pak ‘m beet 15 meter, met beton en baksteen ertussen. 


Dan gaat een verbinding via wifi met geen één wifizender apparaat redden, de wifizender sterkte is beperkt in Nederland tot 100 mW en dan haal je 15 meter alleen als er een heel dun muurtje tussen staat.

Alleen de pod met een netwerkkabel aansluiten op zo'n afstand laat de pod werken.

 

Als je op die afstand de SmartWifi pods wilt gebruiken, plaats dan een pod in een stopcontact, tussen 6 en 9 meter, geef de pod 15 minuten de tijd om volledig online te komen, en plaats dan een pod op de 15 meter.

Maar het is zoeken wat de juiste plaats is, zodat de wifi door of langs het beton kan komen, maar dat heb je met alle wifi apparatuur.

Jacob
Community Moderator
Community Moderator
  • 2836Posts
  • 233Oplossingen
  • 975Likes

@luukdrums een nieuw modem én een nieuwe wifipod: dan verwacht je natuurlijk digitaal vuurwerk. Jammer dat het allemaal nog niet werkt zoals je zou willen.

We gaan eens kijken. Gezien de laatste opmerkingen/adviezen van @Bert, kan je daar iets mee? Heeft dit geholpen? We horen het graag! 

luukdrums
Topicstarter
Level 3
  • 18Posts
  • 3Oplossingen
  • 2Likes

Ineens kreeg ik een sms van Ziggo met de tekst ‘Dag, je SmartWifi Pod(s) zijn nu te gebruiken.’ Daarna deed de pod na alles geprobeerd te hebben het ineens.

 


Nu zit ik wel in dubio, ik heb de TP Link Deco MD4’s ook binnen en aangesloten. Werkt prima. Wat zou het advies zijn? TP Link’s terugsturen of de pod alsnog gewoon retourneren?

Bert

Level 21
Super Expert
  • 66670Posts
  • 4683Oplossingen
  • 18439Likes

@luukdrums Je kunt ook nog even kijken welke je het best bevallen.

 

De pods werken hier uitstekend met de Sagemcom, in 17 jaar geen betere wifi gehad van voor tot achter en van boven tot onder, nergens geen netwerkkabel meer nodig bij zeer lange Teams en Teamviewer sessies en geen haperingen.

Maar als de Deco's meer mogelijkheden hebben, die je mogelijk wilt gebruiken, dan kan dat natuurlijk ook prima zijn voor je.

Wim C.

Level 17
Super Expert
  • 4569Posts
  • 201Oplossingen
  • 3520Likes

@luukdrums  schreef:

 

Nu zit ik wel in dubio, ik heb de TP Link Deco MD4’s ook binnen en aangesloten. Werkt prima. Wat zou het advies zijn? TP Link’s terugsturen of de pod alsnog gewoon retourneren?


Ikzelf heb hele goede ervaringen met de SmartWifi Pods. Wij hebben best een behoorlijk groot huis en van de begane grond tot aan de zolder 350/35 Mbps. Ikzelf zou dus die TP Link deco’s lekker terugsturen. 
Maar (en daar begint het) er zijn ook klanten op dit forum die zelf geen ervaring met SmartWifi Pods hebben, maar bij hoog en bij laag beweren dat het rommel is en je veel beter TP Link deco’s kunt nemen. Ik zou zeggen: als het werkt dan werkt het. 
Dit helpt niet écht hè?

luukdrums
Topicstarter
Level 3
  • 18Posts
  • 3Oplossingen
  • 2Likes

Haha lastig ja. Zoveel verschillende ervaringen. Maar niet één overduidelijke winnaar. Iemand anders nog ervaringen of tips?

Bert

Level 21
Super Expert
  • 66670Posts
  • 4683Oplossingen
  • 18439Likes

@luukdrums Bij twijfel, de SmartWifi pods heeft betere specificaties en als je ze huurt, dan kun je ze weer omruilen als er weer nieuwere met wifi6 uitkomen, mocht je apparatuur hebben die daarmee om kan gaan.

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Polls
Wat is je favoriete seizoen?

Uitgelicht topic