1
Vraag
2
Reacties
mcvanmaanen

Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

SmartWifi app vindt SmartWifi modem niet om Pods te installeren (router staat in bridge modus)

Ik heb gisteren een WiFiPod ontvangen en bij het installeren via de SmartWifi app wordt er geen SmartWiFi modem gevonden en krijg ik steeds de vraag meen SmartWiFi modem te installeren. Als ik aan vink dat deze al geïnstalleerd is komt er een melding dat er geen verbinding gemaakt kan worden. En dat ik ook geen verbinding kan maken wanneer je modem in bridge modus staat. Is hier geen oplossing voor?

Oplossing

Geaccepteerde oplossingen
Hatolex

Level 13
Expert
  • 825Posts
  • 35Oplossingen
  • 425Likes

In bridge werkt eea niet. Staat ook bij de info over de pods.

Bekijk in context

8 Reacties 8
Hatolex

Level 13
Expert
  • 825Posts
  • 35Oplossingen
  • 425Likes

In bridge werkt eea niet. Staat ook bij de info over de pods.

mcvanmaanen
Topicstarter
Level 1
  • 2Posts
  • 0Oplossingen
  • 0Likes

die had ik dus vooraf niet gelezen 😞 Helaas

Hatolex

Level 13
Expert
  • 825Posts
  • 35Oplossingen
  • 425Likes

je kunt ze gewoon weer inleveren, kost het je 1,25 euro. 

anoniemforum

Level 18
Super Expert
  • 8707Posts
  • 548Oplossingen
  • 2090Likes

in bridge mode werkt wel de tp link m4

weer alleen niet of die nog leverbaar is bij ziggo 

een moderator zou voor je kunnen kijken of die nog leverbaar is

RoWi.

Level 20
Expert
  • 15777Posts
  • 678Oplossingen
  • 4978Likes

Vreemd genoeg staan alleen de duurdere X20 modellen op deze pagina

Aanvulling de afdeling marketing is weer lekker bezig de Deco M4 set is nu omgedoopt tot Smart Wifi pods. Waarom.....🤔🤐

 

 

anoniemforum

Level 18
Super Expert
  • 8707Posts
  • 548Oplossingen
  • 2090Likes

@RoWi. 

idd vreemd dat ze niet meer te bestellen zijn bij https://randapparatuur.ziggo.nl

 

F9C4D095-CA5D-403B-8026-1FCE8830D986.jpeg

 bovenin staat wel een waarschuwing dat de smart wifipods alleen met het witte modem werken maar over bridge modem staat er niks.

het zou duidelijker zijn als er zou staan “ik heb een zwart modem/modem in bridge”

RoWi.

Level 20
Expert
  • 15777Posts
  • 678Oplossingen
  • 4978Likes

 

@mcvanmaanen je zou de Connectbox uit de bridge setting kunnen halen, want ik ga er vanuit dat je er een eigen router achter hebt hangen, ook voor Wifi, die zou dan overbodig zijn.

 

@anoniemforum  Dat is dus het verwarrend wat betreft de naamgeving zie tweede link in mijn vorig bericht.

Screenshot_20211121-071744_Chrome.jpg

Lotte
Community Moderator
Community Moderator
  • 2763Posts
  • 404Oplossingen
  • 972Likes

Welkom op de Ziggo Community @mcvanmaanen! Ik zie dat onze experts je al goed geholpen hebben! De TP-link Deco set zijn zeker nog te bestellen, al staan ze een beetje verstopt. Kom je er niet uit of bestel je ze liever via ons? Geef dan een gil. 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic