1
Vraag
2
Reageer en help mee
hoekbrwr

Stamgast
  • 46Posts
  • 0Oplossingen
  • 8Likes

SmartWifi Pods schakelen WiFi van mijn modem continue uit!

Na installeren van 1 Pod werd de WiFi van mijn modem uitgeschakeld. En ondanks de verklaring in de tekst van de Smart WIFI app wordt die niet meer ingeschakeld als de "optimalisatie" procedure is afgelopen. Ook nadat ik de Pod weer had verwijderd blijft de Wifi van mijn modem uit.

Het is zelfs zo dat als ik inlog in mijn modem en ik zet de vinkjes weer op aan worden deze instellingen onder mijn vingers weer uitgezet! Er wordt een script in de modem geladen die continu mijn Wifi daar uit zet!

 

Ik ga nu eerst proberen door opnieuw op te starten dit te verhelpen. Dat lukt niet! De wifi wordt nog steeds onder mijn vingers telkens UIT gezet! Letop, de Pod is verwijderd voor de herstart

Blijft over om weer terug te gaan naar de fabrieksinstellingen en mijn Backup van de instellingen weer terug te laden!

Er is iets in de modem veranderd wat continu de wifi uit zet en dat zit heel diep dus. Voor mij voorlopig dus geen Smart WiFi Pod meer om mijn bereik in de tuin te verbeteren, want daar was deze actie voor opgestart!

Kan iemand mij uitleggen wat deze """SmartWiFiPod""" nu eigenlijk doet?

30 Reacties 30
Bert
Super Expert
Super Expert
  • 57872Posts
  • 3857Oplossingen
  • 14185Likes

De wifi van het modem wordt niet uitgezet, er gebeurt iets anders om het systeem geheel gelijk te trekken en het mesh systeem te laten werken.

 

Optimaliseren is alle wifipunten, het modem en de pods op zowel de 2,4 als 5 GHz dezelfde wifinaam geven, zodat alle wifipunten 1 naam hebben en het mesh systeem kan bepalen wat de beste verdeling is van de apparaten die wifi gebruiken en de beste verbinding.

 

De wifi op het modem gaat niet uit, maar is alleen niet meer handmatig in te stellen in het modem en je ziet op je apparaat waar je wifiverbinding mee wilt maken maar 1 wifinaam waar je verbinding mee kunt maken en die naam hebben b.v. hier in huis 2 pods en een modem op zowel 2,4 als 5 GHz.

hoekbrwr
topicstarter
Stamgast
  • 46Posts
  • 0Oplossingen
  • 8Likes

Nou dan is dit Smart systeem nog dommer dan dom, want ik heb op een 2e router ook dezelfde WiFi met dezelfde naam en daar gaat naartoe met een verlies van 30dB in het signaal ook als ik vlak naast het modem ga staan. Tevens doet mijn nieuwe SmartPod helemaal niet mee in deze procedure. Ga ik daar naast staan dan wordt ik daar niet mee verbonden, maar blijf ik op de veeeeeel verder weg zijnde router verbonden.

Een complete mislukking wederom. Wat ik erger vind is het feit dat dit niet uitvoerig is getest voor gebruikelijke configuraties en de klant gebruikt wordt als testschaap, dit is dus afgekeken, deze methode, van de tegenwoordig grote software bedrijven(zoals Microsoft) die iets "moois" de markt op slingeren en dan m.b.v. de ellende van de gebruikers na vele maanden pas tot een werkbare vorm daarvan komen. Bah, bah en nog eens bah!

 

De Pod gaat retour Ziggo en ik pak mijn 2,4 GHz repeater van Conrad maar weer eens en hoor wel wanneer het echt gaat werken!

 

Het moet niet gekker worden!!!!!!!!!!!

Ik heb de fabrieksinstellingen weer geactiveerd, maar niet de spanniing van het apparaat gehaald. DE uitschakeling zit er nog steeds in. Continu UIT!

Gaan we weer eens verder en halen we hem nog eens door het zwarter dan zwart!

Bert
Super Expert
Super Expert
  • 57872Posts
  • 3857Oplossingen
  • 14185Likes

@hoekbrwr Dan heb je de niet geprobeerd zoals ze bedoeld zijn en hoe er bedoeld is om ze te gebruiken.

De SmartWifi pods werken samen met het SmartWifi modem in 1 mesh systeem.

Als je het modem en de pods gebruikt, is het niet de bedoeling dat je daarnaast nog een eigen router gebruikt of andere wifipunten, want die werken niet samen met het mesh systeem die het modem en de pods samen vormen en dat kunnen stoorzenders zijn voor het mesh systeem.

 

Ik heb ze nu een jaar in huis en heb met de laptop nog nooit zo'n stabiele wifi in huis gehad in 18 jaar wifi gebruik, van onder tot boven en tot en met achter in de tuin gehad.

De test is er dus wel degelijk geweest en er zijn inmiddels tienduizenden pods in gebruik en ik lees er vrijwel alleen positieve verhalen over op dit forum, als ze op de juiste manier gebruikt worden, behalve als ze niet bedraad aangesloten zijn op het modem en ze via wifi verbinding hebben en er staan betonnen muren en plafonds tussen met betonijzer erin.

 

Ik heb b.v. geen UTP kabels meer nodig voor lange Teams en teamviewer sessies van meer dan een uur voor een stabiele verbinding, zoals 17 jaar hiervoor, en heb op de laptop een download van minstens 300 tot 650+ Mbit/s en op de mobiele telefoon 200 - 300+ Mbit/s en een upload overal van 50+ Mbit/s.

 

"dit is dus afgekeken, deze methode"

Hier is niets afgekeken, maar ontwikkeld door Plume | Smart home experience management for Internet Service Providers - Plume en de pods voor Liberty Global en Ziggo zijn speciaal gemaakt om met alle vormen SmartWifi modems van Ziggo 1 mesh netwerk te vormen.

 

"Tevens doet mijn nieuwe SmartPod helemaal niet mee in deze procedure. Ga ik daar naast staan dan wordt ik daar niet mee verbonden, maar blijf ik op de veeeeeel verder weg zijnde router verbonden."

Als er door dat apparaat niet meer data gevraagd wordt en de verbinding is nog voldoende om te functioneren, dan wordt er niet overgeschakeld, als het apparaat meer data vraagt of ergens langer aanwezig is, dan schakelt het mesh systeem over naar een ander wifipunt in het mesh systeem.

Het mesh systeem gaat als eerste voor stabiliteit en als 2e voor snelheid.

 

"Ik heb de fabrieksinstellingen weer geactiveerd, maar niet de spanniing van het apparaat gehaald. DE uitschakeling zit er nog steeds in. Continu UIT!"

Als je inlogt in het modem en je zet de SmartWifi optimalisatie uit in het modem in de draadloze instellingen, dan kun je de 2,4 en 5 GHz weer eigen namen geven en eigen beveiligingssleutels.

 

Heb je met een goede Wifi Analyzer gekeken of de wifi op het modem werkelijk uitstaat?

b.v. met Wifi Analyzer van Matt Hafner voor Windows uit de Microsoft Store, kun je alle signalen zien die het modem en de pods uitzenden en ook de onderliggende verborgen verbindingen.

 

Klik op de afbeelding voor een grotere afbeelding.

Bert_0-1656795627834.png

 

hoekbrwr
topicstarter
Stamgast
  • 46Posts
  • 0Oplossingen
  • 8Likes

Natuurlijk heb je gelijk!

Ik heb niet gekeken naar de beperkingen van dit systeem en dus niet opgemerkt dat je je hele huis vol hangt met Pods om overal een uitstekend signaal te krijgen.

Deze Pods zijn niet voor mij en de SmartWifi app begrijpt gewoon niet wat voor systeem ik in huis heb en weet daar niet mee om te gaan, had ik niet verwacht. Ik zat echt nog te denken aan Wifi boosters.

Ik heb gewoon een AX20 op de 1e verdieping met Wifi dus en alles met dezelfde naam als SSID op 2,4 en op 5GHz. Het werkt gewoon goed, alleen is de plaats van mijn modem en mijn AX20 niet optimaal voor mijn tuin. Ik heb houten vloeren dus ik heb heus op zolder een goede verbinding. Ik dacht met 1 Pod mijn tuin probleem op te lossen, maar dat gaat dus op deze manier niet lukken.

Ik heb overigens Wifiman op mijn Android telefoon en die laat prima zien wat de sterkte van het signaal is.

De Pod gaat dus terug naar Ziggo, mijn foutje.

RoWi.
Expert
Expert
  • 13002Posts
  • 584Oplossingen
  • 3624Likes

@hoekbrwr 

Ik ben inderdaad ook benieuwd of u het Mac adres en dergelijke van uw Connectbox wel ziet. Voor Android kan ik Wifi man of net analyzer aanbevelen.

 

Dat moeten we eerst vaststellen gaat de wifi van uw Connectbox echt uit, want dat mag natuurlijk niet. In de Net analyzer app kunt u een Lan Scan uitvoeren dan zou de Connectbox met IP 192.168.178.1 zichtbaar moeten zijn.

 

Ik ken de Pods niet in mijn beleving zouden de vinkjes in de Connectbox niet mogen verdwijnen. De instellingen niet kunnen aanpassen staat daar verder los van.

hoekbrwr
topicstarter
Stamgast
  • 46Posts
  • 0Oplossingen
  • 8Likes

Bij mij wordt er echt een of ander script in de ConnectBox geladen en die schakelt mijn wifi gewoon UIT. De vinkjes worden onder mijn handen veranderd. Dat is alleen maar weg te krijgen door de ConnectBox terug te zetten naar fabrieksinstellingen EN de spanning er af te halen voordat die goed is opgestart. Dan zit de Pod al weer in de doos. 

Ik zie nu dus dat de ConnectBox nu ineens SmartWifiBox heet, maar het is toch dezelfde hardware dus moet er een softwareupdate gekomen zijn om hem zo te kunnen noemen. Ik vermoed dat mijn firmware update nooit gekomen is? De Wifi van de ConnectBox wordt echt definitief om zeep geholpen die is niet meer terug te krijgen anders dan door voornoemde procedure.

hoekbrwr
topicstarter
Stamgast
  • 46Posts
  • 0Oplossingen
  • 8Likes

Het is echt zo
In de UI van de CB zet ik het vinkje op Wifi AAN . Direct daarna zie ik de groene vinkjes gewoon weer naar UIT springen. De Wifi wordt gewoon om zeep geholpen. Alleen maar op te lossen door een fabrieksreset EN tegelijkertijd de spanning eraf halen. De SmartWifi app schrijft gewoon een script in CB die dit gedrag vertoont. Ik heb mijn Pod nooit gezien op Wifiman! Het zg optimaliseren is nooit gelukt.

Misschien omdat ik nog een router in huis heb kan ik niet gebruik maken van een Pod mesh systeem. Bestaande routers worden niet opgenomen in het netwerk omdat geen mesh SW in zich hebben? Maar waarom da wel met een CB (SmartWifiBox?)

hoekbrwr
topicstarter
Stamgast
  • 46Posts
  • 0Oplossingen
  • 8Likes

Ziggo moet maar eens gaan uitleggen waarom mijn TP-link Deco router niet samen kan werken met hun CB(SmartWifiBox?),ze zijn met een kabel onderling verbonden. De AX20 is Wifi 6 compatible en ik mag aannemen hun CB evenals de Pod ook. Er gaat hier echt iets gruwelijk fout. Nogmaals er is niet goed genoeg getest, ondanks alle moeilijke zg specialisten(Plume). Dit is een veel voorkomende configuratie bij klanten.

Moet ik een nieuwere CB installeren?

Bert
Super Expert
Super Expert
  • 57872Posts
  • 3857Oplossingen
  • 14185Likes

"Bestaande routers worden niet opgenomen in het netwerk omdat geen mesh SW in zich hebben? Maar waarom da wel met een CB (SmartWifiBox?)"

 

Mesh systemen hebben allemaal hun eigen software en eigen verbindingen.

b.v. TP-Link heeft de Deco's als mesh systeem, Ubiquiti heeft zijn eigen mesh systeem en Ziggo heeft met de SmartWifi modems en de SmartWifi pods zijn eigen mesh systeem met de eigen software in zich.

 

Mesh wifi | Klantenservice | Ziggo

hoekbrwr
topicstarter
Stamgast
  • 46Posts
  • 0Oplossingen
  • 8Likes

En dat is niet compatible tussen fabrikanten? Wat is dat dan een zooitje. Zoiets werkt toch volgens vaste normen(Wifi 6 protocol?)

Bert
Super Expert
Super Expert
  • 57872Posts
  • 3857Oplossingen
  • 14185Likes

@hoekbrwr Wifi6 is totaal iets anders dan mesh en heeft niets met elkaar te maken.

Wifi6 heeft een vast protocol, maar mesh systemen niet.

WiFi 6 (802.11ax) is de opvolger van WiFi 5 (802.11ac) is voor een snellere wifi verbinding, ik heb via wifi6 nu een 925+ Mbit/s download op mijn laptop.

 

Zie de verschillen:

WiFi 6 (802.11ax): sneller en stabieler internet

 

WiFi Mesh Routers

 

De huidige mesh apparatuur van Ziggo en veel andere merken en modellen hebben meestal nog geen wifi6 en zijn nog wifi5.

Alleen de top router merken en modellen hebben nu wifi6 en zijn nog flink prijzig en de rest volgt binnenkort en dan zullen de prijzen ook wel dalen van deze apparatuur.

Het Ziggo modem en de pods zullen in de toekomst ook met wifi6 modellen gaan komen, maar wanneer is niet bekend.

RoWi.
Expert
Expert
  • 13002Posts
  • 584Oplossingen
  • 3624Likes

De wifi Alliance is wel bezig of heeft zelfs al een norm of protocol waardoor meerdere merken wel met elkaar kunnen samenwerken. De naam ben ik even kwijt. De fabrikanten moeten dit dan wel implementeren.

 

Mesh is inderdaad ook een vastgestelde protocol. Echter net als met HDMI geeft elke fabrikant daar een eigen draai aan. 

 

De eigen router heeft weinig tot geen invloed op de Pods en de Connectbox u zult elk afzonderlijk wifipunt zichtbaar moeten krijgen in wifiman. Zo niet gaat er ergens iets faliekant fout.

hoekbrwr
topicstarter
Stamgast
  • 46Posts
  • 0Oplossingen
  • 8Likes

Voor mij is het door al deze experimenten dat de Smart Wifi app mijn CB modificeert en daar ervoor zorgt dat de wifi uitschakelt.

Maar zoals @RoWi zegt de Pods hebben niets te maken met de CB.

Maar ik dacht laat ik die Pod eens gewoon op de zwakke plek in mijn wifi bereik in het stopcontact stoppen om te kijken of die niet gewoon als WiFi Booster kan dienen!

Nou dat gaat redelijk goed mijn tuin wordt nu redelijk goed voorzien van een WiFi signaal. Daarbij heb ik alle smartfuncties in de CB en de AX20 uitgeschakeld waardoor ik 2 onafhankelijke SSID's kan instellen.

Wat ik daarbij constateer is dat die Pod regelmatig het 2,4 of het 5GHz signaal uitschakelt. 

al dat ge-schakel brengt mijn telefoon gewoon op een dwaalspoor, want als er weer eens geen verbinding gemaakt kan worden schakel ik de Wifi even UIT/AAN en heb ik onmiddellijk een goede verbinding. 

Wat ik op Wifiman zie is dus dat de 2,4 of 5GHz er niet is op de Pod omdat er blijkbaar een zg slim systeem in zit om de optimale verbinding te willen maken. Volgens de tekst in de Smart Wifi app zou dat een soort zelf-leerzaamheid hebben, dus ga ik in de komende dagen zien dat die bijgeleerd heeft??

Ik betwijfel het!

De Smart Wifi app gaat in ieder geval van mijn telefoon, daar wil ik niet meer mee werken. Die gaat onmiddellijk vanuit dat je huis alleen gaat werken met Pods?

RoWi.
Expert
Expert
  • 13002Posts
  • 584Oplossingen
  • 3624Likes

Dat schakelen is bandsteering. Er wordt niks uitgeschakeld althans dat zou niet mogen, de bedoeling hiervan is dat een toestel met 5 GhZ daar naar toe gestuurd wordt om de 2,4ghz te ontlasten.

hoekbrwr
topicstarter
Stamgast
  • 46Posts
  • 0Oplossingen
  • 8Likes

De Pod blijft een vreemd geval. Ik constateer dat het 2,4GHz signaal ook gewoon uitgeschakeld wordt.

Nadat ik op de CB en mijn AX20 de smartvinkjes heb uitgeschakeld en 2 SSID's heb geconfigureerd,een voor 2,4 en een voor 5G, verbind de Pod gewoon op de andere band als ik er in de buurt kom met mijn telefoon. Op zich niks mis mee, maar de CB heeft(gelukkig?) geen invloed hier op. De Pod werkt gewoon zeer goed op zichzelf zonder verbinding met de CB, althans ik heb hem verder niet meer ingesteld met de Smart WiFi app. Als je meerdere Pods in je huis hebt vormen die dus een apart mesh netwerk en heeft de CB eigenlijk weinig zin meer. Dat zou dan de motivatie zijn om de CB gewoon uit te schakelen. Dan moet je verder wel overal Pods installeren waar het signaal niet goed doordringt en bijv. een Pod in de buurt van de CB met kabel aansluiten.

Blijft vreemd dat de CB niet mee mag doen?!

RoWi.
Expert
Expert
  • 13002Posts
  • 584Oplossingen
  • 3624Likes

@hoekbrwr heb je alles al een keer terug gezet naar de fabrieksinstellingen want al komt het op ons vreemd over heb ik geen reden om aan jouw waarnemingen te twijfelen.

 

Op de Connectbox moet Smartwifi /kanaal optimalisatie juist aan voor de samenwerking werking met de Pods.

 

Wat jij Pods noemt dat zijn de zeshoekige of heb je het over de Deco  M4 units die ook Pods worden genoemd. 

 

De Deco M4 ingesteld als accespunt werkt inderdaad onafhankelijk van je Connectbox en dan is het advies om de Wifi daarvan uit te zetten. Dat moet je wel zelf doen. Ik lees veel aparte dingen die eigenlijk niet mogen voorkomen.

hoekbrwr
topicstarter
Stamgast
  • 46Posts
  • 0Oplossingen
  • 8Likes

Zoals hiervoor al is uitgelegd helpt de Smart Wifi app de CB om zeep w.b. Wifi, die gaat uit en die krijg je niet zo maar weer aan. Ook niet na een reboot van FB instellingen vanuit de interface. Je moet tegelijkertijd als je ziet dat die opnieuw begint de spanning eraf halen om de stomme script van de Smart Wifi uit de CB te verwijderen! Pas dan is die weer als uit de fabriek. Ondanks belofte in de Smart Wifi app dat de Wifi na "optimaliseren" weer terug komt/weer ingeschakeld kan worden kan dat niet meer.

Ik heb de 6 hoekige Pod.

Ik heb nu gewoon 1 6Pod op een goede plaats voor het verbeteren van mijn tuinsignaal en ik heb daar niets verder aan ingesteld, hetgeen de beste methode blijft want je wilt je gebruikers niet opzadelen met allerlei technische kretologie om het werkend te krijgen. 

Mijn verbinding in de tuin is nu gewoon goed zonder de Smart Wifi te gebruiken. Dat zal niet de bedoeling zijn, maar is misschien voor degene die het gemaakt heeft een onverwacht effect.

 

RoWi.
Expert
Expert
  • 13002Posts
  • 584Oplossingen
  • 3624Likes

Het blijft een vreemde situatie en onverwacht gedrag, als het verder naar wens functioneert prima. Vooral dat jouw pod zelfstandig werkt is deels vreemd en deels niet.

hoekbrwr
topicstarter
Stamgast
  • 46Posts
  • 0Oplossingen
  • 8Likes

Het is vreemd dat ik ingelogd moet zijn op 2,4GHz om een goed signaal op 5GHz te krijgen via de pod. Die schakelt vrolijk naar 5GHz ondanks dat ik dat in de CB op mijn andere SSID heb ingesteld. Als ik op 5GHz bewust of onbewust ben verbonden dan kan ik niet koppelen met de Pod omdat de 5GHz uitgeschakeld is. 

Ik ga toch nog eens met 1 SSID proberen!

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.