bawouters

Meedenker
  • 13Posts
  • 0Oplossingen
  • 5Likes

SmartWiFi app problemen

Mijn probleem met de SmartWiFi app heb ik nog niet gezien op het forum
Telkens wanneer ik de app start op mijn Samsung S10e (Android) worden mijn Connectbox en 2 Ziggo Pods van mijn netwerk gedrukt. Netwerk draaide goed tot dat moment, alles zichtbaar met IP scanners en Internet beschikbaar.

Meestal is een reset van de Connectbox nodig om alles weer in het gareel te krijgen.

De Ziggo Pods lijken goed te blijven werken.

 

 Achtergrond info:
-de DHCP server draait op mijn Synology NAS

- de IP range is 192.168.0.1-255

51 Reacties 51
RoWi.
Expert
Expert
  • 10090Posts
  • 439Oplossingen
  • 2618Likes


@bawouters  schreef:

@RoWi. Zie momenteel  alle 2.4 GHz AP's op kanaal 1.
Betwijfel of dit optimaal is, maar heb ik me niet echt in verdiept.
Heb weinig last van externe WiFi, die zijn allemaal (zeer) zwak.
Zou dus meer spreiding over de kanalen verwachten.


Dat is het dus de AI zal niet werken zoals wij verwachten.

 

Aanvullend mesh systemen zonder het adaptive systeem zetten we zelf vast op een bepaald kanaal, als je niet voor automatisch kanaal kiest. 

Zover ik goed op de hoogte ben kan je in nagenoeg geen enkel mesh systeem per punt een ander kanaal kiezen, maar dat zou zeker bij de duurdere/profesionelere systemen maar zo wel mogelijk zijn.

Dave!
Super Expert
Super Expert
  • 16074Posts
  • 693Oplossingen
  • 3908Likes


@bawouters  schreef:

@Dave! 

Heb momenteel 2 Pods, en dat lijkt genoeg om een goede dekking door het hele huis te hebben.
Dit in combinatie met nog een Ziggo TP Link AP.
Heb de 2 Pods gekocht hoofdzakelijk vanwege hun mini formaat.


Was gewoon te laten zien hoeveel je bij Ziggo kan kopen en Huren, voor de rest niks bij bedoeld hoor. 😉

Maud
Community Moderator
Community Moderator
  • 1603Posts
  • 143Oplossingen
  • 245Likes

@bawouters, hoe gaat het nu met de verbinding? 

bawouters
topicstarter
Meedenker
  • 13Posts
  • 0Oplossingen
  • 5Likes

@Maud 

Dank voor de belangstelling 😉
WiFi werkt op zich goed, zolang ik maar de SmartWiFi app niet opstart.

 

Mogelijk/waarschijnlijk niet gerelateerd, maar een paar weken terug heb ik een splitter van Ziggo ontvangen om vóór de versterker/verdeler te plaatsen. Dit nav telefonisch overleg met de klantenservice over het regelmatig wegvallen van mijn internet verbinding.
Ik zie geen sync failures (en bijbehorende internettoegang verlies) meer in de netwerkstatus van de CB.
Wel verschillende T3 time outs, maar die veroorzaken geen (permanent) verlies van de verbinding.
Voorzichtige conclusie is dat de splitter zorgt voor een stabielere internet verbinding.

Meindert
Community Moderator
Community Moderator
  • 551Posts
  • 60Oplossingen
  • 126Likes

Dat is goed nieuws en fijn om te lezen, @bawouters
Een splitter is ook maar een stukje techniek, wat ook stuk kan gaan. Mooi dat de nieuwe splitter de oplossing is.
Mocht je in de toekomst weer de hulp van onze Community leden kunnen gebruiken, dan mag je altijd een topic aanmaken 🙂 

bawouters
topicstarter
Meedenker
  • 13Posts
  • 0Oplossingen
  • 5Likes

@Meindert De splitter is geen vervanging van een kapotte 😉
Mogelijk was een te hoge signaal waarde de bron van mijn problemen.
Een verder nutteloze splitter Zou mogelijk het signaal wat verzwakken.
Dit is puur voor diagnostische doeleinden.
Waarschijnlijk zal mijn aansluiting toch een keer door een monteur bekeken moeten worden.

Meindert
Community Moderator
Community Moderator
  • 551Posts
  • 60Oplossingen
  • 126Likes

Geen probleem. Mocht de situatie erom vragen, dan kunnen we altijd in de toekomst een monteur inplannen om de hoofdaansluiting te controleren / beoordelen.
Als je in de toekomst je pakket in zoverre veranderd, dat je gebruik mag maken van een installatie garantie, dan kun je dit mooi combineren. 

bawouters
topicstarter
Meedenker
  • 13Posts
  • 0Oplossingen
  • 5Likes

@Meindert Als de verbinding stabiel blijft zal ik over een poosje de splitter er tussen uit halen, en zien wat er dan gebeurt. Al de sync failures dan weer terugkomen kan er gericht gezocht worden.

bawouters
topicstarter
Meedenker
  • 13Posts
  • 0Oplossingen
  • 5Likes

Update over de Pods en app.
Er lijkt toch Smart Wifi functionaliteit te zijn in mijn huidige setup.
De CB en de 2 Pods zitten nu allemaal op een ander kanaal: 1,6 en 11.
Op 5 GHz zit alles nog bovenop elkaar op kanaal 44

Meindert
Community Moderator
Community Moderator
  • 551Posts
  • 60Oplossingen
  • 126Likes

Hallo @bawouters , zo na de kerstdagen was ik even benieuwd naar je ervaringen. 
Heb je nog wat kunnen testen?

bawouters
topicstarter
Meedenker
  • 13Posts
  • 0Oplossingen
  • 5Likes

Hallo Meindert

dank voor de belangstelling.
Deze maand heb ik tot nu toe 4x een "critical" foutmelding gekregen:

"No Ranging Response received - T3 time-out;CM-MAC=48:d3:43:1f:aa:eb;CMTS-MAC=00:01:5c:b8:08:56;CM-QOS=1.1;CM-VER=3.0;"

Heeft geen merkbare invloed op mijn netwerk etc. dus ik heb een stabiele verbinding imo.

Ga volgende maand testen zonder de splitter, om te zien of mijn verbinding dan ook stabiel blijft.

 

Beste wensen voor 2022 😉

Lotte
Community Moderator
Community Moderator
  • 1203Posts
  • 129Oplossingen
  • 312Likes

Hallo @bawouters

 

Bedankt voor de snelle terugkoppeling. Wat super om te lezen dat je een stabiele verbinding hebt, laat je het aan ons weten hoe het gaat zonder de splitter? 

 

Wij wensen jou ook het beste voor 2022! 

Uitgelicht topic