1
Vraag
2
Reacties
Jeroen_vB

Level 1
  • 2Posts
  • 1Oplossingen
  • 1Likes

Smart Wifi app werkt niet

Zie ook ticket: https://community.ziggo.nl/t5/Internet/Wifi-Smart-App-Geen-Ziggo-account/m-p/947404#M124902

 

Zelfde probleem bij mij. Sinds gisteren Ziggo internet geinstalleerd. Klantenservice reageert niet via support messenger.

 

Oplossing

Geaccepteerde oplossingen
Jeroen_vB
Topicstarter
Level 1
  • 2Posts
  • 1Oplossingen
  • 1Likes

Hi Bert. Bedankt voor je reactie. Ja ik had al een account aangemaakt en daarmee ingelogd.

 

Het probleem is inmiddels verholpen. Kennelijk een kwestie van geduld.

 

Wellicht een idee dat Ziggo bij de installatie informatie vermeldt dat het zo’n 24 uur kan duren alvorens je de WiFi pods kan installeren.

 

Groet

Jeroen

Bekijk in context

3 Reacties 3
Bert

Level 21
T.E.A.M.
  • 77234Posts
  • 5244Oplossingen
  • 22897Likes

Heb je een Mijn Ziggo aangemaakt en log je in met die inlog gegevens?

Jeroen_vB
Topicstarter
Level 1
  • 2Posts
  • 1Oplossingen
  • 1Likes

Hi Bert. Bedankt voor je reactie. Ja ik had al een account aangemaakt en daarmee ingelogd.

 

Het probleem is inmiddels verholpen. Kennelijk een kwestie van geduld.

 

Wellicht een idee dat Ziggo bij de installatie informatie vermeldt dat het zo’n 24 uur kan duren alvorens je de WiFi pods kan installeren.

 

Groet

Jeroen

Lycke
Community Moderator
Community Moderator
  • 14219Posts
  • 1183Oplossingen
  • 6216Likes

Hey @Jeroen_vB. Super fijn dat het inmiddels gelukt is! Ik was me niet bewust van dat het even kan duren voor het werkt, maar ik ga dit zeker doorzetten om eventueel mee te nemen in de installatiehulp. Bedankt en een mooi weekend gewenst! 

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic