mohamedaha

Stamgast
  • 2Posts
  • 0Oplossingen
  • 2Likes

Smart Wifi Pods - melding 'is al geactiveerd'

de smart wifi pods werken niet, als ik ze wil aanmelden dan krijg ik melding is al geactiveerd maar ik zie de niet in mijn netwerk op op mijn smartwifi app. en wifi is op dit moment erg slecht in mij. woning hapert continue aan en uit 

1 Oplossing

Geaccepteerde oplossingen
Paul
Community Moderator
Community Moderator
  • 11518Posts
  • 953Oplossingen
  • 3103Likes

Goedemorgen @mohamedaha en een warm welkom op de Community,

Ontzettend vervelend dat je op dit moment problemen ervaart met de draadloze verbinding! Je geeft aan dat je gebruik maakt van het SmartWifi modem i.c.m. de SmartWifipods. Alleen begrijp ik uit je bericht dat je de WifiPods niet terugziet in het netwerk en is daarbij je draadloze bereik ontoereikend. Heb je al eens gekeken of het probleem op te lossen is met behulp van de stappen op deze pagina? De meeste problemen met de draadloze internetverbinding zijn hiermee namelijk al op te lossen. 

Bekijk in context

5 Reacties 5
Bert
Super Expert
Super Expert
  • 55308Posts
  • 3615Oplossingen
  • 13160Likes

Zie je nog een wit lampje voorop de pod knipperen?

Paul
Community Moderator
Community Moderator
  • 11518Posts
  • 953Oplossingen
  • 3103Likes

Goedemorgen @mohamedaha en een warm welkom op de Community,

Ontzettend vervelend dat je op dit moment problemen ervaart met de draadloze verbinding! Je geeft aan dat je gebruik maakt van het SmartWifi modem i.c.m. de SmartWifipods. Alleen begrijp ik uit je bericht dat je de WifiPods niet terugziet in het netwerk en is daarbij je draadloze bereik ontoereikend. Heb je al eens gekeken of het probleem op te lossen is met behulp van de stappen op deze pagina? De meeste problemen met de draadloze internetverbinding zijn hiermee namelijk al op te lossen. 

Paul
Community Moderator
Community Moderator
  • 11518Posts
  • 953Oplossingen
  • 3103Likes

@mohamedaha Het is al een poosje stil onder dit topic. Is het nog gelukt om de WifiPods aangesloten en werkend te krijgen?

mohamedaha
topicstarter
Stamgast
  • 2Posts
  • 0Oplossingen
  • 2Likes

ik heb ze retour gedaan en de deco m9 besteld bij tplink. en een mega verschil nu. in mijn hele woning volle internetsnelheid van 600 mb 

Paul
Community Moderator
Community Moderator
  • 11518Posts
  • 953Oplossingen
  • 3103Likes

@mohamedaha Ontzettend fijn om te lezen dat de verbinding met de TP Link Deco M9's nu wel optimaal is! 😉 Laat je het weten als we jou nog ergens me kunnen helpen?

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic