1
Vraag
2
Reacties
Nh.smit

Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes

Sma omvormer wel Wifi verbinding, niet op internet

Nadat ik de nieuwe Connectbox heb geïnstalleerd (oud Cisco EPC 3925) doet alles het behalve komt mijn SMA Sunnyboy 3.0 omvormer niet het internet op. Hij heeft wel verbinding met de modem (blauwe lampje op de omvormer brand) en ik zie hem in de Smartwifi app, zie hieronder. 5 Ghz op aanraden van Ziggo al uitgezet. Ook rechtstreeks een internetkabel in de omvormer te steken gaf geen soelaas.

Misschien staat de oplossing hier al ergens tussen maar zag geen eenduidig antwoord. Hopelijk kan iemand mij helpen .

Nhsmit_0-1673550437602.png

 

Oplossing

Geaccepteerde oplossingen
tobiastheebe

Level 20
T.E.A.M.
  • 33264Posts
  • 2391Oplossingen
  • 16848Likes

Op dit moment ben ik door de suggesties heen.

 

Als je port forwarding instelt voor de omvormer op de modemrouter en mij de gegevens doorgeeft via een privébericht, dan kan ik op afstand de instellingen van de omvormer nog even nalopen.

Bekijk in context

20 Reacties 20
tobiastheebe

Level 20
T.E.A.M.
  • 33264Posts
  • 2391Oplossingen
  • 16848Likes

Kun je de firewall-instellingen van het modem zo aanpassen dat alleen de optie 'Firewall beveiliging' is ingeschakeld voor IPv4 en (indien beschikbaar) IPv6? Zie de pagina Geavanceerde instellingen, Beveiliging, Firewall. Start daarna het modem opnieuw op.

 

Ik adviseer om de 5 GHz SSID weer in te schakelen, als deze nog is uitgeschakeld. Alleen 2,4 GHz ingeschakeld levert namelijk (significant) lagere downloadsnelheden op andere apparaten

Nh.smit
Topicstarter
Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes

Deze stonden beide al ingeschakeld (met beide alleen IP-flood-detectie aan).

 

 

 

tobiastheebe

Level 20
T.E.A.M.
  • 33264Posts
  • 2391Oplossingen
  • 16848Likes

Kun je IP-flood detectie uitschakelen voor zowel IPv4 als IPv6 en daarna het modem opnieuw opstarten?

Nh.smit
Topicstarter
Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes

Helaas geen resultaat, het is verstandig om de IP-flood weer in te schakelen?

tobiastheebe

Level 20
T.E.A.M.
  • 33264Posts
  • 2391Oplossingen
  • 16848Likes

Kun je ook de omvormer opnieuw verbinding laten maken met Wi-Fi? Hoe constateer je dat de omvormer geen internetverbinding heeft?

 

Je hoeft IP-flood detectie niet weer in te schakelen, deze optie werkt over het algemeen averechts.

tobiastheebe

Level 20
T.E.A.M.
  • 33264Posts
  • 2391Oplossingen
  • 16848Likes

Andere vraag: wat geeft de webinterface van de omvormer aan op 192.168.178.12?

Nh.smit
Topicstarter
Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes

De omvormer opnieuw met wifi laten verbinden, maar geen wijzinging.

Via sunny portal zie ik dat er geen communicatie met internet is:

Nhsmit_0-1673802454332.pngNhsmit_1-1673802529370.png

En de app SMA Energy geeft geen status: -

tobiastheebe

Level 20
T.E.A.M.
  • 33264Posts
  • 2391Oplossingen
  • 16848Likes

Kun je de eerste helft van je publieke IPv4-adres vermelden?

 

Wat geeft de webinterface van de omvormer aan op 192.168.178.12?

Nh.smit
Topicstarter
Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes

Dit geeft de omvormer aan als je dat bedoel

Nhsmit_0-1673803115545.png

als ik op de je link van de publieke IPv4 adres klik krijg ik dit:

Nhsmit_0-1673803305549.png

 

tobiastheebe

Level 20
T.E.A.M.
  • 33264Posts
  • 2391Oplossingen
  • 16848Likes

Ik was benieuwd of er op de webinterface (op IP-adres 192.168.178.12) nog iets staat vermeld over een reden voor geen internettoegang op de omvormer.

 

Het IPv4-adres geeft aan dat de router geen Dual-Stack Lite gebruikt, dat is positief.

Nh.smit
Topicstarter
Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes

Er staat dat er verbinding is met wifi en webconnect status op OK. Ik zie sinds kort nog wel deze mededeling maar lijkt me niet hier iets mee te maken hebben:

Nhsmit_0-1673804091770.png

 

tobiastheebe

Level 20
T.E.A.M.
  • 33264Posts
  • 2391Oplossingen
  • 16848Likes

Is er per abuis misschien MAC-filtering voor de omvormer ingesteld? Zie de pagina Geavanceerde instellingen, Beveiliging, MAC-filtering van de modemrouter.

Nh.smit
Topicstarter
Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes

geen Mac-adressen gefilterd, filtering staat wel altijd aan.

tobiastheebe

Level 20
T.E.A.M.
  • 33264Posts
  • 2391Oplossingen
  • 16848Likes

Kun je in de webinterface ook IP-instellingen wijzigen? Zo ja, hoe zijn de gateway en DNS-servers ingesteld?

Nh.smit
Topicstarter
Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes

ja, dat kan

Nhsmit_0-1673808820723.png

 

tobiastheebe

Level 20
T.E.A.M.
  • 33264Posts
  • 2391Oplossingen
  • 16848Likes

De vermelde adressen zijn in elk geval onjuist, behalve het subnetmasker. Het IP-adres is duidelijk wel correct verkregen van de DHCP-server (door de instelling automatische configuratie), maar mogelijk wordt nog een onjuiste gateway en/of DNS-server gebruikt.

 

Je kunt onderstaande instellingen opgeven en daarna de omvormer opnieuw laten verbinden met Wi-Fi. Deze is vanaf dat moment op 192.168.178.2 bereikbaar en zou hiermee ook internettoegang moeten hebben.

 

  • Automatische configuratie ingeschakeld: Nee
  • IP-adres: 192.168.178.2
  • Subnetmasker: 255.255.255.0
  • IP van gateway: 192.168.178.1
  • IP van DNS-server: 1.1.1.1
Nh.smit
Topicstarter
Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes

helaas nog geen verbinding met internet (status app '-', en portal geeft aan dat de communicatie met de omvormer niet mogelijk is. Mogelijk nog even wachten?

tobiastheebe

Level 20
T.E.A.M.
  • 33264Posts
  • 2391Oplossingen
  • 16848Likes

Gebruikt de omvormer nu de aangepaste instellingen c.q. kun je deze bereiken op 192.168.178.2?

Nh.smit
Topicstarter
Level 1
  • 10Posts
  • 0Oplossingen
  • 0Likes

Dank voor je volhardendheid!

Ja, ik kan de omvormer op 192.168.178.2 bereiken, maar verder nog niet het gewenste resultaat

E-mail notificaties
Aan Uit

Ontvang een update bij nieuwe reacties in dit topic.

Uitgelicht topic