WinterBaas
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 0Likes

Slechte kwaliteit bij videobellen

Goedendag,

 

Mijn vriendin heeft een Ziggo Complete abonnement met 300 Mbit/s downloadsnelheid en 30 Mbit/s upload snelheid. Ze heeft een Connect Box en sinds vandaag ook WiFi boosters aangesloten. Browsen, Netflixen gaat allen probleemloos en het WiFi signaal is door het hele huis goed. De beeldkwaliteit bij videobellen is echter nog steeds slecht. Het beeld aan haar kant is blokkerig en lijkt zo nu en dan op een dia presentatie. Als ze switcht naar 4G is de verbinding beduidend beter en is ze wel goed zichtbaar. We hebben zowel FaceTime als Whatsapp-video geprobeerd maar daar lijkt het probleem niet te zitten.

 

Een Ziggo-speedtest geeft in ieder geval een upload snelheid die volgens mij veel hoger moet zijn. Ik heb begrepen dat voor videobellen met name upload snelheid belangrijk is voor de ontvangende partij om te voorkomen dat je blokkerig in beeld komt. 

 

Iemand tips wat we kunnen doen om dit te verbeteren?  

24 Reacties 24
Bert!
Super Expert
Super Expert
  • 42225Reacties
  • 2419Oplossingen
  • 8889Likes

Om het signaal te kunnen beoordelen, kun je hier uit het modem de volledige pagina's van downstream en upstream waarden plaatsen met een schermafbeelding en de laatste dagen Netwerk historie?

Waar vind ik de up- en downstreamwaardes van mijn modem?

https://community.ziggo.nl/t5/Tips-van-Ziggo/Waar-vind-ik-de-up-en-downstreamwaarden-van-mijn-modem/...

En kun je een foto hier plaatsen van de eerste plaats waar Ziggo je huis binnenkomt met eventuele splitters en versterkers op de foto?

WinterBaas
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 0Likes

Hallo Bert,

 

Hierbij de gegevens en een foto van de aansluiting. Kun je daar iets mee?

 

Overigens is er afgelopen week een Ziggo-monteur aan huis geweest (voor het openen van dit topic) en die heeft de de Connect Box vervangen. Daarmee was de hoop dat het opgelost zou zijn maar dus niet. 

Bert!
Super Expert
Super Expert
  • 42225Reacties
  • 2419Oplossingen
  • 8889Likes

Ik zie alleen een versterker, waar is de eerste plaats waar Ziggo je huis binnenkomt?

Een groene kabel in een wandcontactdoos in de meterkast of vlak bij de versterker?

WinterBaas
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 0Likes

Ik heb nog een foto toegevoegd. De aansluiting zit in de woonkamer, vlakbij de versterker.

Mariska Z
Community Moderator
Community Moderator
  • 3523Reacties
  • 329Oplossingen
  • 632Likes

Hi @WinterBaas en welkom hier op onze Community! 

Wat lief dat je een bericht stuurt voor jouw vriendin. Ik kan mij voorstellen dat het irritant is dat ze problemen ervaart op het moment dat zij/jij wil videobellen. Begrijp ik het goed dat je op de hoofdaansluiting een splitter hebt en er 1 kabel naar de versterker gaat en 1 kabel naar het modem? Ook ben ik benieuwd of jullie deze zelfde problemen ervaren op het moment dat de laptop of pc bekabeld is verbonden met het modem. 

Voeg ook gerust de juiste postcode en huisnummer toe in jouw profiel dan check ik het signaal aan deze kant!

WinterBaas
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 0Likes

Hoi Mariska,

 

Mijn vriendin gebruikt gebarentaal als communicatiemiddel dus vloeiend beeld is daarbij belangrijk. Ik snap niet wat het probleem kan veroorzaken. Ja, de aansluiting zit zoals je beschrijft. We hebben afgelopen week getest met een laptop die met kabel was verbonden maar zowel vanaf mijn adres als vanuit haar werk naar haar huis adres was zij voor mij niet vloeiend te zien. Wanneer we beide op 4G bellen is het beeld veel beter.

 

De postcode is **gegevens verwijderd** in Amsterdam. Als je iets kunt controleren zou dat top zijn.

Bert!
Super Expert
Super Expert
  • 42225Reacties
  • 2419Oplossingen
  • 8889Likes

@WinterBaas Zet in je profiel tussen haakjes de postcode en huisnummer van je vriendin, (vriendin 1234 AB 45) en niet openbaar hier op het forum.

 

Dit is een klant helpt klant forum waar Ziggo moderators/medewerkers, zij hebben Ziggo voor hun naam staan, meestal binnen een werkdag langskomen in ieder topic.

Zorg dat je postcode en huisnummer in je Ziggo community profiel staan, deze zijn niet openbaar te zien, dan kunnen gelijk de juiste gegevens erbij gepakt worden.
Na klik op onderstaande link, op de volgende pagina naar beneden scrollen:
https://community.ziggo.nl/t5/user/myprofilepage/tab/personal-profile:personal-info 

 

Wat betreft de wifi, kun je 2,4 GHz n 5 GHz eens verschillende wifinamen geven en dan met de 2,4 GHz of 5 GHz verbinding maken.

Kijk ook met Wifi Analyzer uit de diverse app stores of de buren of jezelf op hetzelfde wifikanaal zitten, zo ja, zet dan het wifikanaal vast op een rustiger kanaal.

WinterBaas
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 0Likes

Dankjewel Bert, ik heb het eraan toegevoegd. Kan ik m’n oude bericht nog bewerken en het weghalen? Ik zie de optie niet. We zullen eens testen met een signaal analyse app, had ik nog niet aan gedacht. Mijn thuisrouter doet dat automatisch, ging er vanuit dat de connectbox dat ook doet.

Bert!
Super Expert
Super Expert
  • 42225Reacties
  • 2419Oplossingen
  • 8889Likes


@WinterBaas  schreef:

We zullen eens testen met een signaal analyse app, had ik nog niet aan gedacht. Mijn thuisrouter doet dat automatisch, ging er vanuit dat de connectbox dat ook doet.


Dat doet de Connect box ook, maar niet altijd even effectief.

WinterBaas
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 0Likes

Hoi Bert,

 

In de Deco m4 wifi booster die m’n vriendin gebruikt zie ik geen optie om handmatig het kanaal van de verbinding aan te passen. Wellicht ondersteund dit model dat niet? Ik zie dat ie op automatisch staat en zelf al het kanaal kiest wat door de wifi scanner app ook wordt aangeraden om te gebruiken. Hetzelfde geldt voor het modem. Staat op automatisch en op kanalen die door de app worden aangeraden. Dat lijkt dus wel goed te zitten.


Heb je nog een andere suggestie?

Paul Z
Community Moderator
Community Moderator
  • 6390Reacties
  • 518Oplossingen
  • 1317Likes

@WinterBaas Om je draadloze netwerk zo optimaal mogelijk te krijgen raad ik aan naar de uitgebreide info in dit topic te kijken.  Daar staat ook beschreven hoe je de wifi optimaliseert op de TP Link Deco M4 mesh router. Kijk daarnaast ook eens naar deze informatie. 

Fr1so75!
Gedreven Ontdekker
  • 8Reacties
  • 2Oplossingen
  • 4Likes

Gebruik je het videobellen ook voor je werk? En heb je toevallig een VPN verbinding nodig voor je werk?

VPN verbindingen pakken ook veel data. Je zou kunnen proberen om de VPN verbinding tijdens het videobellen uit te zetten, mocht je het niet nodig hebben.

Patrick_6369
Meedenker
  • 17Reacties
  • 0Oplossingen
  • 3Likes

Er zijn hier nogal wat factoren in het spel:

We hebben een modem, een Deco en een mobiel apparaat. Die zijn met elkaar verbonden en via het modem/router met het internet. In ieder van de apparaten of de onderlinge verbindingen kan het in theorie mis gaan. 

Misschien goed om even de complete thuisnetwerk topografie hier te omschrijven. 

Wie van de apparaten heeft DHCP, op wiens Wifi-netwerk zit je, gebruik je 2,5 of 5 Ghz enz. 

WinterBaas
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 0Likes

Nee, er wordt geen VPN gebruikt 🙂 

WinterBaas
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 0Likes

Bedankt voor je reactie Patrick. Ik zal hieronder het netwerkje beschrijven.

 

In de woonkamer staat een Connectbox met daarop aangesloten een Deco M4. Op de Connectbox wordt zowel 2.4 en 5 Ghz uitgezonden, er zijn twee SSID's zichtbaar bij het zoeken naar een netwerk. Bij de Deco M4 weet ik dat niet zeker en dit kan ik op dit moment niet controleren. Er werd toen ik bij mijn vriendin was in ieder geval 1 SSID weergegeven. De aangesloten apparatuur, van laptops tot mobiele telefoons en tablets krijgen allemaal via DHCP een IP-adres toegewezen. 

emiliovisser
Gedreven Raadgever
  • 202Reacties
  • 24Oplossingen
  • 41Likes

Ter info,

 

Advies van aansluiten TP-Link Deco M4

https://www.tp-link.com/nl/support/faq/2879/

Daarin staat dat je de wifi van het modem uit moet schakelen.

 

Tevens nog een paar settings om aan te passen in de Deco M4

https://community.tp-link.com/en/home/forum/topic/175174?page=4   iets met QOS setting en high-priority devices.

Jiri Z
Community Moderator
Community Moderator
  • 255Reacties
  • 22Oplossingen
  • 54Likes

Hey @WinterBaas 

Heb je de stappen van @emiliovisser nog doorlopen en loopt het beeld nu vloeiender of ervaar je nog steeds problemen?

WinterBaas
topicstarter
Meedenker
  • 11Reacties
  • 0Oplossingen
  • 0Likes

@Jiri Z 

 

We hebben de stappen van @emiliovisser  doorgelopen afgelopen weekend en het WiFi signaal van het modem uitgeschakeld. Gisteravond heb ik vanuit mijn huis getest met mijn vriendin maar haar beeld werd door mij opnieuw blokkering en met haperingen ontvangen. Ook waren er interrupties in haar audio te horen. Toen zij overschakelde naar 4G op haar telefoon waren deze problemen verdwenen en kon ik haar goed zien en horen. Ik heb ook in de app en de web interface van Deco gekeken maar ik kan daarin geen QOS of High Prioriteit devices opties terug vinden. Er is zeer weinig in beide qua instelmogelijkheden. De problemen zijn dus nog niet opgelost 😞 

Patrick_6369
Meedenker
  • 17Reacties
  • 0Oplossingen
  • 3Likes

Ik zou eens proberen om de 2.4 Ghz Wifi compleet uit te schakelen en alleen de 5Ghz te proberen. 

 

Doet het ptobleem zich overigens ook bij bekabelde apparaten voor? 

Uitgelicht topic